ATI Catalyst 7.4 - Treiber für Grafikkarten von ATI

Treiber Der Grafikkartenhersteller ATI hat heute eine neue Version seines Catalyst-Treibers veröffentlicht. Die Ausgabe 7.4 unterstützt die Betriebssysteme Windows XP sowie Vista in der 32- und 64-Bit-Edition. Wie immer gibt es einige Verbesserungen. mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Wo bleibt nur der neue omega^^
 
@Hate-Love: Kriegste hier: http://www.opel.de
 
@Guderian: Das ist mal eine richtig geile Antwort :D
 
@Hate-Love: ich würde mal sagen das wenn heute ati eine neuversion hat sollten die omega und ngo version doch mindestens zwei wochen früher fertig sein ist echt eine frechheit das die später wie das orginal rauskommt . man sollte die programierer verklagen das geht so nicht weiter, :-))))))))))
______________________________________________________________________________scherz bei seite meinst du die können zaubern du solltest da doch etwas warten so weit ich mich erinnern kann kommt der bzw einer der ommega programierer aus brasilien und da gibt es auch sowas wie zeitverschiebung und es könnte sein das er auch noch was besseres zutuen hat als immer zeitgleich zu ati eine neue version zu veröffentlichen
 
@Guderian: Wohl nen scherzkeks gefrühstückt was? Im nächsten leben wirst du wohl nen lachsack :/.

@funtron: Du weißt schon das der omega 2 treiber hinterherliegt? Ich rede nicht vom omega 3.9 oder so, ich rede von der version die neben der CCC 7.3 kommen sollte.
 
@Hate-Love: Tja,, dumme Frage, dumme Antwort. Überleg vorher, bevor du fragst.
 
eine frage mal: empfehlt sich der Aktuelle Treiber auch noch bei einer ATI radeon 9600 oder reicht da einer von Januar 07. Denn ich denke mal das irgentwann die aktuallisierungen den alten karten nicht mehr viel nützt oder?
 
@driv3r: es werden auch immer probleme mit älteren karten gelöst (bildfehler in spielen z.B.) lies einfach den changelog, ob ein spiel, was du spielst, einen fehler hatte.
 
@driv3r: es kann auch sein das spiele schlechterlaufen wie mit der 7.xx oder die verbesserungen positive auf spiele auswirkung haben die nicht im stehen . du sollltest aber den alten treiber sauber deinstallieren (Driver Cleaner 1.5) . hatte bei einer 6.xx version mal probleme mit C&C, stand auch nicht im changelog das die texturen fehler haben in der negsten version ging alles wieder. schneller werden älere karten ab einer bestimmten version meistens nicht mehr eventuel wird es langsamer da nur noch auf neue chips optimiert wird
 
hat jmd auch fuer den mobile driver (englisch) einen link ??
 
@Cracker: nee aber vll ja der gute alte herr google xD
 
@driv3r: wer ist herr google ?
 
@Cracker: LOL, OMFG! http://www.gidf.de
 
@HumZ: lol echt mal ne gute seite, kann ich oft in foren gebrauchen *g*
 
@Cracker: http://www.computerbase.de/downloads/treiber/grafikkarten/
ati/ati_mobile_catalyst/
 
moin
habe mobile x1600. Wenn ich versuche diesen zu laden bekomme ich folgende Mitteilung :
737-26978: Windows Vista Drivers for Mobility Radeon™ Products

The information in this article applies to the following configuration(s):
Mobility Radeon™ X2300
Mobility Radeon™ X1900
Mobility Radeon™ X1800
Mobility Radeon™ X1700
Mobility Radeon™ X1600
Mobility Radeon™ X1450
Mobility Radeon™ X1400
Mobility Radeon™ X1350
Mobility Radeon™ X1300
Mobility Radeon™ X850
Mobility Radeon™ X800
Mobility Radeon™ X700
Mobility Radeon™ X600
Mobility Radeon™ X550
Mobility Radeon™ X300
Mobility Radeon™ 9800
Mobility Radeon™ 9700
Mobility Radeon™ 9600
Windows Vista 32bit Edition
Windows Vista 64bit Edition

Mobility Radeon™ Support for Windows Vista

Currently AMD does not provide any driver support for Mobility Radeon™ products. All driver and technical support for Mobility Radeon™ products is provided by the original laptop or notebook manufacturer. The drivers that are available for download at ati.amd.com are for desktop products only.

To download Windows Vista Mobility Radeon™ drivers or driver updates for your laptop or notebook product, please visit your laptop or notebook manufacturer's website.

DISCLAIMER

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. AMD reserves the right to revise this information and to make changes from time to time to the content hereof without obligation of AMD to notify any person of such revisions or changes.

AMD MAKES NO REPRESENTATIONS OR WARRANTIES WITH RESPECT TO THE CONTENTS HEREOF AND ASSUMES NO RESPONSIBILITY FOR ANY INACCURACIES, ERRORS OR OMISSIONS THAT MAY APPEAR IN THIS INFORMATION. AMD SPECIFICALLY DISCLAIMS ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR PURPOSE. IN NO EVENT WILL AMD BE LIABLE TO ANY PERSON FOR ANY DIRECT, INDIRECT, SPECIAL OR OTHER CONSEQUENTIAL DAMAGES ARISING FROM THE USE OF ANY INFORMATION CONTAINED HEREIN, EVEN IF AMD IS EXPRESSLY ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

Related Topics
737-27130: Cannot enable TV-Out in Catalyst Control Center

737-27116: Radeon™ Series - ATIKMDAG has stopped responding error messages

737-27117: Radeon™ Series - Host application has stopped responding error message

Hat jemand eine Ahnung was das soll ? Hatte vorher keine Probleme.
 
@easy39rider: im gegensatz zu driv3r werde ich nicht sagen: "wir wäre es mit google". Hier der link: http://ati.amd.com/online/mobilecatalyst/
 
@easy39rider: Sorry Cracker aber das bringt nix, sieht so aus, als hätte auch ATI den support für mobile Grafikkarten (zumindest für Vista, und für den Moment) eingestellt
 
Caution: Catalyst™ 7.4 does not support the Radeon™ X1600 Pro with HDMI, please continue to use Catalyst™ 7.3
 
Hi Cracker. Danke für info. Ist schon komisch das die Graka auswählen kann aber nichts bekommt.
 
@easy39rider: passiert bei meinem laptop auch....der treiber auf der fujitsu siemens ist allerdings 1 1/2 jahre alt....
 
So alt ist meiner nicht ist ein Acer Travelmate 8204wlmi. Na ja die Generationen wechseln zu schnell
 
@easy39rider: Modtool, um aus "normalen Treibern" Mobility Treiber zu stricken: http://www.driverheaven.net/modtool/ Damit kannst Du dann auch für Acer, Lenovo, Fujitsu-Siemens und Co die nicht vom offiziellen Mobility Treiber unterstützt werden auf den aktuellen Stand bringen....
 
nvidia soll sich mal ein beispiel an ati nehmen.ati bringt wirklich jeden monat 1 neuen treiber raus und werkelt gleichzeitig noch am r600.was nvidia wieder nich gebacken bekommt.erst die mittelklasse karten der 8er serie raus,treiber sind ja nicht wichtig.
 
@morpheus85: äääh? gestern kam ein neuer treiber, der die neuen grakas unterstützt. die 8800er serie ist das sorgenkind unter vista. nur beta treiber mit vielen problemen und wenig performance. (zumindest in der 64bit variante). es ist einfach nur lächerlich,was nvidia da abzieht. im gegenzug sind die treiber von ati wirklich schon ausgereift auch unter vista (auch wenn sie noch nicht directx10 implementieren mussten, aber selbst directx9 und opengl war ja bis vor kurzem noch nicht wirklich im nvidia treiber)
 
@morpheus85: Ich denke nicht, dass die Entwickler der Grafikkarten gleichzeitig die Treiber erstellen - das sind immer getrennte Teams...
 
und monatlich grüßt das murmeltier: wieder keine 3d funktion für beryl/compiz im linux treiber *g* (wer häts gedacht =) )
 
@He4db4nger: hat mit beryl/compiz aber nix zutun. kein support für aiglx ja, aber kommt sicher noch irgendwann. derweil tuts auch xgl noch, das läuft ja auch auf ati karten.
 
@beneee: Hat mit AIGLX auch nicht unbedingt was zu tun.
 
@bolg: schon klar, composite und co, hoffentlich bringt AMD das mal auf die reihe
 
nur schade das es keinen treiber für xpress 200m gibt.mein schleppi nimmt nur den vom vista...
 
Schön... endlich kein Ruckeln mehr bei Space Empires V unter Vista. Ist auch wirklich ein hardwarehungriges Spiel ,-)
 
@ He4db4nger: ich weiß das ein neuer treiber raus kam,aber nur weil es die neuen grafikkarten jetzt gibt,würdes die noch nicht geben,wäre auch kein neuer treiber erschienen und den treiber kann man ja echt voll vergessen
 
Gilt die Version auch für meine Radeon 9250 128mb, oder weiterhin die 6x.xx Version?
 
@urbanskater: Also, wenn du bei ATI die Treibersuche nutzt, kommst du eigentlich selbst drauf. Um dir die Anstrengung mal abzunehmen: Es bleibt bei der 6er-Version. 7 unterstützt Karten ab 9500.
 
toll, jetzt erkennt das Vista Media Center schon daß ein TV Tuner im Rechner ist aber Sender findet es noch nicht.(Ati all in Wonder)
 
Der neue Treiber verursacht bei Windows Vista RC 2 x64 beim Start des CCC Bildfehler.
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter