Offizielle Nvidia Forceware 158.18 erhältlich *Update*

Treiber Der Grafikkartenhersteller Nvidia hat heute Abend neue Treiber für seine Grafikkarten veröffentlicht. Damit werden jetzt auch die heute vorgestellten Modelle GeForce 8600, 8500, 8400 und 8300 unterstützt. Zusätzlich werden einige Fehler aus der Welt ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
ist die Version auch für die GeForce 7600GT oder gillt da weiterhin die 7x.xx
 
@urbanskater: der is ja uralt. nimm ruhig einen der neuesten. für xp isses n 9x.xx und für vista die letzte forcewareX für deine graka.
 
@urbanskater: Jo echt bisel alt, für xp 93.71 der sollte funzen und der neuste sein....
 
@urbanskater: hab auch den 93.71 drauf, ist das der empfehlenswerteste für die karte?
 
@urbanskater: Danke leute, aber wenn ich auf die Treibersuche von nViada gehe zeigt er mir nur den 8x.xx teiber an, den 93.xx zeigt er mir net an, gibts ne URL wo ich den Finde?
 
@urbanskater: http://de.download.nvidia.com/Windows/93.71/93.71_forceware_winxp2k_international_whql.exe
| Ich empfehle dir allerdings eine Nummer älter zu nehmen, da der 93.71 den Grafikspeicher Takt falsch anzeigt. Der zZt. beste Treiber wäre dann dieser hier:
http://de.download.nvidia.com/Windows/91.47/91.47_forceware_winxp2k_international_whql.exe
 
Ist der Treiber auch für Windows Vista 32Bit, sowie für die GeForce Go 7900 GS geeignet?
 
@Karki: für vista 32bit musste dir nur das 32bit paket ziehen (das hier ist x64 only). gibts aber auch auf der seite von nvidia. bei geforce go kenn ich mich net aus.
 
@Karki: Hallo, laut NVIDIA nicht: "...Die mobilen Produkte (GeForce 6 Go, GeForce FX Go, GeForce4 Go, GeForce2 Go, Quadro4 Go GL, Quadro FX Go) werden nicht von den NVIDIA Referenztreibern unterstützt. Bitte setzen Sie sich mit dem Hersteller Ihres Notebooks in Verbindung, um den aktuellsten Treiber zu erhalten. ..." (Quelle: http://www.nvidia.de/page/drivers.html)
 
@Karki: das ist möglich. Einfach den normalen Treiber runterladen also in deinem fall 158.18 und auf www.laptopvideo2go.com unter win vista die modifizierte .inf datei herunterladen und mit der .inf datei vom treiber ersetzen. weil notebook hersteller haben meistens keine wahnsinnig aktuellen treiber.
 
schön und gut, aber ich hab noch eine geforce 7800gtx. Wäre mal nett von Nvidia wenn sie dafür auch mal wieder einen Treiber raus bringen, der letzte ist schon ein gutes stück her.
 
Die Version 158.18 (für Vista x32 und x64) wird als "Beta Driver" gelistet. Die Treiber sind auch für die GeForce 7 und 6 Serie.
 
@swissboy: Du hast recht. Laut guru3d: "official beta release".
 
@swissboy: Es gibt bisher nicht einen Treiber, der nicht Beta ist. Auch der hier groß angepriesene "Finale" Treiber war ein Beta Treiber. Die in Vista integrierten Treiber sind nur Beta Treiber der RC1.
 
@ashura hades: Für die 7er Serie ist auch ein 158.17 rausgekommen ... einfach entsprechende Serie durchklicken um zu sehen ob der da ist!
 
@AEA: Auch da ist die Version 158.18 die aktuelle.
 
@ashura hades: warum soll sein Kommentar ein Witz sein, ich hab auch ne 7950GX2 und der Treiber ist schon uralt, die Karte aber erst ein halbes Jahr!
 
@DaveRack: genau, der letzte offizielle WHQL Treiber von Nvidia für XP, für die Grafikkarten von der TNT 2 bis zur Geforce 7 wurde am 02.11.2006 released. In der Branche ist das lange.
 
Ich blick da langsam nicht mehr durch, kann mir jemand helfen?
(Vista 32Bit & Geforce 5900fx)

Egal ob "geforce and tnt2" oder "geforce 6 series" , kein Treiber funktioniert!

help
 
@gizzle: für die 5xxx serie musst du die vista treiber (97.xx) modifizieren. genauer die *.inf -> laptopvideo2go.com
 
Da bin ich mal gespannt ob das problem mit dem Bluescreen bei der Videowiedrgabe behoben wurde! Wenn nicht kauf ich mir ne Radeon -.-
 
Ist es problematisch, den englischen zu installieren? auf der deutschen page gibts imho nur den vom februar :(
 
@voodoopuppe: Du musst rechts bei "International" unten auf Germany klicken und dann kannst du den deutschen (bzw. Multi-Language) runterladen =)
 
@voodoopuppe: eigentlich nicht, hab auch nen Beta Treiber installiert der auf Englisch ist, hab keine Probleme bemerkt, auser das die Menüs für die Grafikkarte in Englisch sind.
 
@MurdocNicalls: - versuchte ich auch, aber es ging NICHT :)
 
Hehe... im Netz kursiert mittlerweile die 165.01... aber schon geil, was die für Sprünge machen: 90.xx, 95.xx-97.xx, 100.xx, 110.xx, 158.xx, 165.xx
 
@Rika: 110? der letzte nicht beta wahr 100
 
Und dabei hab ich schon die Vista-only 101.xx und 109.xx ignoriert... BTW, NVidia hat gerade den 158.19 frisch rausgelassen, k.A. was mit dem 158.18 nicht gestimmt haben soll...
 
@Rika: 18 ist Vista, 19 Xp
 
@fabian86: Es gibt bisher nicht einen Treiber, der nicht Beta ist. Auch der hier groß angepriesene "Finale" 100.xx Treiber war ein Beta Treiber. Die in Vista integrierten Treiber sind nur Beta Treiber der RC1.
 
Und wieder kein Fan Control dabei mann mann.
 
hi,
also bei mir war der 3dmark06 unterschied größer.
von 8070 auf 8357 punkte. das sind fast 300 punkte mehr!
weiter so nvidia! :-)
(ich habe eine 8800gts mit 640mb und opteron165@2600, 2gbram)
 
@opferkind: Welches Betriebssystem? Evtl. seit dem letzten Benchmark noch was anderes verändert?
 
@opferkind: und was kaufst du dir jetzt von den 300 punkten? xD
 
@opferkind: windows vista deklariert mir durch die neuen treiber ebenfalls eine echte leistungssteigerung. der wert für "Grafik (Spiele)" hat sich bei meiner 6600 GT von 4.7 auf 4.9 verbessert.
 
Auf der deutschen Page steht's immer noch nicht...
Auch die Internationale Version geht net
 
@voodoopuppe: es "steht" da auch nicht .. aber unter dem "alten" link versteckt sich die "neue" version! :D try it
 
@voodoopuppe: Habs vorhin gefunden ...
Wenn man den Link klickt kommt man auf die alte Seite, es steht sogar in der Überschrift die alte Versionsbezeichnung.
Aber es versteckt sich dahinter die neue Version! Wie erkenn ich, welche Treiberversion ich installiert hab?
 
@voodoopuppe: am besten gehst du systemsteuerung -> geräte manager -> grafikkarte -> eigentschaften -> reiter "treiber" und dann unter treiberversion die letzten ziffern geben die versionsnummer an. dort solltest du auch auf treiber aktualisieren gehen und den neuen nv treiber nehmen den du vorher in ein verzeichnis entpackt hast. gruß
 
Für XP / 7er Serie werden gar keine Treiber erst angeboten oder wie? Steht nur das sch**ß Vista zur Verfügung.
 
@Willforce: so , für deine äusserung haste von mir erstmal ein + bekommen ! selbst ati hat für ne x550 noch aktuelle treiber vom märz DIESES jahres !! diese lahme treiberpolitik von nvidia , die ist zum erbrechen !! eigendlich binn ich von ati weg wegen meinem nforce3 board , karte und board vertrugen sich nicht besonders .aber nun binn ich vom bord her bei via gelandet ! board und graka funzen nun bestens zusammen ( x850xt und K8Tneo2 v2.0 ) ! werde mir demnächst ne bessere graka zulegen , aber nicht von nvidia ! die haben es bei mir versch..... bis in die steinzeit !!! pleite sollen die gehn !!
 
@Willforce: ist echt ne sauerei .. für die tollen 8800er grafikkarten gibts xp treiber aber für die 7er serie gibts nur vista treiber. saubere leistung :(
 
@Willforce: Der XP Treiber befindet sich nur in einer anderen Kategorie, nämlich "GeForce and TNT2". Auf der deutschen Webseite ist die Anordnung weitaus sinnvoller.
Ansonsten denke ich nicht das es etwas negatives sein muss das Nvidia die Treiber für Modelle kleiner als 8000 seit 4 Monaten nicht aktualisiert, oder brennt da noch was was ein Update notwendig macht?
 
@Willforce: Tja ich hab sogar noch ne alte 6800gt@AGP was soll ich erst sagen ich lutsch schon seit letztem jahr auf meinem treiber ...... kagge is das mal... nich mal dna oder omega treiber komm dafür raus die wenichstens auf den "aktuelen" original treiber besieren... geht auch nich um performance, will aber service erwarten können bei deren sch**** preisen... ich nehm auch bei aufrüstung wieder ne ati die dinger sind irgendwie besser... gerade bei zusätzlichen tv anschluss hat meine ati das einfacher hingedeichselt o0
@mobilkom bin auch von nem nforce board auf das msi mit via gewechselt -> hatte zwar keine probleme aber der via soll im vergleich mit gleichaltrigen nforce boards n bissel besser sein :D
 
@omega.: eine kleinigkeit hätt ich noch weis aber nich obs am treiber liegt.... n kollege sagt is wegen overlay oder so.... bei dem addon milkdrop für winamp stopt die animation wenn es als desktop hintergrund läuft und ich n fenster oder anderes drüber habe... muss den desktop so zu sagen immer frei haben... das ging bei meiner ati 9800pro oder wie die hies immer klar ... aber is eh nich so wichtig, sollte es am treiber liegen wäre es aber nett erst mal xp fertig zu stellen :)
 
Ist doch noch die
ForceWare Release 158
Version: 158.18
Release Date: April 17, 2007
Beta Driver
Für Vista

Wo steht was mit 158.19 für Vista.
Angebracht wäre es den Fan Control geht nicht beim 158.18
Was ich brauche und viele andere auch.
 
@James10: stimmt , wenn fan control gehen würde , wäre ich auch froh !was mich aber nochmehr ärgert , wie sicher anderen auch , das es da keine unterstützung mehr für ältere karten der 6er und 7er serie gibt !! nvidia hat ja ne ganze wagenladung von rädern ab !
 
@mobilkom: also für vista gibts es die 158.18 auch für die 6er serie - hatte da mit der x64 version keine probleme. beim fancontrol habe ich wenigstens einmal glück mit dem passiv kühler :-)
 
@James10: das ist meiner Meinung nach das wichtigste was die mal endlich machen sollten. Was will ich mit nem Staubsauger in meiner Kiste im Idel Modus. Da ist ja der Vista integrierte noch besser. Da geht der Lüfter zwar manchmal in Windows an aber nach einer Zeit auch wieder aus. Bevor es kein FAN Control gibt, kommt mir kein anderer Treiber auf den PC
 
@xylen: ich habe xp. und den letzten benchmark habe ich gestern gemacht: also keine änderungen vorgenommen.
@derblausauser: ich kauf mir nix :-) war nur ein statement zum test von winfuture, bei denen der unterschied nicht so hoch war.
 
Geht den unter XP mit dem 158.19 Fan Control?
 
muss man die alten treiber zuerst entfernen? oder sollte man es oder ist es egal?
 
@baze: am besten erst den alten entfernen -> neustarten -> neuen treiber installieren -> neustarten
 
"Mit dem letzten offiziellen Treiber (100.65) konnten 8011 3DMarks gemessen werden. Der heute veröffentlichte Treiber steigert das Ergebnis auf 8089 3DMarks."

so einen unterschied hatte ich zwischen den verschiedenen messanläufen bei mir auf dem system ... das würd ich nicht als leistungsteigerung nehmen sondern als messungenauigkeiten :D
 
@mobilkom: die 6er und 7er werden von diesem treiber unterstüzt
 
Habe gerade Vista 64 sytem mit Nvidia 7950GX2 nach activirung von SLI und nach dem neustart nureinen scharzen Bildschirm.
Gut dass man ein beckab hat.
 
@Thomas Kopp: Bist du noch durcheinander wegen der Rechtschreibreform? *lol*
 
ein link zum treiber für xp wäre mal sehr nett.
haben ja noch nicht alle vista.find immer nur den vista-treiber
thx im voraus.
 
Kann, wie der Beta-Treiber vorher auch, kein 1280*960 -_- Nu muss ich meine 4:3 Röhre auf 5:4 betreiben. Gnarks.
 
Unter http://www.laptopvideo2go.com/teraphy/enhancer.php findest du EDID-Tabellen für bekannte Problemfälle.
 
Der Treiber scheint echt gelungen vom Menü usw. aber es fehlt immer noch die Temperatur Anzeige unter Win Vista 32bit. Warum bekommt man das nicht hin??? Meine Everest Ultimate Edition kanns auch nicht auslesen. Warum nicht
 
Hallo!
Habe Ultimate 64bit und eine Geforce 7300 GS. Mit dem neuen Treiber kann ich nur noch 1024 x 768.
Wo ist meine höhere Auflösung geblieben?
Gruß
Sven
 
@Svenruppelt: Dito (7800GTX x64)
 
Ich finde die Versionierung der Forceware Treiber echt edel ... "158.18" ... hört sich mächtig gewaltig an. :-) Wieso ist Nvidia nicht in der Lage aussagekräftige Versionsnummer zu benutzen. Nehmt euch ein Beispiel an ATI!!! ... Wer kann schon aus 158.18 was ablesen? Sehr fragwürdig das ganze.
 
@Ruffus2000: ist ja eigentlich auch nicht wichtig. läuft was mit der GraKa nicht wie es sollte, geht man auf die nvidia page und schaut ob's da ne höhere versions nummer gibts, als die, die man selbst benützt. ___wie die versionnummer dann genau ausschaut, ist doch völlig egal.
 
@Ruffus2000: OK, der eigentliche Treiber ist natürlich wichtiger. Bei ATI kann ich sofort ablesen wie alt der Treiber ist. Bei Nvidia ist das nicht möglich, zumal hier auch noch Versionssprünge dazu kommen. Einfach sinnlos.
 
Also hab den installert für XP.Und schnell den Benchmark 3DMark 06 laufen lassen!
180 pkt mehr.........
System 8800GTS 320 ...AMD 4600 @ 2800MHz
 
Spielen unter Vista macht jetzt mehr Spaß, da dasSystem nicht mehr so "laggt" hakelt.
Auch insgesamt kommt mir Vista ein Tick schneller vor, da wahrscheinlich auch "Aero" davon profitiert. Jetzt nur noch die feinheiten wie Temeratur und Taktrate und das Ding ist feini.
 
@Powerprobot: Das ist mir auch aufgefallen. Hab mich fast erschrocken als ich das erste mal neu gestartet habe.. :D
Auch das neu gestaltete Menü gefällt mir sehr gut.
 
Hier ists ähnlich: GF8800 GTS + E6600 unter XP von 83xx auf 87xx 3DMärker! Mal abwarten, obs ein H4X-Treiber ist oder ob der FPS-Boost wirklich ein FPS-Boost ist :)
 
ÄHM. Auf der HP steh nix von Final oder WHQL. Dort steht sogar, das der ForceWare Release 158
Version: 158.18 ein BETA TREIBER ist.
 
Morgen

bekommt man den auch unter XP für ne 7900GTX zum laufen? mit ner geänderten inf?
 
@Terminator: war XP mit Vista schon jemals treibermässig kompatiebel?
 
Leider ist bei dem Treiber meine normal benutzte Auflösung von 1280x960 weg, ich kann nur darunter oder darüber einstellen. Wieso das so ist weiss ich nicht, aber es gefällt mir nicht und deswegen bin ich zurück zum letzten inoffiziellen Betatreiber, der hat fast die gleiche Performance bei mir und die Auflösung ist vorhanden.
 
@AudigY:

Hast du mit einer GF8800 GTS + E6600 unter XP 87xx Points? Ich war enttäuscht das ich mit der GF8800GTX OC nur 101xx habe. Glaube langsam das da wirklich nicht mehr geht.
 
Super Treiber... Das Control Panel stürzt jedesmal ab wenn ich SLI aktivieren will =( (geht das noch nid mit 2xGeForce 6800?)
und der treiber selber stürzt, ähnlich wie die beta version, auch häufig während dem gamen ab... schlecht schlecht schlecht...
 
@Fangorn:
SLI klappt auch nicht mit meinen 2 7800 GTX !
Ist also doch nur ein BETA Treiber !!
 
Aber hallo erstmal ... weiss jemand, warum die 158.19 Version [158.19_forceware_winxp_international.exe] für meine GeForce 6600 nicht auf meinem XP läuft? Ich kriege immer so ne dumme Fehlermeldung.
 
@dj dextro: anscheinend nicht... :P
 
@dj dextro: hmm blöde sache :-)
 
dieses changelog is echt erbärmlich. wieder ein monat vergangen ohne dass nvidia mal endlich in die pötte kommt. vll. kommt da mal bisschen schwung in die sache, wenn ati endlich den r600 released, dann muss nvidia den treiber endlich mal "final" machen.
 
Diese version dürfte anscheinend die beste wahl für vista benutzer sein.
die letzte beta 101.41 konnte ich nicht gebrauchen, weil ich ständig eine "treiber reagiert nicht mehr und wird neugestartet" meldung bekommen habe, und beim 100.65 whql konnte sich mein bildschirm nach dem standby nicht mehr reaktivieren.

Bei diesem funktioniert dies mal alles, und ausserdem hat er endlich wieder ein vernünftiges navigationsmenü! das "neue alte" war ja zum abkotzen!
 
alle kees meine grakka bekommt immernoch nen bluescreen beim videoabspielen! jetz wirds mir zu bunt ich hol mir ne ATi __.__
 
auf der nvidia seite ist aber die 158.19 die aktuelle.. nicht 18
 
Mit Version 100.65 und älter konnte ich alle möglichen Auflösungen einstellen. Brauche für meinen KLV 30 eine Auflösung von 1768x992. Mit dem neuen Treiber kann ich bloss noch 1280x720 einstellen. Sieht schrecklich aus. Auch wird auf allen Seiten ca. 2 cm vom Bild abgeschnitten. Da bekomm ich Augenkrebs. Leider lässt sich die Einstellung auch nirgends erhöhen. Dabei hat das vorher wunderbar geklappt. Sogar 1900xirgendwas war möglich. Und wieder zurück zu 100.65, schade eigentlich...
 
So langsam gibts mal etwas Dampf. Gegenüber dem 101er Beta ist der 158er doch deutlich schneller. Dummerweise bleibt er immer noch hinter dem XP Treiber zurück. Also es gibt noch viel zu tun, NVidia...
 
NVidia bekommst unter Windows Vista einfach nicht gebacken. Auch in der aktuellen Version sind die zwei nervigsten Fehler (trotz gegenteiliger Angaben im Changelog) noch nicht behoben:

- Farb-, Helligkeits- und Gamma-Werte werden bei 2 Monitoren nicht dauerhaft für den 2. Monitor gespeichert.
- bei 2 über DVI angeschlossene Monitore funktioniert der Standby-Modus nicht. Beim Aufwecken bleiben beiden Monitore schwarz.

Die Fehler sind lange bekannt und auch im Changelog angeblich behoben. In der Realität sieht es bei Vista x64 Treiber leider anders aus.

Schwache Leistung, NVidia!
Kommentar abgeben Netiquette beachten!

Weiterführende Links

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles