Cursor-Patch macht einige Systeme unbrauchbar

Windows Microsoft hat vorgestern eine wichtiges Update für alle aktuellen Windows-Betriebssysteme zum Download bereitgestellt, das eine schwere Schwachstelle in der Verarbeitung von Dateien für animierte Maus-Cursor schließen soll. mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
und sowas nenen die "Patch" *lol*
 
Komisch das ein Cursorpatch Probleme mit Soundchip-Anwendungen und USB-Geräten verursachen kann. Naja, wir in der Firma spielen ihn heute ein.Entweder gehts gut oder ich hab nach Ostern was zu tun. Wo knows.... Privat drück ich mal die Daumen das alles glatt geht.
 
@DennisMoore: und direkt nach Ostern dann den Patch für den Patch? So kann man sich auch Arbeit machen...
 
@Alirion: Sonst hab ich ja nicht viel Arbeit mit dem Windows-System. Läuft alles soweit. Irgendwas muß ich ja zu tun haben sonst werd ich bald nicht mehr gebraucht :-S.
 
@DennisMoore: Und hier sieht mann was ein system ohne packetmannager für probleme mit abhänigkeiten hatt.
 
@DennisMoore: Hilfe, Dennis, ich verstehe das nicht, du musst es mir erklären! Wieso genau ist diese Parodie eines, ohnehin verspäteten, Patches jetzt ein Zeichen für Besserung bei Microsoft? Du warst dir doch vor kurzem noch so sicher und ich habe dich gefragt, ob du dir nicht blöd vorkommst, dir und jedem aderen hier diesen Unsinn einzureden. Das will ich jetzt wieder tun, kommst du dir jetzt endlich doof vor, oder muss die MS-Chefetage persönlich dir als "zufriedenen Kunden" noch das Depp-Hütchen aufsetzen?
 
Na dann ist die Lücke aber auch auf jedenfall dicht....
 
@pr0xyzer: klar wenn der pc nich mehr geht is sie sicherlich dicht :)
 
@pr0xyzer: jo, dann ist aber wirklich endlich mal (wie von vielen gewünscht) ALLES Dicht *g* im wahrsten sinne des wortes allerdings...
 
Also ich habe mir gestern den Patch Installiert und hatte damit 0 Probleme ich weiß nicht was ihr da so falsch macht.
 
@Harlik: Das gleiche kann ich auch bestätigen. Es gibt keine Probleme nach dem installieren des Cursorpatch. Vielleicht erlauben sich da einige einen nachträglichen April-Scherz
 
@Harlik: Naja, was heißt hier "ihr"? Ist doch nicht dem User seine Schuld, wenn die Hardware aufgrund einer Inkompatibilität der Software nicht mehr funktioniert.
 
@Harlik: Ich hege auch so meine Zweifel ob das überhaupt etwas mit dem Patch zu tun haben soll.
 
@Harlik: Du glücklicher freu dich und glaube mir einfach das es nicht überall so ist :))
 
-.- Das Problem hab ich wohl gestern mit dem PC von einem Bekannten gehabt. Da ist zwar auch ein Realtek HD Chip drauf, aber den Treiber hatte ich noch nicht installiert gehabt.
PC hat ganz normal gebootet, aber USB Maus und USB Tastatur gingen nicht. Über den Ausschaltknopf ließ sich der PC auch runterfahren.

Aber komischerweise nachdem ich den Computer nochmal neuinstalliert hatte MIT dem Realtek HD Treiber gings....
 
Solche Probleme scheint der Drittanbiert-Patch nicht zu machen. Das ist seltsam ...
 
@hjo: Ja seltsam. Da der 3-anbieter Patch bloss die .ani endung aus dem explorer gelöscht hat... Microsoft wollte natürlich nicht alle *.ani dateien unbrauchbar machen! Bei mir übrigens auch keine probleme und ich habe auch Realtek HD treiber drauf...
 
Also ich Frage mich langsam wirklich, wie erschreckend hässlich Windows unter der Oberfläche aussehen muss, wenn ein Patch für eine Lücke in einer Bibliothek, die animierte Bilder verarbeitet, anschließend zu Problemen mit USB-Geräten und Virenscannern führen kann ... das gibts doch nicht, wie ist denn Windows intern bitte aufgebaut!?!? Keine Ahnung, aber wenns unter Linux sagen wir mal Probleme mit der Verarbeitung von PNG-Bildern kommt, dann gibts EINE Stelle wo das gefixt werden muss, nämlich die libpng, die von allen Programmen, die PNG verarbeiten verwendet wird. Diese eine Library wird gefixt und gut ist. Hab noch nie erlebt das nach sowas plötzlich irgendwelche Hardware nicht mehr funktioniert.
 
@el3ktro: Warum muss man eigentlich zu jedem Thema seinen Senf abgebeben, obowhl man offensichtlich überhaupt keine Ahnung hat, da kommt dann sowas bei raus
 
@dj_holgie: Du findest es also nicht verwunderlich, das ein Patch in einer Bibliothek zum Rendern von kleinen Bildchen Probleme mit USB-Geräten verursacht? Ich hab in anderen Foren, z.b. bei OSNews schon von Leuten gehört, die nach dem Einspielen des Patches den Computer nur dann hochfahren können, wenn die DVD-Laufwerke abgeklemmt sind. WAS ZUM TEUFEL ist das denn für ein Betriebssystem-Design!?!? Anscheinend läuft Teil des Codes zum Rendern dieser Bildchen im KERNELMODE (win32k.sys) - ich Frage mich wirklich warum. Ich meine, sie mögen ihre Gründe haben, aber sowas ist einfach BAD BY DESIGN sorry.
 
@dj_holgie: da Du Dich ja besser auszukennen scheinst, darfst Du gerne erklären wie es sein kann das Änderungen am Code für Cursor-Dateien Auswirkungen auf die Hardware haben. Würde mich brennend interessieren.
 
Also bei verweigerte nur das Realtek Panel seinen Dienst, einfach aus dem Autostart genommen und es gab keine lästige Meldung mehr! Ansonsten funzt alles noch, also AVG läuft und auch ansonsten! Mal sehen wann der Patch zum Patch rauskommt!
 
@benschzilla: konntest du das problem durch nachinstallation der neusten realtek treiber lösen ??
 
Ja das schlimmste ist doch das die 100Tage sich die N*sse gekrault haben und dann so nen schund über die update funktion verteilen.
 
Das Elsterformular 2006/2007 verweigerte nach Installieren des Cursor-Patches ebenfalls den Start mit einer Fehlermeldung. Erst nach Installation des Updates von MS WindowsXP-KB935448-x86-DEU.exe funktioniert das Elsterformular wieder reibungslos.
 
@Stulle: Haargenau dasselbe Problem (mit derselben Lösung) gab es heute bei mir in der Firma bei einem Rechner auch... =)
 
Gut dass ich mir über solche Dinge keine Gedanken machen muss. Hoch lebe die Linux Welt.
 
@SirDaemian: Dann freu dich doch im Linuxforum darüber, hier interessiert es keinen User..
 
@SirDaemian: Naja, und ich spiel halt nachher noch ne Runde C&C 3 oder Stalker... Jedem das, was er halt will/braucht.
 
@DON666: spielen ohne Sound macht doch keinen Spass *scnr*
 
@Alirion: Da stimme ich Dir zu, daher spiele ich ja auch MIT Sound! =)
 
@DON666: interessant. auf windows kann man getrost verzichten, denn es gibt seit ungefähr 30 jahren spielekonsolen.
 
@DeafNut: Interressant wie schnell einige Leute ausflippen wenn bei denen mal die Fenster beschlagen! :D
 
@SirDaemian: mann mann mann, du sollt denen doch nich verraten, daß man im Mandriva und Debian auch UT2004 oder Quake4 Spielen kann, sonnst kommen die ja noch auf die idee, sich auch Linux her zu tun.. nur um zu zocken.. :P *kicher*
 
Bei mir hat es nur ein Problem mit einer Realtek-DLL gegeben. Nach Update des Realtek Treibers ging wieder alles einwandfrei...
 
Bis habe ich keine schweren Fehler feststellen können,zum Glück. Nur meine Logitech G15 Tastatur spinnt seitdem.
 
Jaja... Ich bin immer wieder erstaunt, was ein Netzwerkdienst mit dem Ton zu tun hat... Irgendwie triffts immer den Sound... egal ob jetzt Cursor-Engine oder Netzwerkdienst (bei mir spackt der immer rum)
 
@Ensign Joe:
Ob hinter dem Ganzen nicht doch vielleicht die Musikindustrie steckt? :-)
 
@Joey2007: ... oder gar deutsche politiker, die so zu ihrem killerspiel-verbot eine passende alternative gefunden haben? :)
 
Ich glaube das es auch ein Problem der Realtec WDM_R161 war,diese Version machte auf Intel und Amd-Systemen Ärger. Seit ich die Version WDM_R164 benutze NO-Problem.
 
gut das darüber berichtet wird, bin so ein fall... woran es lag weis ich nicht auf jeden fall hat mein windows den start verweigert - bildschrim ging aus, festplatte auch
 
Ich habe auch massive Probleme seit dem Patch.

Kann mir Jemand sagen, wie der Patch genau heißt, damit ich ihn wieder deinstallieren kann? Habe so oder so keine Mausdinger drauf.
 
@Sequoia: Schieb einfach diesen Patch hinterher, dann sollte alles wieder laufen: http://tinyurl.com/2xo2qu
 
Mh also ich hab keinerlei Probleme mit dem Patch,a lles arbeitet vorschriftmässig, zum glück!
 
"Einzige Option könnte die Verwendung der Patches von Drittanbietern sein, wie sie unter anderem der Sicherheitsdienstleister eEye oder auch das ZERT zum Download bereit stellen."

*LOL* Da muss man inzwischen zu Drittanbieter-Lösungen greifen, weil Microsoft das Problem verschlimmbessert. Lustig. :D
 
Ein weiteres betroffenes Program: TugZip. Auch hier schafft KB935448 (das ein Hotfix für den Cursor-Patch aus KB935902 ist) wie beim Realtek für Abhilfe. Problem ist allerdings (wie Leute auf slashdot.org berichten), dass der Hotfix für den Hotfix selbst für weitere Probleme zu sorgen scheint, z.B. was die Internet-Konnektivität betrifft. ....
 
Da sieht man mal wie schlecht Microsoft und Windows ist. Was hat eine Cursor Funktion mit Soundkarten, USB-Geräten etc. zu tun? Ist Windows so schlecht das alles von alles abhängig ist? Ich bastle ein kleines Hobby-Betriebssystem (nichts großes) aber nicht mal in dem hat die Cursorfunktion irgendwas mit anderen sachen zu tun. Wäre heute der erste April würde ich dies für einen sehr schlechten Aprilscherz halten, da dies kaum zu glauben ist. Wie schlecht muss Windows sein. *kopfschüttel*
 
und wahrscheinlich hat microsoft milliarden in diesen patch investiert und 35 jahre lang getestet.
 
wo ist der Patch, der neue, den vom Cursor habe ich schon.
 
jetzt weiß ich wieso mein wlan nicht mehr funktioniert oÔ
 
anscheinend machen sich bereits cracker diesen cursor bug zu nutzen und stehlen WoW accounts:
http://tinyurl.com/2q6gcm
 
@exorzist: Und wie können die den Account stehlen? Muss man sich dazu was von so ner Seite runterladen?
 
@exorzist: Ok meine Frage hat sich erledigt habe es schon gefunden: "Das Gefährliche an der Sicherheitslücke ist die Tatsache, dass allein das Betrachten einer Mail oder einer Webseite ausreicht, um den Schadcode auszuführen"
 
Der Fehler mit dem HD-Chip lässt sich scheinbar auf ältere Treiber eingrenzen. Hatte die Probleme an mehreren HP DC7600 (Desktop) mit älteren Treibern. Neuere Modelle mit entsprechend neueren Treibern wie DC7700 (Dektop) oder NC6320 (Notebook) haben das Problem nicht...
 
Also nach dem Update funktionierte mein AVM WLAN Stick nicht mehr. Abgezogen, angesteckt, geht wieder :-) Aber wurde vorher als Unbekanntes USB Gerät erkannt.
 
Konkret kann das Problem auftreten, wenn ein Nutzer die Sicherheits-Updates MS07-17 sowie MS07-008 installiert haben. Die Dateien Hhctrl.ocx aus letzterem und User32.dll aus dem gestrigen Update haben laut Microsoft widersprüchliche Basisadressen. Der Fehler wird erzeugt, wenn Hhctrl.ocx vor der User32.dll Datei geladen wird. Abhilfe schafft der Windows-Patch 935448, der im Microsoft Download Center herunter geladen werden kann.
 
rofl. dachte mein soundchip würde spinnen. nun hab ich mir eine creative x-fi gekauft
 
die firma MS wird immer lächerlicher auch ich werde für mein arbeits PC auf linux umsteigen und selbst vista liegt bei mir rum und kommt nicht so schnell auf eine platte von mir!
 
@bla,bla,bla: schenkst du mir deinen key? :)
 
Ich habe keine Ahnung welche Probleme dieser Patch wirklich verursacht, aber ich glaube, dass 90% der Probleme die hier zum Teil beschrieben sind, wahrscheinlich nicht auf diesen Patch zurückzuführen sind. Die Zukunft wird es zeigen, sobald alles analysiert wurde. Der größte Fehler sitzt immer noch hinter der Tastatur, nur gut wenn er für seine Unfähigkeit einen Sündenbock findet. Bei mir funktioniert alles einwandfrei, trotz diesem Patch!
 
@Ruderix2007: Dann starte mal ELSTER...
 
@Ruderix2007: "ich habe keine Ahnung...". In der Tat. Daß dieser Patch mißraten ist, steht wohl außer Zweifel - und hängt nicht mit den 90% usw. zusammen. Ich kann mich mit Fug und Recht als zu den restlichen 10% gehörend bezeichnen, den ich mußte bisher in zehn Jahren erst ein einziges Mal ein System neu aufsetzen, weil ICH Mist gebaut habe. Wenn aber Systeme vor einem Patch vollkommen einwandfrei laufen und danach nicht mehr (z.T. sogar komplett einfrieren / ELSTER betrifft auch mich), darüber hinaus das erste Mal bei dem laufenden System ein Absturz in Zusammenhang mit USB (die betreffende Hardware lief viele Male zuvor einwandfrei!) vorkommt - dann ist das einfach (Lizenzabkommen hin und her) ein Fall, bei dem die Sachlage eindeutig ist und MS eigentlich zu Schadensersatz aufgrund augenscheinlich grober Fahrlässigkeit herangezogen werden sollte (aber de facto leider nicht werden kann, denn wer kann sich schon einen derartigen Prozeß leisten). Zumal nach der De-installation des Patches bisher wieder alles läuft (Gott sei Dank). Also: Ruderix2007 - das nächste Mal keine Allgemeinplätze sondern auf den jeweiligen Vorfall bezogene Aussagen. Danke
 
Also ich kann für meine Rechner sagen, dass der Patch keine Probleme bereitet (bisher). Allerdings funktioniert auf dem PC meiner Eltern das Steuerprogramm ELSTER nicht mehr. Beim Starten kam "Die System-DLL "user32.dll" wurde im Speicher verschoben. Die Anwendung wird nicht einwandfrei ausgeführt. Die Datei wurde verschoben, da die DLL C:\Windows\system32\hhctrl.ocx einen Adressbereich belegt, der für Windows-System-DLLs reserviert ist. Besorgen Sie sich vom DLL-Lieferanten eine neue DLL." Nachdem der Cursor-Patch deinstalliert wurde, lief wieder alles rund. Den Patch 935448 habe ich noch nicht ausprobiert: laut Beschreibung behebt er aber nur das Problem mit dem Realtek-Programm.
 
@Runaway-Fan: der neue Patch sollte den dll-Fehler beheben. Hatte dieselbe Fehlermeldung bei nem Kunden, nach einspielen des neuen Updates, war wieder alles OK. :)
 
Bei meinem Vista System funktioniert die update Funktion nicht mehr nachdem der patch gelanden war laesste er sich nicht installieren .auch eine manuelle installation half nichts.
 
bei mir scheint der patch auch nach ausgiebigen testen, unter folgenden bedingungen: P965 DS3 (demzufolge auch der realtek hd chip) ohne probleme zu funktionieren! keine hardware (besitze auch usb maus & tastatur) oder andere konflikte ...! mfg
 
@Egulk: Kommt bei dir der Fehler ... 8007000b ... ? Dann führe die Eingabeaufforderung mal als Administrator aus und gebe "fsutil resource setautoreset true C:\" (ohne "") ein. Danach einen Neustart machen. Bei mir hat es geholfen.
 
Ich kann das Problem nicht eindeutig eingrenzen, hatte jedoch unter "Vista Home Premium" plötzlich Probleme mit "WSFTP", die ich mit der Option "Als Administrator ausführen" bereinigen konnte. Unter der "Ultimate-Version" ging plötzlich gar nichts mehr mit diesem Programm, sodass ich eine kostenlose Alternative installieren musste...
 
@theeye3: also bei mir gehts nich.. trotz dieses patches.
mein wlan geht gar nimmer :(
so n bullshit.
jetzt hab ich des ding auch deinstalliert, aber gehen tut trotzdem nix :(
 
Um es mal ganz deutlich zu formulieren:
Derartig missratene Patches sollten dazu führen, daß einerseits User eine härtere Gangart gegenüber Micro$oft fahren (das tun die ja auch mit diesem WGA-Mist der bis heute letztendlich immer noch unwirksam ist und ansonsten nur für Ärger sorgt wenn es nicht ordentlich funktioniert) und andererseits sollten derartige Patches eine Klagewelle wegen Unbrauchbarmachung von Systemen nach sich ziehen. Es kann nicht sein daß Microsoft "auf die Schnelle" gestrickten Mist produziert
und das so an die User verteilt. Ich fordere alle dazu auf das Unternehmen notfalls mit Protestmails- oder -Anrufen zu überschütten.

 
Hallo Zusammen, habe auch die Probleme. Nach dem letzten Update ist der Virenscanerr von eScan und ActiveSync (con Microsoft!!) betroffen. Die Progs lassen sich nicht erneut installieren. Das hierbeschriebene Update KB935448 mhilft nicht!!. Wie kann ich das letzte Update rückgänig machen?. Habe dies über Systemwiederherstellung versucht, diese meldet allerdings "Systemwiederherstellung unvollständig". Habe verscheidene ausprobiert, gehen alle nicht. Weiß einer Rat. Vielen Dank.
 
habe realtek hd, habe vista und habe avast antivir. bei mir funktioniert alles reibungslos- scheint wohl eher an den usern zu liegen, die irgendetwas anderes installiert haben, das sich beisst.
 
@medienfux: bei uns hat es acht komplett neue notebooks zerrissen... und zwar genau als die übergabe an den kunden erfolgen sollte... da war nix installiert ausser office...

glücklicherweise gingen die systemwiederherstellungspunkte!
 
@medienfux: http://support.microsoft.com/kb/935448

und es funktioniert wieder!
 
Hallo, habe die Lösung gefunden. Es gibt zwei Arten von Störungen des neuen Updates.
1) Es hilft das Update DownloadDownload the 935448 package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=74AD4188-3131-429C-8FCB-F7B3B0FD3D86)

2) Du hast ein Theme (z,B Vitsa Transformation Pack, oder ähnliches) installiert. Dies ändert die diverse DLL Dateien und dies stört. DEINSTALLIEREN und Du hast keine Fehlermeldung mehr. Dies hat bei mir funktioniert.
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles