Vista: ATI veröffentlicht finalen Grafikkartentreiber

Windows Vista Rechtzeitig zur Markteinführung von Windows Vista hat ATI vor kurzem die finale Ausgabe der Version 7.1 seiner Grafikkartentreiber auch für das neue Betriebssystem zum Download bereit gestellt. Vor kurzem hatte auch Konkurrent Nvidia erste finale ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Sehr fein! :-)
 
Erster! Endlich auch OpenGL... Vista kommt voraussichtlich morgen. Ich bin glücklich
 
@ztor: Stimmt nicht!!!
 
@ztor: beides falsch ^^
 
Wieso, steht doch da, dass OpenGL nativ unterstützt wird...
 
NVIDIA veröffentlicht leider keine Treiber für Laptopkarten.. Aber immerhin hat Dell schon Vista-Treiber für Laptops veröffentlicht: support,euro.dell.com
 
@grinko.at: Unter http://www.laptopvideo2go.com/ findet man modifizierte INF-Dateien mit denen sich der Treiber dann auch mit mobilen Karten nutzen lässt.
 
Das sind tolle Neuigkeiten so pünktlich zum Release ! Aber 80 Megabyte für einen Treiber ??? Hab zwar DSL, aber für Modem/ISDN Nutzer ist das eine Zumutung und Frechheit...
 
@JAM24: 89MB für Multilanguage, 38MB für englische Version.
 
@JAM24: naja wer Vista hat wird wohl auch wenigstens DSL 1000 haben :D
 
@S.I.C.: Da bin ich wohl einer der Ausnahmefälle^^ Hab Vista und kein DSL, weil hier kein DSL angeboten werden kann (und das in Berlin!)
 
@JAM24: Hört sich nach Karow, Lichtenberg, Marzahn oder Hohenschönhausen an :o In Steglitz gibts sogar 25 MBit :D
 
Sind die auch für XP?
 
@nikivista2005: Die für XP gibt es schon länger.
 
@nikivista2005: nein
 
Blöd nur, dass immer noch der Code43-Fehler auf den nForce3 Boards vorhanden ist.
Allerdings bin ich mir auch net sicher, ob des net doch am Chipsatztreiber liegt. Vielleicht weiß ja einer von euch bescheid
 
Ach nee vor 30 Minuten habe ich noch den alten installiert. d.h nim, wieso erst so spät am Abend diese News:D

Gibt es da grosse Unterschiede (Beta und Final) bezüglich Performance bei games?

 
Kann ich den einfach so drüber installieren, oder muss ich den alten vorher deinstallieren. Bei XP hab ich immer letzteres gemacht, wusste aber nie ob das überhaupt notwendig ist.
 
@meccs: Ich hab den einfach drüber installiert. Ging einwandfrei (Vista 32Bit)
Bei XP mache ich das auch immer so. Noch nie Probleme damit gehabt.
 
Applaus, Applaus! 1 Tag davor. Das war knapp :-)
 
Wenn der Downloadlink funktionieren würde, könnte ich den neuen ATI-Treiber auch herunterladen und installieren.
 
@stefe: www.ati.com / www.atitech.ca / www.ati.de .... also so schwer ists nicht den Download auf der Atiseite direkt an zu klick0rn ^^ :) Gruß Pyx
 
Wenn das so weiter geht installiere ich bald wieder Vista auf meinem PC :)
 
jo und wann kommt der treiber von nvidia die haben immer noch kein Vista treiber mit SLI unterstützung na ja da heißt es warten
 
was is denn mit älteren grakas? hab hier noch ne radeon 9250...gibts dafür dann keine treiber oder wie?
 
hmm nett das die Newseinsender nicht erwähnt werden :(
 
hab Vista Ultimate x64 seit Samstag gekauft... und drauf... bin super zufrieden! die 189€ haben sich mal gelohnt...
treiber habe ich auch schon getestet... VIEL mehr Performance :) Wie auf XP jetzt :)
 
Hab heute endlich meine SB bekommen, obwohl das auch schon vor 2 Wochen hätte geschehen können. Verdammtes Mindfactory^^. Da kommt der open gl support heute gerade recht.
 
Wird die Mobility Redeon X1700 unterstützt? (ist zumindest auf ati.de nicht aufgelistet) Versteh ich nicht dass die weder für XP noch für Vista offiziell unterstütz wird bis jetzt.
 
Fein....ich hoffe dieser Treiber behebt endlich mein Problem mit 2 Monitoren. Da wird nämlich beim Systemstart nicht der LAPTOP-monitor erkannt. Erst wenn man in den Standby-Modus geht und den Rechner anschließend reaktiviert, wurde er erkannt. Etwas ärgerlich wenn man nach jedem Systemstart dies Prozedur fahren muss...gleich mal ausprobieren...
 
Ich brauche keinen Treiber für die Grafikkarte, sondern einen Treiber für die TV-Karte in der Grafikkarte... Mal, schaun, ob die jetzt nun WDM TV Capture Treiber drin haben... Ohne das, kein TV :( und Ohne TV - Ohne Mich! MfG Fraser EDIT: Boah, wie ich es mir dachte: "ATI All-In-Wonder™ and VIVO variants listed above are supported in the display driver only." - Damit kann mir Vista echt gestohlen bleiben... :(
 
@Fraser: Haben Sie nicht, bin gerade bitter enttäuscht worden. Weiter ohne TV. Dabei hab ich die x800 AiW extra wg. Vista angeschafft.
 
@Studiosus: Und bei mir ist es das einzige, was eben noch nicht ging. Aber, danke an "Meistereder" für den Tipp. Wenn das klappt, ist es wenigstens eine Übergangslösung. Muss ich mir jetzt nur irgendwoher die Beta besorgen. In der Hoffnung, dass das auch für die AiWs gilt (aber ich denke mal schon)... MfG Fraser
 
Ich hab nach Installation des Treibers (X1900XTX) immer noch ein Gerät

NTativrv01

mit Fragezeichen in der Systemsteuerung. Gibt den Treiber dafür extra (WDM?)???
 
@Matze71: Das selbe Problem hatte ich auch.Im Treiberpaket der 7.1 Beta sind die WDM Treiber AVS_T200 mit drin. Diese habe ich so nachinstallieret. Danach wird aus dem NTativrv01 in Audio,Video-und Gamecontroller ATI T200 Unified AVStream Driver.

Zusätzlich habe ich noch xcode 7.1 von XP installiert, erst dann funzt auch alles unter Vista, auch der AVIVO Videoconverter.

Ich find das ja schon seltsam dass man sich erst einen voll funktionstüchtigen Treiber aus verschiedenen Treibern basteln muss

Ich hab übrigens eine X1950XTX von Asus
 
@Meisteredier: Woher hast du xcode 7.1? Ich sehe nur xcode 6.12...
 
Als bekennender ATI-Fan freue ich mich über den schönen neuen finalen Vista-Treiber. Wie läufts denn eigentlich so im NVidia- Lager? Gibts da auch schon was vollständiges? *Grins*
 
@neo!: Klar gibt es da was 'Neues' - am 05. Januar 2007 kam nähmlich dort der RTM-Treiber raus (ForceWare Release 95 Version: 97.46)... MfG Fraser
 
OpenGL gab es in Vista schon immer, auch ohne ATI Treiber.

Man muss nur die DirectX 9 SDKs nachinstallieren.

Getestet habe ich mit Jedi Knight III und Qua.e III :)
 
80MB für einen Treiber und seine Configuration. Das ist echt derb.
 
@karstenschilder: Gar ned wahr! 80 MByte -> das ist die Multilanuage - drüber musste guggen: 38 MByte *kopfschüttel*
 
sehr fein....hat schon einer was von creative gehört??? ob die schon was finales rausgebracht haben ???wenn die soweit sind hol ich es mir auch
 
Super, also bei mir klappt definitiv kein TV unterm Vista MediaCenter... Damit hat sich das mit Vista erstmal wieder... Bye Bye... *kopfschüttel* @Meistereder: Keine Ahnung, wie du das (mit einer xcodec Version, die ich nicht finde) geschaft hast, aber bei mir sagt er unter TV Einrichten "Keine TV-Tunerhardware gefunden"... MfG Fraser
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles