ATI Catalyst 6.9 - Treiber für Grafikkarten von ATI

Treiber Gestern Abend hat der von AMD übernommene Grafikkartenhersteller ATI eine neue Version seiner Treibersoftware Catalyst veröffentlicht. Mit dem Release 6.9 kommt CrossFire-Unterstützung für das Intel 965 Chipset hinzu. mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Ich als Treibernoob frage da wieder:

Den oder den jetzigen OmegaTreiber ?
 
@epix: g'hupft wie g'sprungen
 
@epix: Das ist Jacke wie Hose. :-)
 
@epix: das kannst du halten, wie der auf dem Dach
 
@epix: That's six of one and half a dozen of another :-)
 
@epix: Das machste wie der Pfarrer Nolte (und wie machte's der Pfarrer Nolte?) Der machte's, wie er's wollte!!! Haha.
 
kommt auf die Grafikkarte an. Für ne 9800 lohnt sichs kaum umzusteigen. Eine 9800SE würd ich NICHT die aktuelle Omegaversion benutzen, zumindest nicht wenn man den Softmod einsetzen will. Für Alle Anderen Karten: Spielt kaum noch eine rolle, da Omegadrivers da kaum mehr Speed bringen. Also da isses halt eine Glaubensfrage :)
 
warum unterstützt ati nie ältere mobility karten (x600)???
 
@gtifreak: lol hat sich erledigt, sorry :)
 
@gtifreak: ah, sonst hätt ich dir vorgeschlagen: schreib sie ienfahc in die .inf datei dazu ...
 
@gtifreak: Nimm den Omegatreiber, den nutze ich für meine X200m auf dem Notebook. Da läuft auch Farcry flüssiger.
 
ach so, die kann man einfach dazu schreiben ???
und: ich dachte immer, die omega treiber bringen nix... ???
 
@gtifreak: Es gibt einen Mobility Modder, der ändert die original .inf automatisch. Guck mal hier: http://www.driverheaven.net/
 
Gibt es auch NON-CCC Versionen von ATI?
 
@stronzo: Entweder du lädts dir nur die Treiber runter oder benutzerdefinierte Installation.
 
@ Guderian: Ich dachte eher an ControlPanel-Version...Sowas gibts wohl nicht mehr? Das wird ja benutzerdefiniert kaum gehen! :)
 
@stronzo: Jein. Offiziell gibts das nicht mehr, aber es gibt inoffizielle Pakete. z.B. http://www.ngohq.com/showthread.php?t=7587
 
@ El Criminal: Inoffiziell...Mir egal! :) Aber den Catalyst Mobility CP gibt es nicht?!
 
@stronzo: Seit es nurnoch diese CCC version gibt benutze ich das CP 5.11 (das letzte offizielle)...bei jedem neuen treiber...
 
ab eine Frage ! Ich besitze eine ATI 9600 Grafikkarte !! welce treiber sind da am besten geeignet ?? hab bei diversen Games einfach zu wenig FPS z.B. MOHAA !!! Und auch bei Trackmania !! Internet hab ich eine 4000er Leitung der ping passt nur so viele FPS Probleme !! Bitte um HIlfe
 
@BlueStar1989: Deine Karte ist halt nicht die Performanste. Würe vllt die Omegadrivers Probieren. Viel solltest du aber nicht erwarten
 
@BlueStar1989: Treiber? Wie wäre es mit einer neuen Graka??
 
@BlueStar1989: Ich empfehle auch den Omegatreiber, der hat bei meinem Sohn seine 9600er Wunder bewirkt.
 
@BlueStar1989: Naja, bei mir waren die Omega mit einer Radeon 9600pro langsamer als die originalen. Einfach mal selbst testen.
 
@BlueStar1989: Was heisst zu wenig FPS ? da wir in deutschland den PAL standard nutzen reichen 25FPS um es nicht mehr als flimmernd zu erkennen...und weniger als 25 in MoHAA mit einer 9600 dürfte nicht sein, mein bruder hat die auch und hat bei 1024X768@32bit 60-80FPS...
 
@ Tomtom Tombody: Monitor != Fernsehr...
Oder möchtest du mir erzählen, dass du bei 60Hertz(TFT ausgenommen) kein Flimmern siehst?
 
Ausprobieren....catalyst, omega......such dir was aus !
 
@Guderian: Buah......und das erste mal hier den blauen Pfeil nicht benutzt......stöhn ! :-)
 
@Guderian: was soll das denn jetzt? so geht das aber hoffentlich nicht weiter...
 
naja werde mir wohl eine neue Graka anschaffe :-) ^^ die ist sowieso schon Ur-alt ! kann mir wer eventuell noch eine gute ATI Graka wo Presi-Leistungsverhältniss passen empfehlen ??? Danke !
 
@BlueStar1989: klar, ne ATI Rage Fury. Mal im Ernst: ohne Informationen wie AGP oder PCIe und Einsatzzweck ist soetwas absolut witzlos
 
@BlueStar1989: Willst dir eine AGB(P) kaufen oder auf PCIe umsteigen? EDIT: Da war einer schneller :-)
 
@DeafNut: Allgemeine Geschäftsbedingungen treten eigentlich immer im Team auf und nciht als einzelne Allgemeine Geschäftsbedingung. *zwinker*
 
@TPW1.5: *lol* Es ist einfach zu früh am Morgen :-)
 
ich hab die DNA Treiber drauf und funktionieren tadellos.
 
eine AGP bitte !! lg Danke
 
@BlueStar1989: wenn's nach Leistung gehen soll: ne x800er oder x850er. Wenn's auch noch schön aussehen soll, ne x1600er (bisschen weniger Leistung, da mehr effekte berechnet werden)
 
@BlueStar1989: Also AGP würde ich dir jetzt die X1600 256MB empfehlen. Mit der laufen die zurzeit gängigen Spiele einwandfrei. Kostenpunkt ca. 120Euro. Wenn du schon etwas in die Zukunft planst würde ich dir vorschlagen noch etwas zu warten und vielleicht im gleichen Zug ein neues Mainboard mit PCIe zu kaufen und gleich auf eine Karte mit DirectX10 umsteigen. Denn die AGP Karten sterben langsam aus. Ansonsten wenn du es nicht mehr abwarten kannst empfehle ich dir die oben genannte Graka. Gruß DeafNut :-)
 
@BlueStar1989: Schon mal was von blauen Pfeilen gehört, wo man draufklicken kann um zu antworten? Ist ja fürchterlich....
 
@BlueStar1989: Und denk daran, evtl das netzteil auszuwechseln. Ich hatte damales meine 9800er eingebaut und noch ein 2150er netzteil drin - ging nicht. Aber darauf erstmal kommen. Hatte dann in der Anleitung gelesen, dass die ein 300er erfordert:-)
 
@mcbit: Da hast du recht, habe ich ganz vergessen. z.B. die X1600 hat einen max. Verbauch von ca. 40 Watt bei Volllast. Mein Netzteil mit 370 Watt reicht bei dieser Karte noch aus. Kommt immer darauf an, was für welche Komponenten du sonst noch über dein Netzteil versorgst.
 
@BlueStar1989: x800 kostet fast nix (156euro) und lässt sich auf die wesendlich teurere x850XT (196euro) flashen weil sie den selben core und ram nutzen, dann sind auch alle 12 pipelines frei, bei der x800 sind sie im bios deaktiviert, bei allen anderen leider lasercut...nur das bios der beiden karten ist ein anderes...
 
@ Tomtom Tombody: So nun nochmal zum mitmeiseln: Du hast dir quasi die 5.11 mit CP installiert und lädst jetzt immer nur den "Bildschirmtreiber", wie ihn ATI nennt runter und bügelst den drüber? Jetzt noch was anderes...Ich bräuchte ja den Mobilitytreiber, kann man den auch einzeln downloaden?
 
ok danke !! Ich kenne nur einen blauen Brief :-) ^^
 
@BlueStar1989: Dann nutz doch bitte den blauen Pfeil auch :-) ^^ Einfach auf den dargestellten Pfeil drücken, wenn du auf denjenigen Kommentar antworten willst. Steigert einfach die Übersichtlichkeit *g*
 
welchen Treiber muss ich bei ner X700 Mobility installieren ? Den Omega oder ?
 
@tewpak: Für die X700 Mobility gibt es einen ATI Mobílity Treiber direkt auf der HP. Dabei wird ein Test durchgeführt ob dein Laptop Hersteller diesen Treiber unterstützt. z.B. bei Toshiba ist das nicht der Fall :-( Hier musst du auf den Omega oder eben auf der Treiber, den dein Notebook-Hersteller anbietet, zurückgreifen. Gruß DeafNut :-) EDIT: Habe gerade noch was im Forum gefunden, womit man den Catalyst auch auf einem Laptop installieren kann. http://www.winfuture-forum.de/index.php?act=ST&f=1&t=27669
 
@ DeafNut : Gehts noch komplizierter? :) Einfach mal oben den Link nach den News anklicken, downloaden und fröhlich sein! Ganz ohne Test! :) Jetzt müsste es den Mobility Treiber nur noch als CP-Version geben! Mir dauert das Laden des CCC viel zu lange nach dem starten! Hab noch son uralt-Treiber von der Acer-HP, aber der ist CP!
 
@tewpak: Es gibt einen Mobility Modder, der ändert die original Treiber automatisch, dass sie sich auf Mobilkarten installieren lassen. Guck mal hier: http://www.driverheaven.net/ unter Tools bzw http://www.driverheaven.net/modtool/
 
@stronzo: Hat sich ATI da wohl endlich was einfallen lassen!? Muss ich heute Abend mal testen. Mein letzter Stand war eben, dass das System erst auf Kombatibilität geprüft wird. Bei meinem Toshiba Notebook konnte ich dann den Treiber nicht installieren.
 
@DeafNut :Das ist doch ein alter Hut! Den gibt es schon seit 5.9, oder noch eher! Du wolltest den sicher immer von der HP laden!? Das ging nicht, aber wenn man den direkten Link zum Download kannte war es kein Problem!
 
@tstronzo: Genau wollte ihn direkt über die HP laden. Gut zu wissen das es da einen direkten Link gibt und das er hier angeboten wird :-)
 
@ DeafNut: Der Link ist aber in jeder News bei Winfuture über Catalyst in den Posts einmal vorgekommen (hättest richtig lesen müssen :o) )! Jetzt hat ihn aber Winfuture zum ersten mal mit in die News aufgenommen!
 
Kann man sich nur den mobility treiber (eventuell Bildschirmtreiber) downloaden und das Control Panel einzeln aufspielen?
 
@stronzo: "Der (Mobile)Link ist aber in JEDER News bei Winfuture über Catalyst in den Posts einmal vorgekommen". Mhh, wohl eher nur einmal überhaupt, in der letzten 6.8ter...
 
weiß ich hab ich vergessen THX
 
boar was geht ab.

wie oft soll ich den noch updaten !!!!

kommt jetzt jede 2.woche nen update !
 
@Homeboy23do: ATI veröffentlich monatlich Treiber. Deshalb version 6.9 wie 2006.September. Wann der jeweils in dem Monat kommt ist aber nicht festgelegt.
 
@Homeboy23do: Genau so ist es wie henning geschrieben hat. ATI bringt jeden Monat eine Aktuallisierung. Die Änderungen kannst du der Changelog entnehmen. Je nachdem ob das Update für dich relevant oder eben nicht ist, kannst du es ja installieren. Bis jetzt gab es da auch keine Probleme, einfach neuen Treiber laden und drüberinstallieren. Das Deinstallieren des älteren Treibers wird nicht benötigt und fertisch :-)
 
Der oben angebotene ATI Mobile Catalyst 6.9 (für Notebooks) ist kein offizieller Treiber von ATI oder?
 
@DeafNut: Die Frage von mir hat sich erübrigt, siehe [11]
 
Ich finde es sehr gut, dass die monatliche Aktualisierung der Catalyst Treiber, auch nach Übernahme durch AMD, erhalten bleibt.
 
ich mache mir wieder den 6.8 drauf. der 6.9 macht mir nur probleme.. alles ruckelt und ist laggy... sogar windows selbst. fliegt mir sofort wieder runter
 
@Kalimann:
Das laggen hatte ich auch (in Windows).
Habe daraufhin den Treiber über Systemsteuerung->Software entfernt und !ganz wichtig! ATITool angewiesen beim Systemstart nicht mitzustarten. Danch den neuen Treiber installiert und schon gings wieder. Scheint so als ob das ATITool den Syscheck des Catalyst nach dem ersten Restart behindert.
 
ich installiere ati tool garnicht mit. ich lade mir nur das treiberpackage und installiere das via systemeigenschaften/Hardware. nu habe ich das problem auch mit dem 6.8er. drecks ATI... ich werde mir nie wieder ne ATI kaufen, bereue ich seit anfang an -.-
 
Eure verquansten Kisten möchte ich mal haben. Ist doch ganz einfach, ein sauberes System hinzubekommen: Alten Treiber deinstallieren, reboot, mit DriverCleaner noch den Rest rausschmeissen, neuen Treiben insten....fertich. Übrigens merken die AtiTrayTools nach dem ersten reboot, daß die Treiber nicht drauf sind und startet erst gar nicht mit.
 
Gibts schon irgendwo Benchmarks zu den Treibern ?!
 
Seit dem ich die Catalyst 6.8 drauf habe glaubt mein rechner nicht mehr eine Radeon 9800 XXL drin zu haben sondern eine Radeon 9800 XT.
 
oblivion fix/update usw. kommen schon etwas zu spät... wenn man die spiele schon laaaange durch hat, bringt das nicht so viel. Vllt arbeiten die jungs mal schneller... sonst heißt das ja "welcome nvidia"
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles