Offizielle Nvidia Forceware 91.33 Beta veröffentlicht

Treiber Nvidia hat heute eine neue Betaversion seiner Forceware veröffentlicht. Dabei handelt es sich um einen Treiber für so ziemlich alle Grafikkarten dieses Herstellers. Alle unterstützten Modelle können hier eingesehen werden. Die Release Notes gibts am ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
läuft 1a und dieser sli gpu fehler tritt net mehr auf... :) und die temp is auch mehr als i.O. bei mir sogar 4° unter der temp vom 84er... bei selber auslastung :)
 
Durch den ForceWare 91.31 hatte ich bei CS 1.6 massive Grafikfehler :(, deshalb habe ich den letzten 80er wieder installiert. Wenn mir bitte jemand sagen könnte ob sich das mit dem 91.33 geändert würde das mir sehr viel bringen. Ich besitze eine 7900 GT. Und von Nvidia den 91.31 als offiziel WHQL zu bringen ist mehr als unverantwortlich. SLI Bugs Teilweise viel zu hohe Temperaturen -.-
 
Hmmm - nach letztem 91.31 final, der mir eher wie eine unausgegorene Beta anmutete, lass ich von der offiziellen Beta mal erst recht die Finger. Bei mir versieht der 84.21 wieder seinen Dienst, völlig fehlerfrei und völlig zufriedenstellend. Solange von der Community nicht das GO für den nächsten kommt bleibt das auch so, dafür waren die Fehler und der Temperaturzuwachs im Letzten einfach zu gravierend, vom unnötigen fast 30mb verschlingenden neuem Interface ganz zu schweigen.
 
Ich werdn ma antesten...der 91.31 war echt unzumutbar...hatte nur probs damit. Ich hoffe die Nvidia Leute lernen aus ihren Fehlern. Bericht gibts dann später.
 
@Fintsch86: gibts schon was neues von der front? :)
 
Hmm, nutze bis jetzt den 91.31, bisher keine Probleme, außer das ich die SLI Meldung in der Registry manuell abschalten musste.

Was meint ihr denn mit Temperaturzuwachs, ich spiele mit meiner 7800GTX zwar momentan nicht, aber nutze andere Programme welche 3D Funktionen der Karte nutzen (openGL).

Wie hoch sind denn diese Tempzuwächse?
 
Also beim offiziellen 91.31 WHQL hatte ich ständig so schwarze Quadrate in CS, mit dem neuen BETA Treiber nicht mehr. :-)
 
Also die Quadrate bei CS 1.6 sind bei mir immer noch da(hab ne 6600GT). Das heißt für mich wieder downgraden. Schade Nvidia...versuchts ma mit Treibertests *sfg*.
Add: Bei CoD besteht der Fehler nicht...scheint also kein allgemeiner Open GL Bug zu sein. Außerdem ist ein leichtes hacken zu merken....bei Oblivion führt das zur Unspielbarkeit....
 
@Fintsch86: "versuchts ma mit Treibertests " hast du doch grade schön umsonst gemacht für nvidia hehe
 
@Fintsch86: Ich hab eine 7800 GT und wie schon erwähnt, hab keine schwarzen Quadrate mehr. Hast du mal in den Treibereinstellungen herum probiert? Genauer gesagt unter Leistungs- und Qualitätseinstellungen? Ich denke da vor allem an die Einstellung SYSTEMLEISTUNG,
 
weiß jemand wie ich diese ständige meldung über sli wegbekomme ?
ich habe nur 1 Graka auf AGP drinne.
in den settings unter eigenschaften mach ich nach jedem neustart den haken raus, kommt aber immer wieder....
ich wollte meinen autostart eigentlich so sauber wie möglich halten....(wie lehmann seinen kasten) :-)
 
Cool! gibt wieder ein wenig mehr grafikleistung
 
Also ich finde den Treiner hammer! Habe in Counter-Strike Source über 20 FPS mehr mit ner 6600 GT AGP 8x. Dafür aber in CS 1.6 und CZ die schwarzen Quadrate!
Hoffentlich kommt blad ein Treiber der die alten Spiele sowohl als auch die ganz neuen unterstützt!
Kommentar abgeben Netiquette beachten!

Weiterführende Links