Offizielle Nvidia Forceware 91.31 WHQL veröffentlicht

Treiber Nachdem bereits am 6. Juni die Beta der Forceware 91.31 veröffentlicht wurde, steht ab sofort die finale Version mit WHQL-Zertifikat zum Download bereit. Dabei handelt es sich um einen Treiber für so ziemlich alle Grafikkarten dieses Herstellers. mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
jut jut .-.. hab gehoert die sollen wieder leistungsmaessig bissel optimiert habn un d hoffentlich wird jetzt Flackern auf 7000er Serie weniger auffaellig. Transparentes Anti-Aliasing frisst einfach zuviel Leistung
 
würde au gern ma wieder ein neuen installieren nur jedes mal wenn ich das tu funzt der net...und ich darf den alten wieder aufspielen....:(
 
@Memphis_1: deinstaliern des alten treibers über start systemsterung add remove software nvdisplay driver neustart instaliern der neuen treiber neustart müste laufen
 
@Memphis_1: jo mach i ja immer funzt aber trotzdem nie...kp warum...
 
Uuuuuhhh, hübsch hübsch ^^...Mal gucken was noch so alles an Leistung rausgekitzelt werden kann
 
Hallo, Ist der treiber auch noch fuer eine MSI GeForce NX6800GT geeignet oder sollte man da lieber einen aelteren treiber verwenden ? besitze momentan den 84.21er EDIT: Ist der treiber eigentlich Multilanguage? bzw. auch Deutsch?
 
@dvl: lol ne 6800 gt is ja auch schon sooooooooooo alt hehe.... die international is deutsch
 
@dvl: Ich glaub ALLE Modelle werden unterstützt. Hab noch ne Ti 4600 bei mir drin und funzt alles super. ALT muss nicht gleich schlecht sein :)
 
Wow, woher kommt dieser gewalltige sprung auf 60MB?
 
@Slizur: Das neue Controlpanel, würde ich vermuten. Und die internationale Version ist ja von jeher im einiges grösser.
 
@Slizur: das habe ich mich anfangs auch gefragt... vor allem steht bei "Dateigröße" 29.8 MB und nicht 60.81 MB! die scheinen sie noch nicht aktualisiert zu haben. ich denke, dass zum einen das neue controlpanel die dateigröße in die höhe getrieben hat und außerdem sind die treiber neuerdings auch für die media center edition von windows (mce), was auch im dateinamen zu sehen ist (91.31_winxp2kmce_international_whql.exe im gegensatz zu 84.21_forceware_winxp2k_international_whql.exe).
 
Die neuen Treiber funktionieren bestens!
 
Hab den 91.31er auch mal bei mir installiert... Funktioniert alles schön schnell :) Und das mit dem Control Panel kann man der Force Ware auch wieder abgewöhnen :) Das wird bestimmt auch u.a. die doppelte Dateigröße ausmachen, wobei natürlich die mce-treiber nich unschuldig sind:)
 
@Aircraft: man kann das nvidia control panel auch wieder auf die klassische ansicht umstellen, indem man oben auf "Anzeigen" und anschließend auf "Klassisches NVIDIA Control Panel verwenden..." klickt! benutze selber momentan auch lieber das alte, also klassische design...
 
@Kolaj: Wer lesen kann, ist klar im vorteil *rolleyes* Noch ein netter Vorteil der neuen ForceWare: Wer das Vista Transformation Pack 4 benutzt, kommt jetzt noch näher an Vista ran :-) Es sind auf einmal viele neue Icons da, die voher nicht da waren :-)
 
@Aircraft: ach so - ich glaube, dann war das ein missverständnis :). ich dachte, dass du der meinung bist, dass nvidia dem control panel ruhig wieder das neue design abgewöhnen kann und nicht, dass man es "ihm" selber abgewöhnen kann :)
 
Ich hab mit dem Treiber das Problem, das wenn ich FIFAWC2006 online spielen will, einen schwarzen Bildschirm habe. Singlemodus und DIP läuft wunderbar, aber Online Spielen schaltet der Monitor nicht um und es bleibt ein schwarzes Bild. Die Maus kann ich aber trotzdem über die Button führen und anklicken, aber seh eben nix.
Mit dem 84.21 habe ich diese Prbleme nicht.
 
Also bunte bildchen und idiotensichere menueführung schön und gut, aber für leute die sich schon seit jahren mit dem "alten" controllpanel angefreundet haben leidet die übersicht aufs gröbste.
Na ja, gut das mans auf das alte designe zurücksetzen kann.
Aber in meinen augen unnötige zeit/platz/übersichtverschwendung das neue designe.
 
Habe mit der Version 91.31 und einer 6600GT, Bildfehler in CS (schwarze Klötzchen). Schade, also wieder 84.21 installieren.
 
@LUZIFER: Ich glaube das bei meiner 6600GT unf BF2 der neue Treiber besser läuft, da hatte ich mit dem alten Treiber mehr Probleme
 
@LUZIFER: hab ne 6800gt und ebenfalls diese klötzchen, vorwiegend auf aztec :(
 
@IndicaPurple: Das Problem mit den "schwarzen Klötzchen" gab es auch schon bei der Beta (http://tinyurl.com/gwndt - WF-News vom 06. Juni unter [16]). Würde mich mal interessieren, ob auch neuere GF7 Karten mit 91.31 und Counter Strike Probleme machen.
 
Öhm funzt der auch mit Mobilechips á la "GO"?
 
@wifi:
Schau mal hier: http://www.laptopvideo2go.com/index.php?drivers
Mit der modifizierten .inf Datei kann jede Forceware auf Laptops benutzt werden.
lg
 
das neue design is nen witz. total unübersichtlich. auch wenn man nicht vorher jahre lang mit dem alten panel gearbeitet hat ist das einfach nur mickrig, schwerfällig und überladen. nvidia pls back 2 the roots!!11 :)
 
Ich will ja nicht rummeckern aber so ein Nonsens wie diese neuen Treiber von NVidia,lachhaft er kann mit meinem 23"Zöller nichts anfangen,entweder ist die Anzeige nur noch lang oder die Hälfte davon ist garnicht zu sehen nur mit scrollen kommt man da weiter,also die alten wieder drauf und ok,die sollten Ihre Zeit auch dafür verwenden vielleicht ein 100 Seiten langes Handbuch dazu geben aber das würde wohl auch nicht funktionieren,warum einfach wenn es schwierig auch geht,auf alle Fälle noch stark entwicklungsbedürftigt
 
Bei mir scheint der Server ziemlich überlastet zu sein! Da bin ich warscheinlich nicht der einzige. Deswegen: MIRROR: http://tinyurl.com/zchno
 
Mir gefällt das neue Panel mal überhaupt nicht. Total unübersichtlich aufgebaut. Zum Glück kann man noch zum alten Panel wechseln :)
 
ich hab die Nvidia FX 5700LE und seit dieser 91.31er hab ich bei meinem shooter chaser das die grafik bei mausbewegungen (gerade bei schnellen) nachzieht. also alles irgendwie verlangsamt. hat jemand rat? (außer wieder auf den älteren treiber zurückzugehen)
 
@Tacy_T.: also hab jetzt erstmal wieder den älteren 81er treiber drauf. der rennt super. wenn jemand noch nen vorschlag für den 91er hat...würd mich sehr drüber freun.
 
Coole Sache. Hat 2000 Points bei Aquamark mehr gebracht mit meiner Asus 6600GT. Hatte vorher den letzten DNA drauf :-))
 
Das ist Der einzigen Treiber Der mit meiner GF7800GS Läuft
muss sagen Sieht Toll aus Das Neue Panel

Cool finde Ich auch Das man sieht wieviel Grad Die Karte inmoment hat
 
@jackbauer: wo im CP sieht man wieviel grad die karte momentan hat?
 
@jackbauer: Die Temperatur hat man immer gesehen. Bei Temperatur einstellungen.
 
@Mellowyellow: hä? wo denn da..ich bin im neuen Control Panel und sehe nichts von temperatur einstellungen. ich denke das hängt auch davon ab welche graka man hat und ob diese einen sensor mit an board hat, oder? wäre zumindest logisch.
 
Haben diesmal alle Karten wieder ein WHOL-Logo oder nur wieder ab der Gforce6600 ?
 
@all: falls ihr es immer noch nicht gelesen habt, DER TREIBER IST FÜR ALLE GEFORCE KARTEN. (GF 2 serie, GF 3 serie, GF 4 serie, GF FX serie, GF 6 serie, GF 7 serie. Das steht auf der homepage. Vielleicht solltet ihr das lesen, BEVOR man hier sinnlose posts tätigt.
 
@DF_zwo: fast! tnt, geforce und geforce 2 reihe werden nicht mehr unterstützt
 
Ich hab auch den neuen Treiber installiert und aufeinmal will der Rechner andauernd einen Treiber für meinen Sony Bildschirm installieren. Also irgentetwas stimmt hier nicht. Das hatte ich mit dem alten treiber nicht. Das ist ziemlich nervig!
 
@Faith:

Lade dir einfach im Internet die Monitor Treiber runter. :)
 
Hmm also seit der Installation des neuen Treibers, bekomme ich in GuildWars, wenn ich von Stadt zu Stadt zappe, bei den kurzen Ladebildschirmen (Standbilder) kurz einen Rappel mit Längsstreifen - nur einen Sekundenbruchteil und die Temperaturen meiner beiden Karten im SLI-Betrieb sind allgemein um ca. 2 Grad gestiegen.
In dem Zusammenhang: Welche Temps bei 7600GT's, ohne Vollast, sind eigentlich "gesund" und wo wirds hart?
 
@ Plutoman

danke für den Hinweis, aber für meinen Sony TFT gibt KEINEN Monitor Treiber !!!
 
@Faith: Keinen Sony TFT-Treiber? Wirklich nicht? Schon hier nachgesehen? http://tinyurl.com/lbcfm
 
@Faith: Soweit ich weiß, ist das bei Sony ähnlich wie bei Acer! Letztlich passt jeder Treiber für jedes TFT, ungeachtet der Bezeichnung, weil sie intern alle das Selbe beinhalten. Eigentlich ist es auch egal und man nimmt einen Random-Treiber für die passenden Spezifikationen und verwendet lediglich das passende Farbprofil.
Welchen hattest du denn vorher? Biete ihm doch den einfach manuel an und unterbinde die Sucherei von Windows etc.
 
@ LUZIFER

danke, aber ich bekomm die Seite nicht auf :-(
 
@Faith: http://esupport.sony.com/perl/select-system.pl?DIRECTOR=DRIVER&ref=http%3A//www.sony.com/index.php
 
@Hellbend

danke :-)

aber da habe ich leider nichts gefunden. Jetzt hab ich MS über Hardware Profile súchen lassen und nun hat er meinen Monitor halt als Plug and Play erlannt, irgent so nen Treiber aus dem Jahr 2001... naja ich weiß nicht ob das so in Ordnung geht, aber jetzt schreit er nicht mehr.
 
@Faith: Doch das sollte ok sein - letztlich ist ein Monitor-Treiber eh nur eine Ini-Datei, die dir die Auflösungen anbieten soll. Wenn du also die Bildschirmaktualisierungsrate nicht so hoch einstellst, das dein TFT die Puste ausgeht ist doch alles ok - je nach Größe 60-65-70-72-75 höher eh nie. Wichtig ist halt wirklich der GraKa-Treiber. Vielleicht kannst du dir ja tatsächlich irgendwann mal ein Original-Sony-Farbprofil besorgen und das wars dann.
 
@Faith: Dann gib uns doch mal endlich die Bezeichnung deines TFTs durch, führt schneller zu einem Ergebnis. Für meinen o.g. Link wird Java benötigt. (Ich bin kein Blaupfeil-Schlaumeier, aber ich blick hier bald nicht mehr durch. Bitte den blauen Pfeil benutzen).
 
so den Treiber von Nvidia schmeiss ich wieder runter, ich habe nur noch Probleme, mein Bildschirm flackert die ganze Zeit, Spiele spielen ? ... keine Chance, da hängt sich das komplette Spiel auf, Spiele sind Schlacht um Mittelerde, die ganzen Potterspiele, Chronikels of Narnia und viele mehr, habe die mal kurz mit dem neuen Treiber angetestet, nichts geht, alles hängt sich auf und lässt sich nicht einmal mehr abschießen.
 
@Faith: Ich hätte an deiner Stelle noch nicht aufgegeben und zumindest die Geschichte mit einem aktuellen Sony TFT-Treiber getestet. Aber du hast schon Recht, ich trau dem Treiber auch nicht. Ich habe massive Probleme bei "Counter Strike" (s. Post [10]). Schwach von Nvidia bei so einem bekannten Game, besonders weil der Fehler bei mehreren Usern reproduzierbar ist.
 
Bei mir macht der Treiber Probs mit der Prey Demo.
 
Jemand da, der keine Probleme mit 91.31 hat? Ist ja echt übel mit dieser Version. Ein Hoch auf die Version 84.21, da klappt alles...
 
@LUZIFER: habe auch nur probleme hgehabt...zwar nur in games aber egnau für diese hab ich meine geforce ja. siehe comment [16]
 
das Neuste ist nicht immer das richtige, denn was nützt ein Controlpannel in dem die Einstellungen so sperlich gesäät sind und man nicht's mehr findet.
was mich aber am meisten ägert ist das ich mit meiner Nvidia-PersonalCinema GK nicht mehr Fernsehen konnte.
zum Glück habe ich vorher ein komplettes System Image gemacht, denn ich deinstaliere so gut wie nie eine Anwendung,Treiber.
auf meinem Rechner sind nur Anwendungen die ich brauche und sonnst nichts.
gruss Uppy
 
Der Treiber ist ja wohl das letzte und mießeste was NVIDIA rausgebracht hat!!! Immer und immer wieder erscheind die Meldung das die SLI Funktion bei meiner Geforce 6600 VIVO 256MB deaktiviert ist und ich eine 2.einbauen kann um die volle Funktionsvielfalt zu erleben und das Nervt obwohl ich das Taskleistensymbol deaktiviert habe aber nach einem Neustart ist es wieder da. Bei 3D Anwendungen wie z.B.Aqua 3D Bildschirmschoner zerteielt er das Bild und verschiebt die undere Hälfte und was ich noch bemerkt habe das mein Computer ganze 4°C wärmer geworden ist als beim 84.21 den ich jetzt wieder habe! Faziet wer die SLI Funktion nicht nutzen will sollte die Fingen von diesem Treiber lassen!!!!!
 
@buebchen66: Dito! Ich habs dir gleichgetan unzwar genau wegen der Temperaturentwicklung. Beta-Tester bei Spielen ist ja nix Neues aber Beta-Tester von Treibern zu Lasten der Hardware - auch wenn es nur wenige Grad sind - kommt mir nicht in die Tüte.
Zwar hab ich den sekundenbruchteil-langen Rappler immernoch, wenn die Bilder in GW von Ort zu Ort umschalten, allerdings nicht mehr in dem Maße.
Nochmal kurze Bitte um Hilfe: Ich betreibe seit wenigen Tagen 2 Gigabyte 7600GT-SilentpipeII im SLI und habe bislang keine Richtwerte für Temperaturen in Normal- und Voll-Last. Was ist ok und was deutlich zu hoch?
 
@buebchen66: dem kommt noch hinzu das nach dem rückgang auf den alten treiber das verf***** NVIDIA Control Panel noch immer verwaist in der Systemsteuerung geblieben ist. grrrrr....hat jemand rat oder ist das nur bei mir so???
 
@tracy_t: Das wiederum ist bei mir nicht der Fall! Einfach unter Tools den Haken entfernt und schwupps wars gut. Ich habe allerdings auch sauberst entfernt! Erstmal die komplette Internet-Security stillgelegt, Treiber entfernt, Neustart, wieder komplette Internet-Security stillgelegt, Treiber-Ordner im Verzeichnis komplett gelöscht, neuen Treiber aufgespielt, Neustart, alles eingestellt und funzt wieder alles bestens
 
@buebchen66: Genau das selbe Problem hab ich auch.Man kann das Taskleisten-Sybol deaktivieren wie man will,beim nächsten Neustart isses wieder da(:.
Wieß einer ,wie man dieses nervige Symbol von der Taskleiste wegkriegt?
 
Ich würd den Treiber ja auch gerne mal auf meiner 6600 GT testen, allerdings lahmt der Rechner jedes mal, wenn ich mit dem 91.31 ein Video betrachten will. Und zwar so sehr, dass nur noch ein Hard-Reset in frage kommt.
Schade :\
 
Ich kann nur bestätigen, finger weg von dem treiber. Ich habe seitdem das Problem das ich ab und an nur noch einen schwarzen bildschirm hab wenn ich aus einem spiel zurück auf den desktop möchte. Es läuft zwar alles wunderbar weiter Teamspeak, Winamp usw. aber das bild bleibt schwarz. Meistens komme ich durch wildes durch die gegend klicken und alt+f4, esc und strg+alt+entf spammen wieder zu einem fenster nach ca. 4-5 mins dann baut sich das bild stück für stück wieder auf... das alles seit ich diesen treiber installiert habe :(
 
@Slizur: Genau das Problem habe ich auch und jetzt fliegt der Treiber von der Platte und zwar schneller als sonstwas zuvor. Meine Karte ist im überigen eine A6600 GT von Leadtek
 
Und siehe da, nun ist der 91.31 wieder entfernt worden von der NVIDIA Seite. Und der gute "alte" 84.21 wieder am Platz.
 
@Loster: Also auf nvidia.com ist der treiber sehr wohl noch da. Siehe download link oben.
 
@amano: Ach ja stimmt, auf nem anderem PC gehts. Komisch warum mich die Seite auf meinem PC immer zu den 84.21er umleitet.
 
Treiber funktioniert soweit ganz gut. Bei Prey hat er glaub ich noch ein oder zwei Frames rausgekitzelt. Allerdings nerven 2 Dinge in dieser neuen Version gewaltig.
1. Das Symbol in der Taskleiste erscheint immer wieder, obwohl man es ausschaltet.
2. Bei jedem Start des Rechners sappelt das Ding, dass er den SLI Modus zurück auf Einzelmodus stellt, obowlh meine 6800GT gar kein SLI unterstützt.
 
@picard47: Habe die selbe Karte und das selbe Problem.
Symbol erscheint beim Neustart wieder in der Taskleiste und auch
die SLI Meldung.
 
@picard47:
Einfach den Dienst von Nvidia auf deaktivert stellen.
Verwaltung/Dienste/NVIDIA Disply Driver Service
 
Jeder Invidiatreiber kann auf Laptops mit den Go Versionen zum laufen gebracht werden.
cc www.laptopvideo2go.com.
 
ich bin mit meiner 6800 auch wieder auf den guten alten 81.98 zurück, ist meiner meinungen nach der stabielste und der schnellste (bei hoher qualtät) treiber
 
@TTDSnakeBite: ich bin mit meiner 6800er wieder zum alten 84.21 zurückgekehrt, da das Hinweis von Kingkaktus bei mir nicht funktioniert.
 
Bei mir was das Bild irgendwie gelb und nur mit Adobe Gamma correction konnte ichs wieder auf 6500K Farbtemperatur einstellen... Hmm, komischer Treiber :(
 
Bin zwar erst seit 1 Monat Nvida-Graka-Besitzer, kann aber mit der neuen Grafik-Steuerung gar nichts anfangen. Zudem mag ich gar nichts was mir einen weiteren unnötigen Dienst installiert (NVIDIA Disply Driver Service).
Also, alle bei Nvidia anmelden (http://www.nvidia.de/object/nv_control_panel_de.html) und für die alte Grafik-Steurung plädieren - sonst fehlt die in naher Zukunft und wir haben nur noch diese klickibunt, unübersichtliche Steuerung.
Dreht bei euch der Graka-Lüfter auch immer auf voller Leistung seit 91.31?
Hatte vorher V. 84.56 installiert. Damit war der Graka-Lüfter leiser in 2D.
Kommentar abgeben Netiquette beachten!

Weiterführende Links

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles