Firefox 2.0 Alpha 3 "Bon Echo" - Beliebter Browser

Software Der beliebte Browser Mozilla Firefox wird bald in der Version 2.0 erscheinen, die zahlreiche Veränderungen mitbringt. Auf dem Weg dahin werden einige Alpha- und später auch Betaversionen veröffentlicht. mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
"Außerdem werden neuerdings Client-seitige Sessions unterstützt sowie ein persistenter Speicher (persistent storage). "
Was heißt/ist das?
 
@Großer: http://de.wikipedia.org/wiki/Persistenz_%28Informatik%29:die Fähigkeit bezeichnet, Datenstrukturen (oder Objekte) in nicht-flüchtigen Speichermedien wie Dateisystemen oder Datenbanken zu speichern.

Datenstrukturen, die diese Fähigkeit nicht besitzen, existieren nur im Hauptspeicher des Computers und gehen verloren, sobald das Programm endet, von dem sie angelegt wurden. Solche "flüchtigen" Datenstrukturen heißen auch transient. Persistente Datenstrukturen können dagegen beim Ende des Programms gespeichert und beim erneuten Start aus dem Speichermedium wiederhergestellt werden.
 
@uechel: Danke!
 
Weis ich auch nicht .... leider ...:-(
 
Konnte schon jemand was wegen den Client-seitigen Sessions finden? Oder verstehe ich das falsch, dass es sich dabei nicht um einen "Ersatz" für den Session-Saver handelt?!
@xylen: einen unschärferen Screenshot hattet ihr wohl nicht?
 
@schiieech: Ich denke es ist eine ähnliche Funktion wie bei Session-Saver mit/und Session-Manager, nun aber als Funktion fest integriert und so ist es nicht mehr notwendig als Erweiterung zu laden, was systemstabiler sein kann, da einige wohl Probleme mit Abstürzen usw. bei Anwendung Sesion-Saver (als Erweiterung) hatten.
 
@uechel: mag sein, aber wo finde ich die passende einstellung / das menü dazu?
 
@schiieech: Habs zwar nicht durchgelesen, aber wenn du auf die Release-Notes von FF 2.0a3 auf der Mozilla-Homepage gehst und dann auf den Link klickst mit dem dieses neue Feature hinterlegt ist kommst du zu folgender Website: http://tinyurl.com/pfq2z
 
Nee danke. Ohne meine Erweiterungen? Niemals :P
 
@bf2modsde: Du kannst sie doch kompatibel machen.
 
@Großer: wie geht das zb für Magpie oder paste and go?
 
Das Ding gibt aber Version 2.03a aus?
Funzt aber parallel zu Firefox 1.5.0.1 was ich klasse finde.
Kann es sein, dass diese Version hier auch die Sites viel schneller läd?
 
@Blue7: Ja, das sehe ich auch so.
 
@Blue7: Würde aufpassen damit, 2 Versionen mit demselben Profil zu betreiben. Eher für Testversionen ein eigenes erstellen. Sonst kann das zu Problemen führen.
 
also ich habe es letzte woche auch gewagt und die alpha 2 installiert und sie hat mir sehr gut gefallen und ich hatte kein probleme damit
daher werde ich die 3er auch sofort nutzen :)
 
Das Tabbrowsing ist irgendwie angenehmer und weicher geworden, das finde ich gut.
 
@Loser: Das Teil geht ja ab wie Nachbars Katze, bin begeistert!
Wird das Prog zum zweiten Mal gestartet, erscheint "Error launching...
no XBL binding..." Im "safe mode" gehts dann wieder. Das hat wohl
mit Kompatibilitätsproblemen des Hauptprogramms mit Extensions
aus dem Mozillaprofilordner zu tun, oder weisst du was besseres?

Wayne??? Sorry: @uechel Bist du noch hier? Hüüülfäää!
 
@Hellduck07: Das Prob besteht auch bei FF15.0x. Ne Lösung hab ich bis jetzt nicht gefunden ausser die TABS ausgeblendet zu lassen.
 
@ Nero FX: Naja, ich suche auch weiter und werde meiner
finanziellen Unterstützung des Mozilla-Projekts aus einem
solch geringen Anlaß kein vorläufiges Zahlungsverbot nach
§845 ZPO erteilen.
 
Ich hoffe Firefox schafft es irgendwann nicht so ein ressourcenfresser Browser zu sein.
 
@Khamelion: Ist er doch nicht. der ie braucht nicht weniger :).
 
Ich bin erstaunlich problemlos mit der 3.0 Alpha 1 (Minefield) unterwegs. Schon seit zwei Wochen oder so. :)
 
Kann mir jemand (Schritt für Schritt) erklären, wie ich die 2.0 alpha 3 ohne Probleme parallel zu FF 1.5.0x betreiben kann? Vielen Dank!
 
@burninglight: Einfach installieren. Fertig.
Der Installationsordner wird automatisch auf C:/Programme/Bon Echo gesetzt. Somit gibt es keine Probleme mit der "alten" FF-Version
 
@burninglight: Ich kann die Aussage von schiieech bestätigen.
Es gibt keine Konflikte mit dem FF 1.5.03. Die Kompatibilitäts-
prüfung (siehe mein obiges Geschreibsel) erscheint aber noch
etwas "buggy".
 
@schiiech, @hellduck07: Danke schön. Und mit dem Profil gibt es keine Probleme dann? (siehe obiger Post von amano). Wisst Ihr, ob Adblock Plus (für mich die wichtigste Erweiterung) mit 2.0 a3 kompatibel ist?
 
@burninglight: ich denke mal, dass die kompatibel sein wird: http://tinyurl.com/g73df da steht, dass es bis zur version 3.0 kompatibel sein wird.
 
@burninglight: Ja, AdBlock Plus ist bis zur 3.0 kompatibel.
Die 3.0 macht aber keinen Sinn, da sie nicht "Feature complete" ist und sich bisher in nichts ausser der Engine von den anderen Versionen unterscheidet.
 
@burninglight: Adblock funzt. Natürlich muss bei neuen
Programmversionen zunächst Wert auf die Hauptfunktionen
gelegt werden und du darfst die kühne These, dass der Fuchs
2.0 besser als Opera wird, schon mal vorläufig in dein
Poesiealbum oder Merkbuch schreiben :-)
 
Die "Zusammenarbeit" mit Thunderbird fehlt irgendwie.
 
@großer
ist ja keine suite mehr...
 
@S.a.R.S.: Auch bei der aktuellen Version ist ist es keine Suite mehr, dennoch ist diese dort vorhanden.
 
Lol, wenn Adblock nicht funktioniert, sieht man erstmal wieviele Werbe Banner Winfuture hat :D
 
die version hat ma wiederkaum neuerungen. aber das ist an firefox üblich. =(
 
@mecmec: Öhm, da sind doch jede Menge neue Neuerungen? Den rest gibt es eh als Erweiterungen zum Runterladen. Kannst ja mal die Entwickler schreiben das du nen sicheren Passwort Generator brauchst xD XD XD
 
@mecmec: Öhm das ist eine ALPHA -.-.

Wann hat denn z.B der ie zuletzt wirkliche neuerungen gehabt? ...
 
@mecmec: soweit ich weiß ist das erstens ne ALPHA und 2. gibts ne ziemliche menge an neuerungen, brauchst dir nur das changelog anzusehn... viele erweiterungen bemerkt man auch nicht beim ersten hinsehn, außerdem kannst du ja mal vorschläge für sachen machen die du vermisst, mir fällt momentan nix ein bei meinem 1.5er mit der anzahl an erweiterungen die ich installiert hab. ca 10 davon werden vermutlich mit der 2.0er überflüssig werden
 
Bei mir macht Bon Echo Probleme mit anderen Firefox Versionen. Die ganzen Extensions, die unter Bon Echo nicht gehen, gehen jetzt nicht mehr unter 1.5.0.4, obwohl es vorher problemlos ging. Auch die Search Enginges machen Probs. Ich dachte, dass sowas nicht vorkommen sollte!??!!? Hat jemand Rat?
 
@The_Jackal: Rechtsklick und aktivieren klicken xD
 
Rechtklick auf was?
 
@The_Jackal: Wahrscheinlich Extras->Erweiterungen
 
@The_Jackal: Du siehst das möglicherweise aus falscher Richtung.
Allerdings kann es sein, dass du den Profilordner übermüllt hast.
Ich hatte auch schon Probs mit Parallelinstallationen mehrerer
Mozilla-Anwendungen. Das "Darüberbügeln" von Finals über alte
Previews/Release Candidates scheint mir nach dem Lesen gängiger
öffentlicher Fora die Hauptursache des von dir geschilderten Problems
zu sein. Ich hatte auch mal die totale Wut und löschte das gesamte
Mozilla Zeugs. Zu erwähnen ist hierbei, dass unter Win XP zunächst
nur der Pfad zur jeweiligen Datei gelöscht wird :-)

Wenn du noch die gute alte Mozilla-Suite verwendest, kennst du sicher
den Extension Uninstaller, aber letztlich kenne ich die Voraussetzungen
nicht, die für dein Problem ursächlich sind. Werri sorri, dir nicht weiter
helfen zu können :-(

Aber wenn mozillamäßig nichts mehr geht hilft, nur noch:
Alles runter und tief abtauchen bis zum Boden des Systems.
 
@The_Jackal: Ich hab den Profilordner jetzt mal etwas sauber gemacht. Jetzt geht zumindest die normale Version wieder. Trotzdem danke.
 
rechtSklick!
 
Hab ihn mal installiert. Wow das geht richtig flott voran mit den Seitenaufbauten. Könnte ein fan von "Bon Echo" werden. Bisher sehr überzeugend!!!
 
benutze die alpha 3 unter linux und bin recht schockiert, dass die einstellung der DPI fehlt die firefox benutzen soll. damit wird die programmschriftart viel zu groß angezeigt bei vielen KDE usern.

frage mich wieso das nun fehlt...
 
Ich fände ne sessionspeicherung mal gut...
 
Eine bebilderte Beschreibung der neuen Funktionen in Bon Echo gibt es (auf englisch) hier http://mozillalinks.blogspot.com/2006/05/bon-echo-aka-firefox-2-alpha-2-review.html und hier http://mozillalinks.blogspot.com/2006/05/firefox-2-alpha-3-review.html

Eine Zusammenfassung von Mozilla.org findet ihr da: http://developer.mozilla.org/devnews/index.php/2006/05/26/bon-echo-alpha-3-milestone-released/

Übrigens würde ich vorsichtig sein mit der Benutzung einer stabilen und einer Entwickler-Version von Firefox mit einem _gemeinsamen_ Profil. Entweder sollte ein regelmäßiges Backup angelegt werden oder für die Entwicklerversion ein eigenes Profil genutzt werden. Datenverlust kann immer passieren.
 
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/?C=M:O=D

Keine Unterstützung für Flash etc.! (aus der *zip)

*Cuii*
Kommentar abgeben Netiquette beachten!

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles