Omega ATI Drivers 3.8.231 - Grafikkartentreiber

Treiber Nachdem Ende Februar die letzte Ausgabe des Omega ATI Treibers erschienen war, folgte vor wenigen Minuten die Version 3.8.231, welche auf dem vor wenigen Tagen erschienen ATI Catalyst 6.3 aufbaut. Der aufgeborte Omega-Treiber soll dabei vor allem ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
bracuht man dafür den wdm extra, oder ist der mit drin?
 
@tommy_gun: ist alles schon drin
 
seid der catalyst nur noch mit dem control center angeboten wird, meine erste wahl
 
@Maniac-X: Ja und ? Catalyst benutzerdefiniert auswählen und nur die Treiber installieren. Der Treiber mit den Ati-Tray-Tools ist die beste Kombination.
 
(@Maniac-X: seid der catalyst nur noch mit dem control center angeboten wird, meine erste wahl.)

ja aber gibt auch andre löschungen ,von Ngohq zum beispiel.
NGO ATI OD v1.6.3
http://www.ngohq.com/home.php?page=ati

http://driverpack.ru/content/view/487/3/

 
weiß jemand was nun mit der Nvidia Ausgabe passiert? :( Da gibs zwiespaltige Informationen
 
Also bei meiner Graka (ATi Radeon 9800 Pro) gibts bei den Omegatreibern immer Probleme, wenn ich das Bild am TV über ein S-Videokabel wiedergeben will. Der "Theater-Mode" (Videos werden auf dem Fernseher im Fullscreen wiedergegeben) ist nicht als Option wählbar. Außerdem gibt es Resolutionprobleme, wenn ich den "Second Display" deaktiviere (First Display Resolution springt auf 1024x768 bei 60Hz also PAL Standard). Ansonsten sind das Top-Treiber, die in Zeiten des wirklich lahmen Control-Centers, als echte Alternative präsentieren.
 
@(Jayster): Hallo,
hab ein ähnliches Problem wie Du. Wollt den TV-Out meines Acer Notebooks (ATI X700) nutzen. Krieg aber keine sauber Ausgabe hin.
1) Kann die Auflösung nicht ändern. 1024x768
2) Farben, wenn man sie so nennen kann, sind ganz blas und eher schwarz-weiß

hast Du schon eine Lösungen gefunden. Oder gibt es dafür eine Lösung?

Mfg vanTuxen
 
bei mir geht der download irgendwie nicht ? irgendjemand das gleiche problem oder liegts an mir ? =/
 
Die besten Treiber die es gibt!!!
 
Sauber hab schon länger drauf gewartet, gerade noch geguckt und jetz da :)
 
Ich hab Probleme beim Switchen aufm Desktop bei CSS. Das Game schmiert dann immer mit ner DX8 Fehlermeldung ab. Hat jemand das gleiche Problem? Nutze seitdem nur noch die DHzer0point Treiber.
 
@onki hoerb: bei 1.6 hab ich ein ähnliches problem, gehe ich ins win un wieder ins game, hab ich einen grafikfehler, der das spielen unmöglich macht. blööööööde sache :( muss man mal dem mann von omega da mitteilen!
 
Habt ihr auch das Problem wenn ihr den Treiber installiert das er nicht die v.3.8.221 überschreibt?
 
@Hate-Love: Tipp: Vorher deinstallieren. "Lief" dann zwar eine Zeitlang (bis zum Reboot nach der Installation) mit 640x480 rum (schöne Schreibmaschinenauflösung:-)), danach lief mein VAIO wieder mit 1280x800. Habe dieses Problem bei der Vorgängerversion gehabt und es diesmal (erfolgreich) so gelöst. Zwar mit Schwitzen, aber immerhin. :-D
 
gibt es schon tests ob sich performance määßig was getan hat ?
 
@jammer: Mein lieber Herr Gesangsverein. Kneif mich mal jemand. Vorher CSS Source Stresstest mit Radeon 9700 Pro -> Omega (6.1) 87,48 FPS. Nun mit Omega (6.3) 95,10 FPS. Alles natürlich bei gleichen Qualitätseinstellungen. Sauber. :)
 
@jammer: Ich habe mit den Nvidia Treibern auch überall bessere Performance.
 
@Nigg: ... seit wann bitte baut Nvidia ATI Treiber ?¿
 
@carpediem: ... seit Ostern auf Weihnachten fiel. :-)
 
gibt es den treiber auch für WinXP 64 bit Prof. ? das problem in CSS hab ich auch mit dem original Ati treiber.
 
Zum obigen TV-Out Prob: Kann man in den ATT einstellen, was er als TV-Out anspricht (hatte das bei der X600SE vom Tosh M50 auch). Und zu den verwaschenen Farben: Das dürfte nicht am Treiber liegen. Ist das Kabel nicht zu lang und geschirmt? Ist PALB/G eingestellt? Kann der TV PAL? Evtl. mal Ferritkern testen.
 
@surfacecleanerz:
Hallo,
versteh ich jetzt nicht ganz....
Geh halt einfach unter Einstellungen->Erweitert-> und schalten den TV-Out ein. Daraufhin kommt auch ein Bild. Aber halt wie oben beschrieben mit mässiger Qualität. Und die Auflösung ist fest. Pal B bzw. Germany ist eingestellt.
Am Kabel meine ich liegts nicht, da ich mit der ATI im Desktop-Rechner ein buntes Bild bekomme.

Wo genau ist ATT. Sitz leider grad nicht davor um es zu suchen bzw. zu testen.

Mfg vanTuxen
 
@canTuxen: ATT versteh ich spontan als Ati Tray Tools, ein Zusatzprogramm mit dem man div. Optionen der Grafikkarte direkt aus der Taskleiste ansteuern kann. Leider habe ich auch das Problem mit dem TV-Out seit ich eine 9800 Pro eingebaut und die Omega Treiber installiert hab, bei meiner alten 9500 Pro hat es gut mit den DNA Treibern funktioniert, allerdings hatte ich mit meiner neuen Karte nur Probleme mit diesen. Die Möglichkeiten, die surfacecleanerz aufgezeigt hat, werde ich mal ausprobieren, vielleicht tut sich ja was.
 
@Solidox:
Ah. Super danke. Hab mir die Tools mal gezogen und werds heut abend testen.

Hab in meinem Desktop Rechner eine ATI 9700 Pro und bei der funktioniert der TV-Out wie schon gesagt gut. Hab da aber irgendeinen älteren Catalyst Treiber drauf. Vielleicht test ichs da auch mal mit dem Omega. Mal schauen was passiert.

Mfg vanTuxen
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter