Firefox 2.0 Alpha 1 "Bon Echo" - Beliebter Browser

Software Die Entwickler der Mozilla Foundation haben vor einigen Minuten die erste Alpha der Version 2.0 des beliebten Browsers Firefox zum Download bereitgestellt. Die auffälligsten Neuerungen dürften die zahlreichen Veränderungen an der Oberfläche des ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
ÄÄHHHH, Ich habe großes Vertrauen in Firefox, aber..... wenn ich schon das Wort Alpha-Version höre, warte ich lieber, bis die fertige Version draußen ist...... Der zweite Grund ist natürlich auch, dass danach meine zahlreichen Firefox-Plugins nicht mehr funktionieren täten.....
 
@Kill Bill: sehe ich genauso. Ich teste gerne jedoch ungern einen browser.
 
@Kill Bill: wenn testen, nur unter einer Sandbox VMWare-Windows Installation :)
Wer weiß was passieren würde wenn man die Alpha unter:
"C:\Programme\Mozilla Firefox2" installiert, anstatt in den vom 1.5er benutzten "C:\Programme\Mozilla Firefox" Ordner. Vermutlich nix? Aber wer weiss dass schon so genau!

 
@Kill Bill: man kann beide benutzen.... der switcht dann einfach um. denn ff 1.5 ist unter ff und der 2.0 ist unter "bon echo" starte ich bon echo macht dern check und der 2.0 erscheint. starte ich ff 1.5 dann macht er das gleiche und startet 1.5
 
@ maetz3: nunja mit "man kann beide benutzen" wäre ich vorsichtig. sicherlich funktionieren beide, mehr oder weniger, jedoch funzen nun ALLE extensions sowohl in 1.5 als auch 2.0 bei mir nicht. also leuds finger weg von dem guten stück, falls ihr es echt nicht als entwickler oder sonstige schoten benötigt.
 
@IndicaPurple: AFAIK werden sie nur Disabled. Kannst sie dann unter Tools - Extensions wieder enablen.
 
@Kill Bill: wo genau geht des unter meinem alten?Die Neuinstallation hat auch nix gebracht!Toll!
 
@meierwella: Du brauchst die Nightly Tester Tools oder Mr Tech Local install, dann hast du mit rechter Maustaste auf die betreffende Ext. den Menüpunkt deaktivieren/aktivieren.
 
@Kill Bill: Ach,Rechstklick auf die Extens. .Hättest's ja gleich sagen können :->
 
@Kill Bill: Wie von IndicaPurple bereits gepostet, und gestern von mir getestet. Sind die beiden Firefox Installationen leider nicht autark. Firefox 2alpha1 greift, trotz in einem anderem Verzeichnis schlummernd, auf Themes/Plugins/Extensions zu - die unverständlicher Weise nicht kompatible zur Version 2 sind. Das Wort ABWÄRTSKOMPATIBILITÄT scheint es bei mozilla nicht zu geben. Was wirklich nervt ist, dass Firefox 2alpha sämtliche Themes/Extensions, die bei Firefox 1.5.x installiert sind "Deaktiviert". Das Starten von Firefox 1.5 ist dennoch möglich, komischer Weise können beide Versionen nicht parallel geöffnet werden. Wer dann im Firefox 1.5.x (so wie ich) 20 Extensions zu aktivieren hat, und ein Theme benutzen möchte muss erstmal wieder alles aktivieren und den 1.5er Browser neu starten. Das ist definitiv zu blöd!!! Ich würde ja gerne gelegentlich mit der 2alpha rumsurfen um so dem Mozilla - Entwickler-Team als Tester zur Seite stehen, dass ich deshalb aber dann "stable" mit dem Internet Explorer bzw. Opera/sonstwas Browsern surfen muss ist wohl totaler ****
 
Hier mal die gefundenen Änderungen: http://tinyurl.com/my8fm
 
@Großer: "Go" wurde in "History" umbenannt und es gibt jetzt für jeden Tab ein Schließen Symbol
 
@Großer: das gabs mit dem Tabmix-Plugin auch schon lange für den 1.5er...
 
@Großer: Was hat sich denn konkret an den Tabeinstellungen geändert ? Kann man die nun endlich vernünftig anpassen oder braucht man immer nuch eine Tab-Ext. damit man überhaupt vernünftig mit Tabs surfen kann ? (Also Tabs unten und Einfenstermodus wäre nicht übel).
 
@species: wie du schon sagst gibts eine extension, die das und noch mehr kann. ist also vollkommen unerheblich, ob die tabs standardmäßig unten, links,rechts oder sonstwo sind.
 
@Kommissar Flex: Wenn mans aber ohne Ext. einstellen könnte, wärs besser. TabMix und ähnliche bringen viel zu viele Einstellungen mit sich, die Ich nicht brauche.
 
so meine frage zur news.. wie man sieht sind die ersten kommentare bereits vom 19.3. wie kann es sein, dass an dem tag 10min der beitrag online war und bis heut wieder verschwand??
 
@Scary674: Das würde mich auch mal interessieren. Das war mir am 19. auch aufgefallen. Hatte die News gelesen, die Alpha gezogen, danach war die Meldung auch schon wieder weg.
 
@Scary674: vielleicht wurde die news veröffentlicht und mozilla hat die file vom server genommen, somit hatte die news keine basis mehr. jetzt, nachdem die alpha wieder verfügbar ist, wurde auch wieder die news veröffentlicht... bisschen denken und du wärst da vielleicht von selbst drauf gekommen :)
 
@Scary674: das war das übliche "nightly"-problem.
 
@asko: es heißt "die datei" aber "das file" weil file sächlich ist, _die files_ wäre plural. besser ist es aber immer erst garkeinen anglizismus in der deutschen sprache zu verwenden weil es zu 80 % in die hose geht und man das gegenteil von dem erreicht was man erreichen wollte.
 
@ LiveWire: in die hose gehen ebenso kommentare, die selbst erdachte prozentuale angaben beinhalten die den pseudo-intellekt des klugscheissers untermauern sollen. ... dabei fällt mir ein: heisst es in deinem satz bei diesem zusammenhang tatsächlich "anglizismus" oder nicht doch eher "anglizismen"?! :) .. vielleicht in zukunft einfach "eingedeutscht" sagen, das ist sicherer.
 
@asko: Nein, warum sollte es Anglizismen heißen? Es ist höchstens ein schlechter Stil (da man Anglizismen ja wiederholt verwendet), aber grammatikalisch vollkommen korrekt, zumindest, soweit ich weiß.
 
ich werde auch noch abwarten bis ich mir den firefox 2.0 hole !

Alpha muss nich sein :)
 
läuft bei mir ganz gut, nur der flash player will sich net installieren...
 
habs seit gestern laufen...bis jetzt noch keine großen probleme...nur mit den plugins zickt er, wie erwartet, etwas rum :P aber das muss einem halt klar sein
 
@d00p: Habs seit 2 Tagen drauf, bisher nicht ein Absturz und Flash geht auch ohne Probs. Was mir sofort aufgefallen ist: Der Firefox 2.0 ist WESENTLICH schneller, als die 1.5.x Version. Die Seiten sind sofort da, wo der "alte" immer ca. 1 Sek. Verzögerung hat... macht richtig Spass damit zu surfen :)
 
@nim: Lizenztyp ist nicht nur die GPL sondern eine Dreierlizenz aus GPLm, LGPL und MPL. Danke.
 
Hab eine Frage zu den Tabs, vielleicht kann mir jemand helfen. Habe noch die 1.5.0.1er Version drauf und benutze Tabs sehr gerne. Wenn ich Jetzt drei Tabs geöffnet habe, und aus Tab eins heraus einen neuen (vierten) Tab öffne und diesen dann wieder schließe, springt er auf Tab drei. Ich möchte das Firefox auf den letzten aktiven Tab (also eins) zurückspringt wie es Opera z. B. macht, gibt es da ein Plugin für, oder unterstützt Firefox 2.0 das sogar?
 
@Keith Eyeball: Eigentlich sollte das Einstellbar sein, aber nein man braucht eine Ext.(TabMix z.B) die dann noch 20 ander Features mit sich bringt.
 
Ist das nicht genau der sinn von firefox sich einfach zu erweitern lassen mithilfe von extensions?

Wenn schon eine tab Verwaltung dann richtig. Dann müsste mozilla also die features wie die extension einbauen.

sonst kann man es auch gleich lassen.
 
@sebastian2: Wenn man nur eine kleine Funktion möchte, braucht man doch keine Mega-Tabverwaltung. Weniger ist manchmal mehr :)...
 
Richtig.

aber wenn mozilla eine tab verwaltung einbaut wird das auch nicht wneiger sein als die features die in der extension drin sind.
 
@Keith Eyeball: du brauchst einfach nur Focus Last Selected Tab, http://gorgias.de/mfe/
 
@sebastian2: Da lässt sich drüber streiten, mir pers. sinds einfach zuwenig Einstellmöglichkeiten ohne Ext. Jeder andere Tabbrowser bringt zumindest das "Nötigste" selbst mit. TabMix+ oder TBE haben selbst ja mehr Einstellmöglichkeiten als der komplette FF :-))
 
Der Weg zu Firefox 2: Ende April 2006 soll eine erste Beta-Version mit allen Features der Final zur Verfügung stehen. Ein Release-Candidate ist für rund vier Wochen später angekündigt. Die fertige Ausgabe von Firefox 2 erscheint laut Aussagen der Entwickler im Juni/Juli 2006. (Quelle CHIP)
 
@swissboy: Aber ned zu wörtlich nehmen bitte... Nicht dass es nachher genauso wie bei den anderen wird und alle heulen, weil sich der termin wieder verscheiben könnte... ^^ Ist nehmliuch nicht leicht mit FF2 - der browser will der beste seiner Klasse werden und den anderen um Jahre vorraus... :) - Also "Wenn fertig, dann..." MfG
 
Also bei mir funktionieren die Erweiterungen und Themes wie gewohnt. Einfach die em:maxVersion in der install.rdf auf 2.0+ setzen !
 
Wieso installiert man Alpha builds? generell beta software? klar neugierde, aber wenn man sein system zum worken brauch??? Für entwickler ok, aber als homeuser? naja muss jeder selber wissen.
 
@ThreeM: Alpha Builds? Beta Software? Entscheide dich. Diese Firefox Build ist eine Alphaversion. gf
 
Is doch egal ob nu Alpha oder Beta. Bei mir kommen nur Final Versionen zum einsatz.
 
hy, hab ihn grad probiert, sieht aus wie der alte und funktioniert wie der alte, wieso bitte is das ne 2.0 version, wenn man so gut wie nix geändert hat?
 
@Chiefcooker: Vielleicht will man auch mit der Versionsnummer am IE vorbeiziehen :-D
 
@Chiefcooker: Du solltest einen Blick auf die Änderungen werfen die unter der Haube passieren. Man brauch keine dutzend GUI Änderungen um eine neue Major Release zu veröffentlichen.
 
"Veröffentlichungsnotizen", hihihihi... sehr schön eingedeutscht :)
 
Hat ja hübsch gedauert, was auf WinFuture drüber zu lesen :-) Eine Handvoll Screenshots hatte ich schon am Montag veröffentlicht (http://rainonline.ws/2006/03/20/firefox-20-alpha-ist-da/)
 
@ralph76: Die von dir verlinkte "News" wurde fälschlicherweise aufgrund eines entdeckten Nightly-Builds geschieben, kann also nicht als seriös betrachtet werden. Die offizielle und definitive Alpha 1 gibt es erst seit gestern Nacht. WinFuture liegt mit der heutigen News also vollkommen richtig und ist topaktuell.
 
Sehr schön und flott aber ohne meine Extensions bringt mir das nix, auch mit dem Nightly Tester Tool geht es nicht.
 
@m @ r C: Du brauchst nur die Extensions herunterladen, mit einem Packprogramm (zB 7-zip) öffnen, die install.rdf mit einem Editor (zB PSPad) öffnen und die em:maxVersion auf 2.0+ setzen. Die Änderung bestätigen und die Extension wie gewohnt installieren. Das selbe funktioniert auch mit fast allen Themes. Das einzigste was bei mir nicht funktioniert ist TabMix. Die offenen Tabs lassen sich nicht mehr schliessen. :)
 
Wie ist denn die Geschwindigkeit im Vergleich zu 1.5 mit Fasterfox ? Gibts da Unterschiede?
 
Eigentlich bin ich mit Firefox sehr zufrieden. Was mich aber stört, ist, dass der Browser bei mehreren Tabs immer mehr Speicher verschluckt. Letzhin war der Verbrauch gegen 200 MB. Das ist viel! Dann habe ich mal Opera ausprobiert, und der kommt mit viel weniger RAM-Verbrauch klar. Hoffentlich tut sich diesbezüglich mal was beim Firefox!
 
@swiss cowboy: Setzt Du die Version 1.5, 2.0 oder noch eine alte ein? Der Speicherverbrauch liegt bei mir bei unter 100MB für 30 Tabs. Wenn ich ihn länger laufen lasse sinkt der Speicherverbrauch sogar noch auf >30MB, nur dauert es dann anfangs z.T. 1-2 bis ein Tab aktiviert werden kann (bis er wieder alle Seiten in den Speicher lädt).
 
@swiss cowboy: z.Z. 16 Tabs - 44MB - keine Verzögerung beim öffnen
 
über www.bon-echo.de schon ausprobiert.... toller Browser... das ist die Zukunft
 
also bei mir will er ssl verschlüsselte seiten nichtmehr anzeigen...
Kommentar abgeben Netiquette beachten!

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles