ATI Catalyst 6.3 - Treiber für ATI-Grafikkarten

Treiber In der letzten Nacht hat ATI eine neue Version seines Grafikkartentreibers Catalyst veröffentlicht. Mit dem Release 6.3 wurden zwei neue Features hinzugefügt sowie diverse Bugfixes und Performanceverbesserungen an Spielen vorgenommen. ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
cool, gleich mal saugen!!!
 
öhm, viellt ne bllöde frage! doch muss ich für die installation den alten Treiber deinstallieren, oder kann ich gleich drüber installieren?!
 
@limpo: Ich habs gerade versucht, direkt drüber zu installen. Ergebnis war nen 16 Farben Start von Win XP. Also erst den alten Treiber komplett entfernen in der Systemsteuerung -> Software, und dann den neuen aufspielen.
 
@limpo: sicher kannste den da drüber installieren. brauchste vorher den alten nicht runterschmeissen...
wer was anderes behauptet, hat keine ahnung :)
 
Es ist aber n Unterschied ob man das kann oder ob man es machen sollte :)
 
Man muss(!) ja auch nicht seine Töpfe in der Küche abwaschen, bevor man neues darin kocht - man sollte aber :) Nichts geht über ein sauberes System ohne überflüssigen Datenmüll!
 
@XXL: Ich würd nicht gerade sagen, dass ich keine Ahnung habe. Aber wenn das System Dateien überschreiben und ersetzen muss, die gerade gebraucht werden, kann es zu Problemen kommen, welche ich hatte. Am besten ist es einfach den Treiber komplett zu entfernen und dann neu aufzuspielen. Dann sind die alten Dateien restlos weg. DriverCleaner ist natürlich auch ne gute Methode.
 
DriverCleaner drüberlaufen lasse und den neuen danach! TipTop!

Ich warte übrigens noch auf den Omega Driver, ist besser :-P
 
@coolman0704: jo omega brauch ich fürn laptop... blöde mobility... bzw blödes fujitsusiemens (bringen keine updates raus)
 
Kann es sein, dass es seit letzter Version keine Version ohne dem CCC gibt (Ich nutze einzig den Display Driver)? Ich meine die nur mit dem alten Control Center? Wenn, ja wäre es aus meiner Sicht kundenfeindlich.
 
@RobCole: den treiber gibt es schon länger nur noch mit CCC.kannst Dir aber auch nur den treiber(11.8mb) runterladen,und dann z.B. altes CC verwenden,ich hatte das CC vom 5.13 drauf, funktioniert fehlerfrei .aber wenn Du die neuen Karten,wie z.B. xt1800 oder xt1900 hast, ist es nötig das CCC zu installieren.
 
@ SeriousToday: Danke fürs antworten. Also doch kundenfeindlich. Ich nutze auch das alte CC vom 5.13 und nun leider ebenfalls die only Display Driver. Und eine der neuen Karten habe ich nicht. :)
 
@ SeriousToday: falsch. Ich hab eine X1900 XTX + Catalyst 6.3 mit dem alten CP, CCC brauchst du weiterhin nicht. ATITool funzt in der beta14 (3D detection nicht) Frage an alle: es geht zwar ohne CCC, verliere ich aber mit dem alten CP Leistung? IMHO nicht.
 
@ c303 :informiere Dich mal richtig, bevor Du unwahrheiten von Dir gibts. schau mal auf diverse seiten, die treiber testen, da siehste, das CCC hat bessere ergebnisse mit den neuen karten und ist für verschiedene anwendungen erforderlich. -.-
 
@ SeriousToday: Ok, dann gib mir mal dementsprehende Links zu deinen Aussagen. Ich bin gespannt. Wo steht das dass alte CP "langsamer" als das CCC sein soll. Man beachte, die Display Trieber sind die gleichen,gelle. Ich wüsste nicht was ich am CP nicht einstellen kann, was ich am CCC müsste. (Außer die Optionen im Overdrive)
 
@SeriousToday: Da muss ich c303 aber Recht geben. Der Treiber an sich ist der GLEICHE! Der einzige Vorteil des CCC sind die neuen Optionen, da das CP nicht weiterentwickelt wird. Allerdings wird das CCC für das Codieren mit AVIVO benötigt.
 
Problem vom CCC ist, es ist langsam, vverbraucht viel RAM und Festplattenplatz, aus diesem Grund installiere ich es äußerst ungern.
 
@ Dynaletik Wie gesagt, ich wüßte nicht (auf die schnelle) welche Einstellung im alten CP nicht da wäre aber im neuem CCC schon. Wer da genauere Infos hat bitte Posten. BTW: CCC ja, aber _nur_ wenns tatsächlich absolut notwenif wäre. (Die ATITrayTools laufen mit der X1900XTX leider nicht. Zumindest so beim letzten Versuch...)
 
@RobCole:

sieh doch mal auf diese Seite http://www.ngohq.com/showthread.php?t=5448 da kannst du dir den ATi Catalyst 6.3 with Control Panel downloaden.
 
Mit den neuen Treibern laufen zwar manche Spiele bei mit besser, aber der erkennt mein TV am S-video kanal nicht mehr... früher war da immer noch son button mit "TV-Gerät Erkennung erzwingen". Weiß jemand Rat?
 
@M*: WDM treiber für ViVo?
 
@oely: Hey, du meinst wohl AViVo :P MfG CYA iNsuRRecTiON
 
Hab mal für Windows XP x64 eine Version mit CP erstellt. Infos bei 3dwin. www.3dwin.net/showthread.php?t=48672 Für die 32Bit Version gibts es eine Version mit CP bei www.station-drivers.com/ Habe die 32 Bit Version aber nicht getestet. mfg bleili
 
link zum forum :) http://winfuture-forum.de/index.php?showtopic=66429
 
@jammer: Dort steht auch nicht mehr als in der News hier.
 
@swissboy: darum geht es auch nicht !
 
ist es eigentlich ratsam den alten treiber zu deinstallieren bevor man den neuen draufmacht?
 
@haumeblau: Bei ATI auf JEDENFALL! Am besten sogar noch ein Tool wie den Driver Cleaner drüber laufen lassen.
 
@haumeblau: Hatte bei meinem Sony Vaio (VGN-A115M mit ATI Mobility Radeon 9200) den Omega Driver 3.8.221 (Februar, basierend auf der 6.2) über den Driver 3.8.205 (basierend auf der 6.1) installiert. Ergebnis: es ging nur eine 640x480er Auflösung, egal welche Einstellung ich auswählte. Wenn mein NB mal "zu alt" wird, und ich daraus eine "bessere Schreibmaschine" mache, greife ich auf jeden Fall auf diese Auflösung zurück! :-D . Meine Oma wird es freuen . :-) Quintessenz: Erst deinstallieren, dann neuer Treiber drauf.
 
Echt nettes feature der Avivo Video Converter. Mal schaun ob er auch halbwegs vernüftig arbeitet...
 
Ich habe den Avivo Video Converter installiert. Kann es sein, das man darauf nur über das CCC zugreifen kann? Habe noch das alte CP installiert.
 
@Tommy1967: Hättest Du dir mal die Mühe gemacht, auf der ATI-Site auf den Link für die Zusatzinformationen zum AVIVO-Converter (direkt neben bzw. unter dem Downloadlink) zu klicken und das, was da steht, zu lesen, müßtest Du diese Frage hier jetzt nicht stellen... Und: Ja, der Zugriff auf den Converter läuft übers CCC. EDIT: Und man muss mindestens eine Karte aus der X1000er-Serie sein Eigen nennen, sonst erscheint das Teil gar nicht erst.
 
So ganz stimmt das mit dem converter aber vermutlich nicht. Ich kann jetzt nicht die GPU-Last anzeigen lassen, aber nachdem ich auf meiner X850XT den passenden Treibereintrag in der Registry geändert habe, lief der encoder einwandfrei.
Leider kann man an dem Ding aber praktisch gar nichts einstellen weswegen die Ergebnisse mehr als dürftig ausfallen... aber schnell isser! :)
 
Irgendwie ist das Setup vom ATI Catalyst Control Center fehlerhaft. Das Setup ist bei mir einfach schwarz, also ich sehe nur Next und Cancel und oben drüber müsste doch was von ATI stehen, aber nur schwarz. Was ist für ein Scheiß ?
 
Ach der CCC startet ja nicht mal. Obwohl Symbol im Tray zu sehen ist.
Nächstes mal wohl wieder nvidia.
 
@müffler: Kommt den eine Fehlermeldung?
 
@Dexter31: Nö, garnichts, deswege bin ich ja ziemlich sauer. Wenigstens eine Fehlermeldung wäre mal sinnvoll.
 
@müffler: bei mir startet der ccc auch nicht.habs de-und wieder installiert nix passiert
 
@müffler: Du hast bestimmt Net.Framework 2.0
Runter und 1.1 drauf
 
@oely: Habe beide drauf.
 
@müffler: ich habe net 1.1 drauf
 
habe eine 9500 Pro und CCC startet auch nicht !!!
CCC 6.2 wieder drauf aber Treiber ist IO

Gruss Axel
 
Habe Catalyst 6.3 problemlos installiert (vorher natürlich deinstalliert). Alles läuft bestens ausser die Installation des Avivo Video Converter Programms. Die Installation läuft normal an, bleibt dann aber hängen und nichts mehr passiert. Muss dann das Installationsprogram abbrechen (geht aber auch nicht mehr), sondern mit dem Taskmanager beenden.
 
Hab neue Treiber druff. World of Wacraft angemacht und hab Perfomance ein bussen von mind. 15fps also neue treiber deinstalliert, alter treiber druff fps wieder normal bei 35fps hab es mehrmals getestet auch meine Kollege hat selber prob er hat aber die X700 und er hatte nur noch VPU recover ich hingegen hab die 9800er siere und hatte wie gesagt nur fps einbussen !
 
Eine Frage: Wenn ich den 6.3 er Treiber installiere und entferne vorher den alten, entferne ich dann auch das Control-Center und meine ganzen Einstellungen? Muß ich danach alles neu einstellen und was ist mit den Desktop-Verknüpfungen für die 2 verschiedenen Konfigurationen für spezielle Spiele? Hat das schon jemand ausprobiert?
Viele Grüße Mazer
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte