VIA 4in1 Hyperion 5.07a Pro veröffentlicht

Treiber Das VIA 4in1 Hyperion Pro Treiberpaket wurde in einer neuen Version zum Download freigegeben. Die Versionsnummer lautet 5.07a. Das Treiberpaket unterstützt alle 32- und 64-Bit Windows-Betriebssysteme ab Windows 9x und besteht aus AGP-, IDE-, ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
also ich trau mich das teil nicht zu installieren als ich das mit der vorgänger version gemacht habe musste ich mein system neu installieren weil die raid platte nicht mehr erkannt wurde ... kann mal einer Erfahrungen berichten ?
 
Wer den VIA AGP Treiber vom neuen Treiberpacket installiert, wird massive probleme in allen 3D anwendungen haben, dies war auch schon beim vorgänger der fall
 
seit gestern am laufen
keine probs mit tests z.b. 3dmarkxx
keine probs mit videobearbeitung
keine probs mit brennen

bisher keinerlei fehler, scheint diesesmal wirklich zu funktionieren

Gruss "klein van"
 
Ich kann dir leider nich helfen weil ich ein SIS Chipsatz habe.^^
Was ich dennoch komisch finde warum die einen neuen treiberpack rausbringen wenn man es nur dann installieren soll wenn es probs gibt?
 
@ScHwaRzEr AFgHaNe: Vermutlich weil nur probs gefixt wurden die mit der vorgängerversion bestehen (könnten)...@jadmanx: ich installiere jeden via treiber...noch nie probleme gehabt...wenn dein raid nicht mehr erkannt wurde hättest du aber das system nicht gleich neu installieren müssen...es gibt immer eine lösung...der 5.07a läuft bei mir gut, nicht besser oder schlechter als der letzte...
 
Hallo ein IDE Treiber ist da nicht dabei !

MFG
Chico
 
@Chico: Doch ! Aber leider nur für Via-Chipsätze ! :-)
 
ich selber habe nicht VIA,aber ein Freund hat ihn gestern ausprobiert,danach ging nichts mehr,keine Benchmark(Aquamark),kein Spiel mehr,nach langen Kampf hat er wohl es mit den vorherigen wieder zum laufen gebracht.War ganz nah an format c:.Also erstmal mit Vorsicht zu genießen.
 
@maxheadroomxp: Benchmark läuft nicht. Probleme, die die Welt bewegen. Via hat sicher einen Anti-Schwanzvergleich-Accelerator eingebaut. :-)
Scherz mal beiseite: Ich würde gernen mal wissen, woran es bei dir lag. Einfach behaupten: "geht nicht, dann Finger weg", bringt keinen irgendwie weiter.
 
@Guderian ,na du bist gut,woher soll ich wissen was der Hyperion für ein Problem hat.Außerdem habe ich nicht geschrieben "Finger weg" sondern mit Vorsicht zu genießen,das ist doch wohl ein Unterschied.Desweiteren lief er nicht mit Battlefield2, danach wurden erst die Benchmarks zur überprüfung herran gezogen, Aquamark und 3Dmark.Woran es nun liegt das wüßte ich ja selber gern.Nur eins weiß ich, der vorherige 4.xx geht ohne probleme.Also mit Vorsicht zu genießen,muß ja nicht für alle gelten.
 
@maxheadroomxp: Ist doch ganz einfach. Bei dir macht der AGP-Treiber Probleme.
 
Auf mein laptop rennt das teil wie jeder ander via treiber.
 
Ist es sinnvoll diesen Treiber noch auf einem KT333-Board zu installieren, oder ist er nur für neuere Chipsätz geeignet / optimiert?
 
@mick: im grunde nur >=kt400. ich würd hier http://tinyurl.com/8earh den alten 4.43 ziehen und installieren und dann den 5.07 drüber. während der installation zeigt er ja an, was er updaten kann. wenn da nichts steht, dann lohnt sich es auch nich mehr...
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen