ATI Catalyst 5.13 - Treiber für ATI-Grafikkarten

Treiber Vergangene Nacht hat ATI eine neue Version des Catalyst-Treibers für seine Grafikkarten zum Download bereitgestellt. Neben diversen Verbesserungen im Zusammenspiel mit einigen Spielen werden mit dieser 13. Version zahlreiche Probleme behoben. mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
zwar ned viel änderungen, aber extremes tweaking, aber seht euch selbst die benchmarks an: http://tinyurl.com/dvqpu
 
@BlueAngel2: Naja es hat sich schon einiges geändert!

Dual-Core Cpus werden unterstützt und mache Grakas sind mit dem Treiber so schnell wie noch nie
http://www.tweaktown.com/articles/8... /> /index.html

lg TriGGeR
 
@TriGGeR Hast recht ist schonn Hammer was der Treiber kann LOL soll wich wundern was nächstes jahr noch kommen wird ......
 
Hallo,bei mir ist im Controllcenter nur die Englische Sprache vorhanden .Wie bekomm ich deutsch?mfg
 
@juergenius: frag lieber nicht^^. Wenn du das CCC in deutsch haben willst, musst nu das Sprachpaket (nochmal ca. 30MB) runterladen.
 
@juergenius: Das Paket enthält laut Ati mehrere Sprachen. https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/5-13_xp-2k_ccc_29124.exe
 
Ich warte lieber noch auf den Omega Treiber.
 
Gibts die nichtmehr mit dem alten Control Panel? Hat jemand aus Zufall nen Link dazu?
 
@theoutsider: gibt es leider nicht mehr
 
Danke für die Info :)

Wobei ich die Version OHNE das Controllcenter runterladen werde.

Ich habe die "Omega Treiber" selbst noch nie getestet etc.
Allerdings denke ich nach lesen einiger Tests, dass dies mehr oder weniger "nur" eine Glaubensfrage ist und diese sich kaum Unterscheiden.

MfG. Thomas
 
@kiss-of-death: das ist schön das du keine eigene meinung hast und das uns hier um die ohren knallst, schöner wäre es wenn du dich mal selber damit auseinander setzen würdest, denn andere leute erzählen massig viel scheisse auch wenn die tage, wie jetzt im winter, sehr kurz sind
 
@LiveWire:
Schlecht geschlafen? Oder wolltest Du mit dem Beitrag nur einen Beweis abliefern wieviel Scheiße andere Leute abliefern?
 
da hat man wohl jetzt die version mit dem control panel gänzlich abgeschossen und bietet sie nich mehr an, oder?
 
Ich glaube es handelt sich um H.264 und nicht H.246 !! http://de.wikipedia.org/wiki/H.264
 
Tja ich bekomme ständig einen Fehler beim Ausführen des CCC. Warum?

Das hab ich mit allen vorigen Versionen noch nie bekommen.
 
@BlackLion: Hast du .net 2.0 drauf? Damit gibt´s seit diesem Treiber nämlich Probleme. .net 1.1 + 2.0 soll laufen, aber nur 2.0 macht Zoff. Ich krieg die Krise. Gestern neue Graka etc. bekommen, 2.0 installiert und dann DAS:(
 
ja, mit 1.1 und 2.0 auf platte läufts :)
hab beide .net's drauf und nix error's beim ccc starten , bzw. darin settings vorzunehmen wie ichs will
 
Werde noch ein bisschen warten mit der installation,nach der Pleite mit den Omegatreibern hab ich keine Lust mein System schon wieder neuzuinstallieren.
 
also laut einem test soll der 5.13 wohl richtig gut speed machen :)
 
@jammer: Link ? :-)
 
@LostGhost: http://www.tweaktown.com/articles/857/1/page_1_introduction/index.html

Kann den Test bestätigen
Gruss "klein van"
 
Die ATI Radeon Treiber sind NOCH NIE auf meinem Notebook gelaufen, die Software meldet immer, dass keine entsprechne Karte auf meinem Sytem zu finden wäre, obwohl eine Radeon 9700 verbaut ist. Ich muss die Setup-Dateien immer erst modifizieren, damit sie installiert werden. Das kann doch nicht sein, oder?
 
@BernieErt: kein Desktop GK BIOS, damit andere Parameter und wird damit auch keine Unterstützung
 
@BernieErt: Hast du die auch getestet? https://support.ati.com/ics/support/KBList.asp?folderID=536
 
@LostGhost: Dieser Link funktioniert nicht.
 
@BernieErt: ups .... dann muss du auf ATI-Site gehen > Treiber > Windows XP Driver ... > Notebooks with ATI Graphics
 
@BernieErt: Bis vor kurzem wurden keine Notebooks offiziell unterstützt, inzwischen immerhin die einer handvoll Hersteller. Ist die Entscheidung letzterer, ob die normalen Treiber laufen, also beim Notebook-Hersteller beschweren.
 
@BernieErt:

Lad dir das Tool "DH Mod tool V3" runter und dann läuft der Catalyst super.
 
na da warten wir doch auf die omega-schrittmacher nicht? :-)
 
die bringen übrigens auf jeden fall mehr speed..keine glaubensfrage (bei mir zumindest, da ich ne radeon 9800 le auf pro tweake)
 
@BlackLion: treiber runterschmeissen, den ati radeon uninstaller dazu benutzen (guru3d.com) und anschliessend die registry säubern (zb. ccleaner) ...danach rechner neu starten und den treiber nochmal installieren..und das update für das net framework 1.1 draufspielen.. ...alternative: omega treiber installieren und atitools benutzen (empfohlen)
 
Hat den schon jemmand auf einer Radeon X850 XT am laufen.
 
@mesios: es heißt H.264, nicht H.246 :)
 
Also hab den 5.13 gerade getestet muss sagen WoW macht schon a bissl was aus :-)
gerade bei AA .
 
zum kotzen nur mit diesem fuck .net, wieso wird man gezwungen den rotz zu installieren (ich benutze nur origianltreiber)?
 
@Texer: Ganz meiner Meinung. .NET ist sinnlos frießt nur Resourcen und der Systemstart wird um das dreifache verlangsammt. Gott sei dank kann man das CCC aus dem Autostart rausnehmen...dann startet auch .net nicht bei systemstart. Und ich frag mich immer warum Firmen mit .net arbeiten....ich vergleich .net mit frontpage, beides total zu vergessen.
 
@Danez: bei mir läuft nicht ein .net Dienst, dafür aber 3 vom CCC
 
Hmm, ob es bei einer 9500pro auch noch was bringt ?
Wollen wirs hoffen...
 
Hallo erst mal !!!

So, wer sagt das der 5.13 schneller sein soll irrt gewalltig. ERST TESTEN DANN SCHREIBEN JA??
Ich habe mit 3DMark05 und Aqumark03 den 5.12 und den 5.13 ausfürlich mit und ohne Quallitätseinstellung getestet, (mit und ohne Kantenglättung, Anisotropische Filterung)!! Was soll ich sagen, der 5.12 ist um längen schneller, mit und ohne Quallitätseinstellungen, Soviel dazu !! Hier die Ergebnisse:
Aquamark 03 2xAA 4xFFA 1024x768 Ati 5.12 = GFX=7983 CPU=6967 == 50.760____-
Aquamark 03 2xAA 4xFFA 1024x768 Ati 5.13 = GFX=7503 CPU=6875 == 48.557____-
3DMark 05 2xAA 4xFFA 1024x768 Ati 5.12 = 4257
3DMark 05 Ohne Quallitätseinstellungen = 4883
3DMark 05 2xAA 4xFFA 1024x768 Ati 5.13 = 4136
3DMark 05 Ohne Quallitätseinstellungen = 4661

Mein System:
Board Albatron Kx 600 Pro
Amd 3200 +
Ati X800 Pro
2x 512 Mb Dual (1024) Marke
120 Gb Maxtor 6.8 Ms
420 Watt Silencer Artic

Also das nächstemal bitte kein unbrauchbahren Dreck schreiben, ist nicht gut für Leute, die die Treibesache ernst und wichtig nehmen, bzw beobachten !!!

Mfg Andy,,
 
@Sielenc: Hey, ich habe eine AGP XT850 die dürfte nicht viel anders sein als bei dir allerdings einen AMD X2 und da sieht es anders aus der 12er ist überall minimals 0-3% langsamer
Gruss "klein van"
 
Wollte erst ja noch warten ,hab jetzt aber doch installiert.Es gibt keine unterschiede zu dem 5.12 ,er bringt genau die fleichen Wete,zumindestens inden Benchmarks.Hab eine X850 XT
 
@Powerreptile: AGP oder PCI? Habe leider nur die AGP und kann sagen gegen den 12er ist der offizielle 13 zwischen 0 und 3% flotter und macht zumindest bei mir keinerlei Probs

http://www.tweaktown.com/articles/857/1/page_1_introduction/index.html

den Test kann ich bestätigen

Gruss "klein van"
 
@Powerreptile: mir fällt gerade ein falls jemand den Beta-13er Treiber, hatte Chip vor ein paar Tagen zur Verfügung gestellt hat, besser mir dem Offizellen 13er tauschen der Beta machte Probs und in der Leistung waren Höhen und Tiefen zumindest bei meinem Sys

Gruss "klein van"
 
Untertaktungstool (immer noch) gesucht! Ich benutze derzeit Radclocker, das sich aber ins Control Panel (gibt es bei den neuesten Treibern nicht mehr) "einklinkt". Kennt niemand ein anderes Tool, das den Speicher(!) meiner Radeon auf einen niedrigeren(!) Takt einstellen kann und sich danach sofort beendet? Also so, wie es Radclocker kann, mit dem Unterschied, dass das Controlpanel nicht benötigt wird?
 
atitool: http://www.techpowerup.com/atitool/downloads.php
 
man, mir würde es reichen wenn die mal was gegen die FPS Probleme mit älteren OpenGL spielen wie CS und DoD bei der X800Pro machen würden.
da hat man ne halbwegs vernünftige GK und die FPS schwanken bei DoD zwischen 30-70 FPS hin und her. vernünftiges spiel ist da kaum möglich :(
 
HI Leute , kann ich die auch ohne SP 2 inst. ??? habe nämlich nur SP! drauf....wäre nett wenn mir da jemand weiterhelfen könnte....thx
 
@slycem: Klar geht das. Ich verstehe allerdings nicht, warum es immer noch Leute gibt, die Windows XP ohne SP2 fahren.
 
Hoffentlich kommt dann bald auch der Omega Treiber raus der ist wenigstens ohne das CC und stürzt auch bei F.E.A.R nicht ab im Gegensatz zum Originalen Catalyst.
 
@Major König: Wie hast Du denn Deine Kiste konfiguriert? Also bei mir stürzt bei F.E.A.R. und Original Catalyst gar nüscht ab.
 
@DON666: Ich wusste das sowas kommt. Ich frage mich eher wie der Catalyst programmiert ist, denn wenn meine "Kiste" falsch konfiguriert ist, warum stürzt er dann mit den Omega Treiber nicht ab bei F.E.A.R?
 
Eine Frage: Wie konfiguiere ich OHNE das CCC die verschiedenen Grafikkartenausgänge? (wie z.B. VGA, SVIDEO und DVI)? Bei meinem Notebook brauch ich das manchmal wenn ich den Beamer anschließe...
 
Nutzen die Treiber überhaupt noch was bei meiner alten Radeon 9800 Pro ?
 
He he! Bei mir läuft der 5.13 jetzt mit Control-Panel!!!
 
@billigflieger: nich nur bei dir -.-
so schwer is das auch net...treiber installieren und danach das controlpanel aus 5.12
 
@gl4di4t0r: Eben, bei mir ist es zwar das CP aus dem 5.11er, aber geht auch. Die Frage ist bloß, wie lange geht das noch so.
(Kann es sein, dass man den 5.12er auch nicht mehr mit CP runterladen kann? Den 12er hab ich nämlich leider nicht.)
 
leute seid nicht blöd und ladet euch den omega und ati traytools :)
 
@bluetech: nur blöd, dass für x1xxx-Karten der 5.13er ein "+" bedeutet und es noch keine aktuellen omega's gibt, geschweige denn dass das ati tray tool diese treiber auch unterstützt!?
 
Kann man eigenlich den 5.12 und 5.13 in wincd integrieren, weil net.framework ja fuer Control Center benoetigt wird.
 
@Empath: Den reinen Treiber bestimmt. Das CCC glaub ich ehr nicht.
 
Ich weiss nich was ihr euch fuer ein schrott runterladet? :-( aber ich bin euch mal wieder 1 monat vorraus mit dem EXTREME ATI Treiber FROHES FEST LOL
 
Bei mir funktioniert das CC mit 5.13 nicht mehr, trotz framework!?

@Boskops: wo gibt es EXTREME ATI ?? googlen war nicht erfolgreich.

Viele Weihnachtsgrüsse
vatertom
 
@vatertom: sdeejay nee das ist die falsche seite!! zwar auch von den russen abet die richtige!! bitteschoen vatertom THAT IS THE RIGHT http://www.driverpack.ru/index.php?option=com_content&task=blogcategory&id=232&Itemid=20
 
hier kannst du in downloaden

http://www.hwupgrade.it/download/file/2535.html

Viele Weihnachtsgrüsse sdeejay
 
Danke und frohe Weihnachten !!!!!!!!!
Gruss vatertom
 
http://downloads.guru3d.com/download.php?det=1290

5.13 mit CP
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles

Forum