Nvidia ForceWare 81.95 für 32- & 64-Bit verfügbar

Treiber Nvidia hat eine neue Version des ForceWare-Treibers zum Download bereitgestellt; er trägt die Nummer 81.95. Laut Angaben der Entwickler wurden eine Reihe von Bugs behoben, die im Zusammenspiel mit dem WDM-Treiber, dem Optionsdialog in der Taskbar ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
damit werde ich meiner TNT2 Ultra einheitzen :D
 
@Popel: ich dachte die werden nicht mehr unterstützt :)
 
jo, im grunde schon. nur dank udm müsste es auch noch mit tnt2 karten klappen, wenn man weis, was man an der inf drehen muss :)
 
@Popel: habn druff, ohne *.inf zu drehen, funtzt ohne probs und Unreal 1 läuft hammer schnell *gg*
 
@Popel: was hast du denn für nen PC?
ich hatte mit nem 500Mhz Athlon ne TNT 2 das 4 jahre her
sowas hat doch keiner mehr und spielen kannste da doch heute nix mehr
 
@kazaar: Ich schließe daraus, das er mit seinem PC nicht oft spielt. :)
 
@kazaar: Es soll tatsächlich noch Leute geben, die nicht jeden Euro ihrer Eltern in ihren PC stecken und immer noch das total uncoole Unreal spielen - klingt komisch, ist aber so. Schau Dir mal die Zahl der Server an die heute noch UT fahren.
 
mal saugen und Guild Wars ausprobieren
 
@LV Pryde: also GW funzelt bei mir jetzt,entlich
 
@LV Pryde: vielen dank für die info! bisher lief ja gar kein 80er treiber richtig..
 
schon wieder n neuer? oO na ma sehn ob der der 6800er und der 2mx-400 noch auffe sprünge hilft :)
 
bah, und wieder geht damit most wanted auf meiner go nicht... herrlich...
 
Ist die nicht genauso wie die 81.94er Version nur das diese Version WHQL-zertifiziert ist.
 
@Lein@d: ich glaub das kannst du dir selber beantworten :) es gibt nämlich nen changelog
 
LoD14. Woher hast du schon NFS MW die soll doch erst 24.1.05 raus kommen
 
in den usa schon seit freitag draußen...
 
wie immer funzt die net mit meiner fx 5200 heul
 
@Meyerling: Bei mir OHNE Probs ... Wie ich Dir auch schom Forum schrieb ...
 
@Meyerling: Bist du nicht der Einzigste. Bei meiner GeForce 6800 LE hat bis inkl. dieser Version noch keine einzigste ForceWare Version der 8er-Reihe funktioniert. Daher bleibt es bei mir bis auf weiteres bei 78.01
 
mit meiner ForceWare 82.04 (inoffiziell) läuft alles oki
 
diese incompatibility hatte ich dann wohl immer beim PC-start mit einem kaputten bild bei dem (normalerweise) blauen festplattentest-screen , bin ja gespannt ob das jetzt wieder geht mit der .95
 
bin nicht so gut in grafikkarten auskennen oder so :p geht der Treiber auch für GForce FX 5250 ? O_o danke für hilfe und so ^^
 
@StefanB20: kommt drauf an ... versuchs doch einfach, der meldet dann schon das er net kann...
habs gestern auf ner FX Go5200 versucht und er ging net..
 
@StefanB20: Also unter "Products supported" steht die Karte nicht. Aber ich würde es ruhig mal probieren wenn der jetzige Treiber Probleme macht.
 
*saug* 64bit
 
die die probleme haben die treiber auf ihren karten zu installieren weil sie so abgefahren komishce modelle haben sollten mal ins forum gucken, da is irgendwo ein guide, wie man die forceware an go karten für laptops anpasst. mit diesem guide kann man aber auch die forceware für jede x beliebige desktop geforce modden!
 
@LoD14: Danke für den Tipp, werde gleich mal nachschauen :D
 
Die neue ForceWare ist übrigens auch für Windows 95/98 und ME erhältlich, sowas sollte eigentlich in der News stehen.
Kommentar abgeben Netiquette beachten!

Weiterführende Links