ATI Catalyst 5.11 - Treiber für ATI-Grafikkarten

Treiber Soeben hat ATI eine neue Version des Catalyst-Treibers für seine Grafikkarten zum Download bereitgestellt. Neben diversen Verbesserungen im Zusammenspiel mit einigen Spielen wurden in dieser Version vor allem einige Probleme bei der ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Der Link geht net, Session expired. Mal schauen ob der neue Treiber - obwohl in den Release Notes nichts steht - das Problem der pixeligen Schatten mit Radeon 9800 bei NFS:MW behebt. Oder obs doch an EA liegt.
 
@xaeon: was sag ich, viel spass beim toll durch die ati-homepage durchklikkern. sehr kundenfreundlich seitens ati... sorry.
 
@xaeon: https://support.ati.com/ics/support/KBList.asp?folderID=27 ich glaub der link is ganz gut. hat man eigentlich mit dem bei nfs u 2 noch immer bei kantenglättung keine räder mehr und nur autos? das hatte ich damals und deswegen zu nvidia gegangen.
 
@xaeon:
Bleibt, habe den 5.11 gestern schon installiert für Radeon 9800 pro.
Die pixligen Schatten bleiben, aber sonst hat das Game eine sehr gute Enigne.
Lässt sich sogar noch auf'n PIII flüssig spielen. :D
 
@Nico 77: So toll find ich die Engine nicht. Hat öfters mal kurze Hänger bei mir. Das Problem mit den pixeligen Schatten bestand ja schon bei NFSU2, aber da konnte man auch noch den Unschärfeeffekt ausschalten und die Sache hat sich erledigt. Das scheint jetzt bei NFS:MW nicht mehr der Fall zu sein. Ich finds schwach, dass sie nicht mal die Option drin gelassen haben. Die müssten schließlich wissen, dass das Problem noch besteht. Da es bei nvidia-Karten angeblich auch aufgetreten ist vermute ich mal, dass es an der Engine liegt.
 
@xaeon:
Ja für mich ist eine gute Engine eine flüssige und das ist sie. :)
Mit Motion Blur hast du Recht, kann man aber in der Registry ausschalten HKEY_LOCAL_MACHINE\SOFTWARE\EA GAMES\Need for Speed Most Wanted Demo\g_MotionBlurEnable auf 0 setzen.
Mal schauen ob man etwas gegen die Schatten findet, NFSU2 habe ich nie gespielt.
 
@Nico 77: Bei mir steigt die Demo aus wenn ich den Wert auf 0 änder. Wenn ich Strecke, Auto, Schaltung ausgewählt habe lädt er ein bisschen und landet dann wieder auf dem Desktop. Meldung: "NFS.exe hat ein Problem festgestellt." Muss man die Basis vielleicht von auf dezimal stellen?
 
ist das normal das nach pc neustart jedesmal der desktop auf 800x600 geht?alle anderen einstellungen sind geblieben.
 
@German Killa: also bei mir (Notebook, daher catalyst mobility) ist nach dem pc neustart die auflösung 1024x768 32bit.
 
@German Killa: Bei mir wird immer die Bildwiederholfrequenz auf 60 HZ heruntergesetzt. Vielleicht liegt es an meiner ultramodernen Karte, es ist eine Radeon 7000...
 
Mal ne Frage welchen Treiber würdet ihr empfehlen für eine 9600/9700 ATi Graka in meinem Notebook? Der Treiber sollte spiele optimiert sein.
Was ist eigentlich der Unterschied zw.
- Omega
- DNA
- Catalyst Treibern

da blickt ja kein Mensch mehr durch
 
@Accuracy: DNA und Omega sind gemoddete Treiber - d.h. sie bauen auf den Standardtreibern auf und bringen leichte Veränderungen mit sich. Soweit ich weiss sind die DNA-Treiber ziemlich auf Spiele getrimmt - Omega mehr auf "Grafikpracht" und die Standardtreiber (Catalyst) liegen halt irgendwo dazwischen. gf
 
ich nutze immer die originalen Catalyst und update is auch immer bissel kompliziert... :) da passiert mir folgendes, vielleicht kennts ja jemand schon: nach neustart, nach der installation wird monitor kurz schwarz und dann wennn ich was machen will "rollen" sich die ordner aufm arbeitsplatz so komisch von oben nach unten auf, das bild wird also sehr langsam aufgebaut... sieht wien vorhang aus... und entprechend lahm is dann die performance... hab ne 9800nonpro
und mich kotzt es an die einstellungen grade die mit dem noch angeschlossenen TV vornehmen zu müssen, wenn neuer treiber rauskommt... dauert immer ca 30 min... :D
 
@tommy_gun:
Hm, das Phänomen habe ich bei manchen Vollbild-Programmen, beim Umschalten auf das Vollbild, allerdings erhöht sich die Geschwindigkeit danach wieder. Erst dachte ich, dass es am RAM bzw. Auslagern liegt, aber das kann eigentlich nicht sein. Liegt es vielleicht an meiner Radeon 7000 bzw. am Grafikkartentreiber?!
 
@BartS: naja bei mir geht dann immer erst alles wieder, wenn ich den treiber deinstalliere, neustarte neu den treiber draufmach und neustarte... oder mit nem format, weil manchmal dann gar nix mehr geht, das passiert aber immer nur beim treiberupdate
 
need for speed most wanted:habe weniger fps als mit den 5.10 lol
 
wie schon einige post oben beschrieben wechelt der die auflösung, hab ne 9600 pro denke mal so langsam sollte ich ne neue kaufen...
 
Die sollten auch mal vernünftige Treiber für die Mobilen Chips bringen.

MFG
 
ich habe sie installiert und bei mir steht dann im Gerätemanager bei der Grafikkarte bei Treibedetails: 6.14.10.6553.

Kann das korrekt sein?

Weil als Treiberdatum steht 28.06.2005 da. ????

EDIT: hat sich erledigt, jetzt geht alles!
 
Hat jemand nen Link zum Mobile Catalyst? Auf der Seite is immer noch der Link zum 5.10 Mobility.
 
Nee ich warte lieber noch. die x1800 hat mir noch zu wenig power, sollen erstmal die 512 mb voll ausschoepfen denk da ist noch viel nach zu holen!
 
Jedesmal wenn ich von ATI was runter lade, dann läd er nciht mehr das letzte Byte runter und der dnload steht. Ich nutze FlashGet als DNload MGR
 
Na bitte wer sagt es denn ein Tropfen aufn heissen Stein LOEL http://www.ati-news.de/HTML/news.shtml aber ich will meeeeeeeeeeer :-)
Kommentar abgeben Netiquette beachten!