ATI Catalyst 5.9 erschienen - Grafikkarten-Treiber

Treiber Gestern abend hat ATI eine neue Version des Catalyst zum Download bereitgestellt. Neben diversen Verbesserungen im Zusammenspiel mit einigen Spielen wurde in dieser Version wieder an etwas ältere Grafikkarten gedacht und weiter an deren Performance ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
*Respekt* der Changelog ist ja echt mächtig. Aber mal ganz ehrlich, ist denn ein monatliches Update nicht ein klein wenig übertrieben?
 
@hirnpicker: Warum nicht? Wenn du keine der beschriebenen Probleme hast, dann Update doch alle 2-3 Versionen. Diejenigen die die bekannten Probleme haben, die sind heilfroh das diese so schnell wie möglich gefixt werden.
 
@hirnpicker: Warum? Versteh deine Aussage in keinster Weise. Monatlich kommen Spiele raus und könnten Bugs verursachen. Oder wenn du bei alten Games Fehler hast, möchtest du dir doch auch halbwegs sicher sein das diese auch so schnell wie möglich gefixt werden. ATI ist Vorbildlich imo.
 
ich finde viel Service (also auch Updates) besser als gar keinen!!! Da gibts immer wieder Leute, die Probleme mit Spielen haben und die sind dann froh, wenn Bugfixes rauskommen!
 
Mal eine Frage an die Nutzer der Catalyst-Version mit Control Center (nicht -Panel): Bietet diese Fassung die Möglichkeit, den _Speicher_ der Grafikkarte zu unter(!)takten?
Dafür benutze ich derzeit nämlich das Tool RadClocker, das sich bei der anderen Catalyst-Variante direkt ins Control-Panel integriert. Daher bin ich mir nicht sicher, ob das Tool auch zur Control-Center-Version von Catalyst kompatibel ist.
 
Mal ne kleine Frage, die File mit dem CCC (33 MB) enthält die auch gleichzeitig das CP, wie in der 25 MB Version?
 
der ccc oder cp ist garnicht nötig. einfach ohne installieren und zusätzlich das programm 1) ATiTools und/oder 2) ATI Tray Tools runterladen. alles andere ist ganz großer mist.
 
@[MR]SloMo: lol ziemlich qualifizierter kommentar :D
 
@[MR]SloMo: Und was haben die Leute gemacht, bevor es diese Tools gab? *kopfschüttel* Erst denken, dann schreiben.
 
@[MR]SloMo: Vielleicht war das keine Kritik an irgendwem, sondern lediglich ein Hinweis auf Erfahrungen, welche er gemacht hat?
Auch wenn ihr Recht habt: für die meisten ist das CCC/CP nicht nur ausreichend sondern auch notwendig. Allerdings dachte er sich vilt., dass in Diesem Forum verstärkt Menschen unterwegs sind, welche solch einen Hinweis als konstruktiv werten. Wer dann meint, er hat nicht Recht, widerlegt ihm das. Oder er stimmt ihm innerlich zu und liest weiter.
Generell ist es eben seine meinung. Diese mitzuteilen ist sein Recht und sein Bemühen wird geschätzt. Erwartet ihr von jedem Kommentar die absolute Korrektheit in jeder Hinsicht? Wahrheit ist eben eine Frage des Standpunktes.
P.S.: Wer aber anfängt, Treiber (Tools) zu zerpflücken, verwendet wahrscheinlich gleich lieber DNA-/Omegatreiber usw.
 
das beantwortet leider nicht meine frage, ich will wissen ob das cp im treiber mit der ausführung ccc enthalten ist.
 
@Waldman: Nein
 
@Waldman: danke schön
 
Bilde ich mir das nur ein, oder wurde das Problem mit KotoR nicht schon irgendwann bei 5.4 oder so schon mal angeblich behoben? Es ist echt nicht mehr lustig daß man praktisch für jedes Spiel einen eigenen Treiber braucht.
 
@Johnny Cache: ja, im ersten teil von KoTOR :) hier bezieht sichs jedoch auf den 2.Teil...
 
@Grisi: Klasse, zumindest bei KotoR2 scheint es nun endlich zu funktionieren. Das Spiel ist ja auch erst ein halbes Jahr raus und der Fehler seit KotoR bekannt... :)
 
Hm, sacht mal Leute, läuft bei Euch das CCC eigentl. probelmlos? Ich hab jedesmal wenn ich es mit ner neuen Treiberversion ausprobier Systemcrashes aller art. Microsoft Network ist vorhanden. Lg.
 
@Awake: bei mir rennt alles prima... sprich bisher keinerlei sys-crashes mit dem ccc ..
 
"Installing an All-in-Wonder into a system containing an ATI Radeon Xpress 200 series and an ATI Theater 550 Pro no longer results in loss of signal error message when setting the country region to Sweden" Ich lach mich kaputt. Sowas hab ich ja noch nie gelesen.
 
Zitat: "...wurde in dieser Version wieder an etwas ältere Grafikkarten gedacht und weiter an deren Performance gearbeitet."

Wo in den Release-Notes kann man erkennen, dass an der Performance geschraubt wurde? Ich bin irgendwie blind und kann es nicht erkennen.

MfG

DoC
 
@doc jones: Hmm ich glaub wir sind schon 2 Blinde :o" Dacht mir das selbe nämlich auch als ich den Changelog überflogen hab ...
 
Wieso lese ich nichts das es nicht zu Installieren geht, den bei mir und einem Freund geht es nicht!?

Es kommt immer eine Meldund, das der standart VGA treiber installiert werden soll, und das setup beendet wird.

So weit so gut, nur können wir jetzt nicht mal mehr den alten treiber drauf machen, und wir wissen nicht was wir jetzt machen sollen (format c: , das muss doch nicht sein!?) ?

Wäre echt nett, wenn hier einer Uns helfen könnte.

Schonmal danke im vorraus.

Gruß

Montana
 
@Monti: Generell gilt: erst Treiber deinstallieren (dann habt ihr automatisch den Standardtreiber drauf), dann installieren. Geht ohne zwar oft gut, in Deinem Fall wohl nicht :)
Garnix mehr gehen ist dann WIRKLICH ein Problem. Zwei Hinweise:
- es gibt Tools, welch den Treiber [GRÜNDLICH]komplett entfernen.
- Versuch mal überarbeitetre Treiber. Die basieren ja nur auf *.dll-Bibliotheken der Originaltreiber. Gerade was die Installation angeht, müssen sie dann diesem Fehler nicht unbedingt auch erliegen. Gut und bewährt z.B. DNA-Treiber und Omegatreiber. Wirst Du aber nicht in der aktuellsten (Catalyst 5.9) Version finden. Die hängen prinzipbedingt immer etwas hinterher.
Wirst Du alles auf www.driverheaven.net finden.
 
@Monti: ATi bietet selbst so ein Tool zum Entfernen aller ATi-Software an, vielleicht mal ausprobieren. Format c: muss wohl wirklich nicht sein...
Edit: Hätte ich besser erst mal weitergelesen oder felixR87 die Antwortfunktion benutzt!
 
http://www.drivercleaner.net/ damit mal die alten ATi-treiber "richtig" löschen. dann neustarten und bei den treiberinstallations-fenstern nach dem booten alle "Abbrechen". danach nochmal treiberinstallation versuchen und posten, ob es geht :) sorry übrigens, hatte den blauen pfeil aus versehen vergessen.
 
@felixR87: Also nach langen hin und her, habe ich es mit dem Tool Driver cleaner vor eurem Post schon versucht, aber leider vergebens.
Dann (z.B. habe ich es nicht deaktiviert gehabt) habe ich es mit der Systemwiederherstellung versucht und es hat gefunzt, zwar mußte ich den alten trotzdem nochmal deinstallieren und neuinstallieren, dann lief alles wieder wie gehabt. jetzt hat es mir aber keine ruhe gelassen, weil ich unbedingt (bin von Natur aus ein Kämfer :) )den neuen Treiber doch installieren wollte, und ich schon seit 3 jahren ATI Karten bervorzuge, und noch nie Ärger damit hatte. Also bin ich in den Abgesicherten Modus gegangen und habe den alten treiber sauber entfernt + Tool. Dann habe ich den PC Neugestartet und den neuen drauf gehauen, und siehe da es funzt einwandfrei :) . Danke nochmal an alle :) . Gruß Monti
 
Es gibt auch einen neuen Catalyst Mobility Treiber, dieser unterstützt die mobilen X800, X700, X600, X300, 9800, 9700, 9600 Chips.
Falls man den Download-Manager von Ati nicht nutzen möchte gibt es hier bei ATI (http://tinyurl.com/9zmmf) auch das normale Paket.
 
wan kommt die mobileversion heraus???
 
@cedu: ist verfügbar, wie ich über dir geschrieben hatte :-)
 
Also ich hab das Problem, egal welchen Treiber ich installiere geht mein TV Tuner nicht mehr. Ich gebs jetzt echt auf. Es klappt irgendwie nur mit dem uralt Treiber von meiner Installations CD. Habe wirklich ab Version 5.1 alle Treiber mal probiert aber es geht wirklich nichts. Ich habe fertig.
Wenn jemand das gleiche Problem hatte und eine Lösung weis soll mir BITTE Bescheid geben. DANKE
 
Ich hätte ne frage :Ist nun dieser Treiber gut oder nicht? Und klappt er bei allen Grafikkarten ?
 
und wieder war das forum mal schneller :D
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen