Nvidia ForceWare 80.40 Beta - Grafikkartentreiber

Treiber Guru3d.com hat wieder einmal einen Beta-Treiber für NVIDIA Grafikkarten veröffentlicht. Dieser ist zu beinahe jeder Nvidia Grafikkarte kompatibel und ist noch nicht WHQL zertifiziert. Es handelt sich um eine internationale Version für Windows 2000 ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
also alles was über 71.89 ist habe ich grafikfehler ohne ende,..Videos unter windows laufen auch nicht wirklich alles zu hell und farben durcheinander hm :/
 
@hardstylebabe.de:

dann mach ihn doch nicht rauf, wenn Du sollche Probleme mit den Treibern hast. oder was willst Du uns damit mitteilen? :)
 
@truli: Er möchte uns damit sagen das er Grafikfehler hat und möchte den einen oder anderen vielleicht explizit darauf hinweisen. Oder was ist daran so schwer zu Verstehen?
 
@hardstylebabe.de: auch mit meiner 6800 Ultra meistens grafikfehler ab Version 71xx, Ausnahme nur mit dem 7750 whql, da nützen auch keine color correction, zumindest nicht bei mir. Auch reagieren die Betas sowie der 7772 offiziell äußerst
sensibel auf Übertaktung, da müsste Nvidia noch was verbessern. Wobei sich da die Frage stellt was eine Übertaktung bei einer Ultra noch soll.
 
@hardstylebabe.de: is bei mir auch so !!! ich dachte schon, dass da was mit meiner karte nich stimmt. na da bin ich ja beruhigt, dass andere das prob auch haben. vielleicht liegts auch an der rechner config. ich hab: a7n8x deluxe rev.2, gf fx5700 und ne audigy 2 zs. warum is das so ? ich will nen neuen treiber :D
 
@hardstylebabe.de:

also lol
ob mans glaubt oder nicht aber bei mir kann ich stundenlang prime laufen lassen. sobald ich aber mit der übertakten CPU spiele, stürtzt mein bf2 ab :|
 
@hardstylebabe.de: ... dann versuch mal den 77.62, von dem hört man nur gutes und das er ausserdem auch sehr stabil läuft.. zu dem problem mit dem "zu hell bei videos". das ist mit ein paar klicks behoben: grafikkarten treiber panel öffnen, color correction anwählen und dann unter "apply color changes to" auf "all" setzen.. übernehmen und ok und das problem ist weg. falls nicht, dann unter color correction noch unter "color profile" umstellen auf "advanced mode".
 
@hardstylebabe.de: Dafür gibt es seit Monaten einen Regfix von Nvidia. Wer sucht der gewinnt. :-P
 
bei mir ebenfalls alles ueber 71.xx auch offiziellen uebelste grafikfehler. manchmal sogar bleibt fuer 10 sekunden alles haengen und grafikkarte "bootet" einfach neu (normalleweise kommt sowas, wenn grafikkarte zu stark uebertaktet wird und dann diese schutzfunktion kommt) und bei videos gleichgueltig was fuer codec ist alles ultra hell. kann man zwar beheben, indem man kontrast unter graka-treiber wieder auf 1.0 setzt, aber sowas sollte bei einem offiziellen treiber nicht vorkommen. getestet hatte ich mit 6800GT , geforce3, geforce4 4600 und 5900xt.
 
@Empath & @hardstylebabe.de:
für euer problem gibt es schon lange eine lösung
einfach mal unter den erweiterten grafikeinstellungen __> color correction
dort stellt ihr bei "apply color changes to:" einfach wieder auf all
dann sollte das helle bild wieder normal sein
und wenn ihr halt probleme habt meldet diese bei nvidia oder testet einfach nicht irgendwelche beta treiber etc.
 
@Empath: fuer zu helle videos hatte ich schon beschrieben. haste auch fuer 2 andere problemme (graka reboot und grafikfehler) ?
 
@MZottel: ich meinte eigentlich gerade den offiziellen. die paar betas nach 77er offzll hatte ich halt auch getestet mit der hoffnung dieses problemm zu beseitigen. also bin wieder beim 71.89 da dadurch sogar beim uebertakten keine problemme entstehen auch unter 24 stunden dauerbetrieb.
 
@Empath: Wenn, dann richtig. Es ist nicht der Kontrast, der vermurkst ist, sondern vielmehr die GAMMA-Settings! Hierbei lassen sich in den 77er Treibern lediglich die Werte 0,5-3,61-6 einstellen. Für ein normal helles Bild ist die Einstellung nötig. Daher sollte man auf 0,5 gehen UND ZUSÄTZLICH den Kontrast erhöhen.
 
@Empath & MZottel: Das Problem mit den zu hellen Videos konnte ich durch eure Tipps lösen, danke, dachte zuerst es läge an evtl. fehlenden 64 bit codecs da nur einige video formate (alle mit winamp angeschaut) betroffen waren. @Empath: meine grafikkarte bleibt auch manchmal 10sek hängen (6800ultra 2600 gs von gainward) und sie ist nicht mal übertaktet. wenn ich AA in bf2 einschalte bekomme ich mit dem 77.72 auch übelste grafik fehler mit der zeit, so was von schlampiges was nvidia da produziert!
 
Hi!
Diese Probs habe ich auch gehabt mit 77.72 also alten treiber wieder rauf und fertig!
kann es sein das es den unterschiedliechen Farbtiefen liegt,weil G70 hat laut beschreibung bis 128bit!?damit könnte meine 6800 nichts anfangen denke ich!Bei mir war das nue bei Filmen der Rest lief einwandfrei!Von Beta lasse ich die Finger zuviel Ärger damit gehabt!
 
@Dackel: öhm sogar die fx5200 kann schon was mit 128bit texturen anfangen... :|
 
Hat einer von euch zufällig schon Benchmarks von der Version?
 
Nun, Probleme habe ich mit diesem Treiber nicht. Läuft Eigentlich ganz anständig. Kann mir aber einer mal kurz mitteilen was dieser Code bewirkt? (bei Google nichts gefunden) : ""H.264 Hardware-Decodierung ""
 
@rubberduck: Dieser Code ist fuer High Definition Video, das haben die neuen karten direkt intergriert. Um es fluessig abspielen zu koennen. Denn normalerweise haengt High Definition Video bei den meisten grakas. Der neue Quicktimeplayer hat es auch schon integriert.
 
Habe ebenfalls mit meiner Geforce 6800 mit den Treibern über 77.50 Probleme bei *.avi / mpeg. Da Bild ist total hell. Guru3D hatte aber extra nochmals darauf hingewiesen, dass dise 80.40 Version wirklich in einer "absoluten Betaphase" sei.
 
@1lluminate: der treiber is nix beta... der is ALPHA :o))
 
Servus. Mit dem Treiber komme ich beim Benschmark das erstemal über die 4000er Marke. Um genau zu sein auf 4074 Punkte. Hier mein System. Siehe Unter VGA: http://www.funnyjoy.de/windows/report/

Für alle die es noch nicht wissen, in den Einstellungen muss man was an der Farbe korrigieren damit man Filme wieder normal sehen kann. Man gehe auf , Systemsteuerung Anzeige, Einstellungen, Erweitert oben in der Kartei auf GeForce (Karte), und dann Links im Frame auf Farbkorrektur und dort dann auf Farbänderungen anwenden auf: ALLE. Lord
 
@fritzeman bin ne SIE :) Also der 80er läuft wieder,....

mit der 6800 ultra laufen die 70.89 ganz genial,..alles darüber gabs nur probleme,..

und halt ab 80er jetzt wieder ohne probs,...Zumindest bin ich nicht die einzigste mit den problemen :)
 
@hardstylebabe.de: Uups, Sorry! Leider stürzt Battlefield2 mit meiner 6800 Ultra mit jedem Treiber von Nvidia ab. Ich befürchte langsam das das ned mal am Treiber liegt sondern am Game selbst.
 
Weiß einer ab wenn wieder die Funktion drin ist, mit der man für jede Auflösung die Frequenz Manuell festsetzten kann?
 
@Snake566977: das wird nvidia laut deren aussage nie mehr als standart freischalten, aber moeglichkeit darauf und auf overclocking funtionen zuzugreifen gibt es mit DETONATOR-UNLOCK

http://moddingx.ngz-network.de/pafiledb.php?action=file&id=5

ist einfach ein eintrag in die registry, wo die entsprechende menue eintraege fuer hz frequenz , uebertaktung und noch paar farbeinstellungen freigeschaltet werden

 
@fritzeman: Vielleicht das Speichertiming ein bissle runterdrehen? Weil ich spiele Battlefield 2 ohne Probleme, abgestürzt ist meiner bisher noch kein einziges mal.
 
Bei Winfuture wirdman seit neustem nicht mehr erwähnt, wenn man eine News übermittelt. :P
 
mit allen treibrn habe ich mit meiner fx5600 probs eim tv-ausgang. sehr viele filme frieren quasi das ganze system ein und oder ein grüner bildschirm kommt. was kann man da wohl machen ? system ganz frisch.
 
@Siamkat: paar luefter einbauen
 
@fritz,...orginal battle :D ?? die ausm mule brauchste die extra nocds ! nicht die dabei sind ! die laufen nicht,...:)
 
@hardstylebabe.de: Bitte lies doch mal schnell in der Netiquette Punkt 13 wie das hier mit der Antwortfunktion (blauer Pfeil) funktioniert: http://www.winfuture.de/netiquette.html
 
Also ich für meinen Teil habe erst den 77.72 draufgehabt. Danach lies sich Half-Life 2
und Far Cry wegen angeblicher Auflösungsprobleme nicht mehr starten!
Danach installierte ich den 77.30 und siehe da - alles wieder OK.
Meiner Meinung nach veröffentlicht nVidia Treiber, die manchmal auf älteren Karten
gar nicht funktionieren! (hier: Geforce FX 5900). Bin der Meinung Sie sollten die Unified driver-Struktur aufgeben und stattdessen für jede 5-7er Reihe eigene OPTIMIERTE Treiber anbieten. Dann hätte dieses ewige läuft/läuft nicht Geplänkel für den Kunden endlich mal ein Ende. Mittlerweile ist nVidia's Treiberpolitik ja schlimmer als bei ATI zu ihren schlechtesten Zeiten... Mir ist schon klar das die 71er, 77er für separate Karten gedacht sind, aber irgendwie verpasst es nVidia regelmässig den Otto-Normal-User ausführlich zu informieren.
Sie täten ausserdem gut daran die beta-releases für die Öffentlichkeit
ganz zu unterdrücken. Denn nur wer gute Treiber liefert kann auch wieder an ansehen beim Kunden gewinnen.
 
@wizzel: Ich hatte bisher nie Probs mit den Treibern. Auf meiner TNT2, G4 TI und nun 6800 LE nicht. Bin daher nicht deiner Meinung das man die Unified-Driver Struktur aufgeben sollte. Und warum sollte Nvidia die Betas unterdrücken? Das macht aus meiner Sicht gar keinen Sinn :o
 
@Empath
thx, hoffe nur das der FTP Server wo die File liegt irgendwann mal funzt :'(
Kommentar abgeben Netiquette beachten!

Weiterführende Links

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.