ATI Catalyst 5.6 erschienen - Grafikkarten-Treiber

Treiber Vor ungefähr zwei Stunden hat ATI eine neue Version des Catalyst veröffentlicht. Mit Dieser bringt der Treiber erstmals die Unterstützung für Notebooks und für die dazugehörenden Funktionen. Wie immer ist er mehrsprachig und unterstützt alle ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
der direkte download -> http://www2.ati.com/drivers/5-6_xp-2k_dd_cp_wdm_23864.exe
 
ATI hat die Schlagzahl der Treiberupdates aber stark erhöht. Wenn ich da an die Zeit vor ein paar Jahren denke, da war mal der treiberupdates wegen auf Nvidia fast neidisch :-)
 
@Antiheld: Ati bringt nur einen Treiber pro Monat.... deshalb Version 5.6 (Jahr+Monat)
 
vielleicht funktioniert mit diesem treiber meine radeon 9550 endlich mal stabil...
 
juhu sach ich da nur :) die sind ja sauschnell
 
Den werde ich mal downloaden. Ich hoffe mit dieser Version läuft Battlefield 2 vernünftig. Die aktuellen Treiberversionen, egal ob NVidia oder ATI sind noch nicht BF2-Tauglich. Da gibt es immer noch Grafikfehler.
 
@miranda:

BF2? Bist du ein Betatester?
 
naja, ich würd ja gern mal die WDM Integrated Driver installieren können, ohne das sich der pc dann immer neustartet wenn windows den treiber installiert. meine nächste karte ist sicher keine ati mehr...
 
@bigrudi: klingt recht (un)lustig? hast du keine ahnung wo das problem liegt?
 
leider nicht. hatte grundsätzlich schon immer probleme mit der karte. es ist eine sapphire 9600 mit 256 mb (nonpro)... irgendwie glaube ich das sie ned ganz kompatibel zu meinem mb ist. (asus a7v266-e)

also die normalen treiber funkt. immer. nur wenn ich die wdm treiber installiere schnappt er während der installation ab und nach dem ungewollten neustart stürzt er ab, sobald windows die wdm-treiber installiert. und das in einer schleife... danach hilft nur mehr format c:

falls irgendwer das gleiche problem hat bzw. hatte wärs cool wenn ers mir sagt.

danke
 
@bigrudi: Kenn eigentlich nur Probleme bei ASUS Karte auf ASUS Board. Laut Sapphire HP gab es keine Non Pro ViVo, wieso willst Du denn den WDM Treiber installieren?
 
weil ich zwei unbekannte geräte im geräte manager habe. und das kann ja auch nicht passen, oder? hab vor urzeiten mal eine wdm-version installiert die sogar ging und da waren die unbekannten geräte dann sogar weg. dafür waren es dann welche mit rufzeichen. nur ich sehe nicht ein, das ich wenn ich die neuesten wdm-treiber haben will, auf gut deutsch pfeifen gehen kann weil windows abstürzt. tja, so schauts aus. ich weiss leider nicht warum, bin leider kein ultimativer grafikkarten experte... (was man bei ati aber anscheinend sein muss)
 
@bigrudi: ich hatte eine 9600pro ViVo und bei der gab es insgesamt nur 2 Einträge im Gerätemanager, was normal ist da 2 RAMDAC (Radeon9600 & R9600 Secondary), der Rage Theater für den der WDM gedacht ist, tauchte weder als unbekanntes, noch später als bekanntes Gerät imGM auf..
 
habe mal eine kleine gerätemanager zusammenfassung gebastelt. da kannst du dir ein bild machen: http://bigrudi.cybton.com/r9600-n-pro-256.png
 
Sehr komisch. Auf der englischen HP ist eine ViVo gelistet, allerdings ist das ein Chip, er sollte wenn überhaupt auch nur 1x auftauchen und ich würde sagen Everest (damals noch 1.5 oder so) hat den Theater Chip auf aufgeführt
 
werde wohl weiterhin damit leben müssen. wirklich stören tut es mich mittlerweile eh nicht mehr. aber falls wer eine lösung hat bitte mir sagen. danke
 
@bigrudi: Auf Deinem Mainboard sitzt ein KT266a von VIA. Selbst ASUS hat dieses Board nie stabil hingekriegt, der Chipsatz ist einfach zum Würgen. Schalte testweise mal "Sideband Adressing" und "AGP fastwrite" im BIOS aus.
 
@bigrudi: Mich wundert, warum Deine Karten als Sapphire 9600 erkannt werden. Ich hab zwar eine Saphhire 9600Pro, Aber die Karte wird generell nur als Radeon 9600Pro erkannt. Komisch.
 
wow mobility unterstuetzung. und perfomance verbesserung. da habn die aber sich maechtig ins zeug gelegt. Zug von nvidia erwartet
 
@Empath: Notebook Manufacturers Supported: Clevo, Mitac, Uniwill, Arima - Graphics technologies supported: Mobility™ Radeon® X800 + X700
 
Auf Giga haben sie gesagt das mit dieser müsste man 50 % mehr performance rausholen können stimmt das ??
 
Aber sicher doch... ich persönlich glaube, dass mindestens 70% drin sind !
 
@MOZILLA FIRE FOX: also in den meldungen davor his es BIS zu 15% das ist schon einiges. ich hab leider ne fx 5950ultra also kann ich damit nichts anfangen schade :(
 
und wer hat ihn schon alles drauf ?
 
Ich habe meinen Pc festgedübelt :-)
 
Also ich muss shco sagen: TOP. DIeser Treiber hats in sich vor allem die WMVHD Hardwarebeschleunigung....jetzt kann ich endlich 1080p HD Vids ohne Ruckler gucken. :)
 
also das mit der mobile unterstützung war wohl nix zumindets nicht bei meinem igp320 chip....
 
@jakric: du kannst es ja mit dem modtool nachholen: http://www.winfuture-forum.de/index.php?showtopic=27669&st=0
 
Euer Link ist tot:

$ Your session has expired and the action has not been completed.If you entered data in the previous screen and would like to save them, follow these steps.1) Click this button.
$ 2) Select your unsaved text, press the Ctrl+c to copy it.
$ 3) Refresh your browser and begin your process again.
$ 4) Press Ctrl+v to paste your data in the appropriate text box.

If you just want to restart your session and discard any possible unsaved data from the previous screen, click below.
 
@Major König: Sollte wieder funktionieren.
 
Also ich habe ne ATI Radeon Xpress 200M und suche Treiber! Finde aber keine die funktionieren! Der einzigste is einer vom Hersteller (HP) dessen Datum vom 01.03.2005 ist! Gibt es irgendwelche Möglichkeiten andere Treiber zuverwenden?
 
tja neuer Treiber installiert und schon spinnt die Kiste. Nach jedem Rechnerstart, sagt die Kiste, dass es neue Hardware installieren will ( Grafikkarte ). Na Prima, ich hab den neusten Treiber drauf iund XP sagt aber ich habe keinen drauf und will andauernd einen neuen Grafikkartentreiber auf meine Kiste schmeissen.

Naja ATI eben, was anderes erwarte ich von denen auch nicht.
 
@Faith: Warum hast Du dann ne ATI wenn Du sowieso nichts anderes erwartest?
 
@Faith: Saubere Deinstallation der vorheriger Treiber ist wohl dir nicht bekannt, was? Naja DAU eben, was andere erwarte ich von denen auch nicht (um mal das in deinem Ton auszudrücken).
 
@Ceitrex: Viele machen immer noch den Fehler, einfach den neuen Treiber über den alten knallen. Wen wundert es dann, daß die ganze Mühle anfängt zu spinnen...
 
@onki hoerb: Ja, davon mal abgesehen ist das ja auch kein wirklicher Grund zur Aufregung, aber wenn solche Kommentare kommen wie "Naja ATI eben", dann kommt einem manchmal schon die Galle hoch.
 
@Faith: "NAJA ATI EBEN"???? ati hat mich bis jetzt noch in keiner hinsicht enttäuscht, die bringen immer gute und leistungsfähige treiber, die fast nie probleme machen, aber wenn man keine ahnung hat, macht einem alles probleme!!!
 
Mensch Leude :-) , jetzt geb ich hier mal ne Anleitung wie man die treiber von ATI sauber installiert.
Als erstes das Control Panel über Systemsteuerung,Software deinstallieren: Rechner nicht neu starten! Danach die Display Treiber deinstallieren: Rechner nicht neu starten! Danach mit JV 16 Powertools oder ähnliches die Einträge von ATI ca. 7Stk. löschen.
Dann unter C:\ den Ordner "ATI" löschen.
Jetzt Rechner neu starten !
Nach dem Neustart wird neue Hardware erkannt jetzt will er einen Treiber
einfach abrechen.
1. den Treiber von ATI installieren ! Rechner neustarten !
2. Das Conrol Panel installieren ! Rechner neustarten !
3. wenn nötig den Capture Treiber installieren !
4. Einstellungen vornehmen bzgl. 3D , TV-OUT etc.
5. Have Fun :-)

ps: ich persönlich verweigere schon lange das Controll Center, da dieses mir zu viel Ressourcen verbraucht

Gruß
BlackByte
 
@blackbyte:

Also bei mir hat es bisher immer gereicht wenn ich im abgesicherten Modus die ATI eigene Deinstallation verwendet habe4, neu gestartet und den neuen Treiber installiert habe. Deinstallation nicht unter abgesicherten Modus hat bisher immer OpenGL Probleme gebracht, weil wahrscheinlich irgendeine Applikation den geladenen Treiber nicht erlaubt hat sauber zu deinstallieren (beim abgesicherten Modus nicht möglich, da nur Standardtreiber geladen werden).
 
@blackbyte: man kann auch einfach das ati-uninstall tool benutzen und danach einfach noch die ordner von hand löschen.
 
@blackbyte: So mache ich das auch immer allerdings mit dem Programm Driver Cleaner 3.3 wenn ich mit allem fertig bin und den Rechner neu starte, findet Windows nichtmal mehr seinen eigenen Treiber :D
 
@blackbyte: gute anleitung, aber für so eine saubere de- und installation würde mir die Zeit fehlen... :)
 
tja, da frag ich mich warum es bei mir nach wie vor nicht möglich ist ein update des treibers durchzufürhen. alles komplett deinstalliert und gesäubert mit dem anschießenden problem, dass angeblich kein ati-treiber installiert wurde (*zu Faith wink*). klar, man kann schon pauschalisieren, dass die meisten nicht fähig sind die treiber aktuallisierung nach einer screenshot anleitung durchzuführen, aber wenn selbst nach der anleitung für minderbemittelte kein treiberupdate möglich ist, kann ich gut und gerne auf aussagen von Ceitrex und blackbyte verzichten! bei mir ist der dna-treiber 3.6.5.1a installiert und das nach nem langem kampf. jeder andere treiber wurde verweigert bezw. nicht als ati-treiber erkannt und das nach ner kompletten neuinstallation von winxpj+sp2. selbst der installierte hat drei anläufe gebraucht! tja, meine 9800pro wird sich wohl bis zum kauf einer neuen mit dem treiber begnügen müssen!
 
@kabuko: Was kann denn ATI dafür, dass auf bestimmten Hardware-Konstilationen/Konfigurationen der/die Treiber/Grafikkarte spinnt oder sich nicht Installieren lassen? Wenn es NUR am Treiber liegen würde, würden schon zig-tausende mit den selben Problemen plagen. Leider schieben viele die Schuld einfach auf Firma XY, anstatt mit der Fehlersuche bei sich selbst anzufangen!
Man kann auch nicht lapidar sagen "Neuinstallation des BS brachte nichts", denn es gibt viele weitere Faktoren die zu Problemen führen können! Abgesehen von unsaubere DE-Installation der Treiber kann auch: kein Chipsatz/GART Treiber, gemoddetes Grafikkarten-Bios, OC-System, Viren, Einstellungen der Grafikkarte im BIOS inkompatibel - FW / Speed / Aperture Size usw. zu Problemen führen. PS: Ich besitze seit Jahren Matrox, ATI und Nvidia Grafikkarten, und bisher gab es noch nie Probleme jeglicher Art (auch mit billig Mainboard Chipsätzen und vollbelegten Slots) ... hmm wie das wohl kommt? :-) Gruß Ceitrex
 
@Ceitrex: die meisten unserer kunden haben weder mit nvidia noch mit ati probleme. fakt ist, dass es ausnahmen gibt, die sich nicht ohne hardwarewechsel beheben lassen. in diesen fällen fange ich ganz sicher nicht an den fehler bei mir zu suchen, wenn alles mögliche berücksichtigt wurde. angefangen mit der korrekter installation aller benötigten hardware komponenten, sowie boardtreiber und vorangehenden korrekten bios-konfigs und abschließender "sauberen" windowsinstallation ohne irgendwas zu tweaken oder zu übertakten. für mich besteht in diesen fällen einfach die nicht zu korrigierende inkompabilität und daher die einzige möglichkeit einen hardwarewechsel anzustreben, der entweder den wechsel des grafikkartenherstellers oder der des boardherstellers beinhaltet. bis dahin bleibt lediglich die hoffnung mit neuen treibern seitens beider hersteller teilerfolge zu erzielen. da gigabyte nicht jedes monat neue treiber für die mainboards bereitstellt und ati genau das jeden monat tut, sympathisiert meine hoffnung nun mal mit den treiberupdates von ati. die nicht allzusehr übergreifende enttäuschung findet nun jeden monat an meinem arbeitsplatz statt...aber im grunde ists egal...zumindest mir :) ... fazit: es gibt ausnahmen und die tipps mancher von neurosen geplagten system-techniker sind vielleicht hin und wieder voreilig! ... abgesehen davon verweise ich diesbezüglich mal an die ersten geforce karten, die mit via-chipsätzen offenkundig nicht klar kamen...von mir aus kamen die via-chipsätze nicht mit den geforce karten klar...völlig egal...es funktionierte nicht tadellos. wenn du soviel erfahrung hast, kannste dich sicher daran erinnern. respekt, dass du dies als normaler user auch problemlos hinbekommen hast...ich weiss bona liegt qualitativ nicht im high end bereich, aber was solls:)
 
mannoman, ganz schön viele changelogs! Find ich gut
Kommentar abgeben Netiquette beachten!

Preisvergleich Phenom II X4 965 BE

AMDs Aktienkurs in Euro

AMDs Aktienkurs -1 Jahr
Zeitraum: 1 Jahr

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte