Mozilla Firefox 1.0.4 Deutsch Final - Webbrowser

Software Die Mozilla Foundation hat heute morgen die Version 1.0.4 ihrer beliebten Internet Explorer Alternative Mozilla Firefox auch in deutscher Sprache zum Download freigegeben. Diese Version behebt ein kritisches Sicherheitsproblem, das in Firefox 1.0.3 ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
...habs grade als news eingesendet...*gg*
Finds gut, dass Mozilla so schnell auf Sicherheitsmängel reagiert!
 
@BlackDragon: Wer sich Sicherheit so groß auf die eigene Fahne schreibt sollte seine Versprechen auch einlösen... was ja wohl hiermit getan wurde... und was mit den kommenden Versionen auch getan wird. :)
 
und wenn ich den jetzt instaliere muß ich meine ganzen erweiterungen wieder neu instalieren, da die nicht mitübernommen werden.oder gibts da nen trick / einstellungen die ich nicht gefunden habe. meine bookmarks bleiben ja immerhin schon erhalten.hat jemand ne antwort???
 
@Saalpi: Einfach das Setup aufrufen. Alle Einstellungen - Erweiterungen etc. werden übernommen
 
@Saalpi: oder das tool mozbackup benutzen: http://www.mozbackup.de/
 
@Saalpi: einfach drüber installieren
 
@brasil2: Es funktioniert nicht immer, manchmal benötigen einige Extensions ein Update, aber das sollte, dann auch immer innerhalb der nächsten woche herauskommen. Insbesondere die Tabbrowser Prefences haben in den letzten Updates Schwierigkeiten gemacht. Die waren aber auch meistens nach ein paar stunden behoben.
 
@brasil2 & WaldEck: ich hab die Preispiraten erweiterung drauf und die mußte ich jetzt nach jedem stup neu instalieren, da sie nicht mit übernommen worden sind. alles andere bleibt erhalten das ist richtig. aber was ist mit den erweiterungen.greift das ab version 1.0.4.exe???
 
@Saalpi: Ich hab die Dateien einfach überschrieben... Funzt bei mir. denk, man müsste nur das firetune nochmal ausführen...
 
@WaldEck:

Tja mit MozBack 1.40 habe ich leider das Problem, dass ich die Erweiterungen zwar sichern und zurückkopieren kann, sie dann aber leider nicht mehr funktionieren. Oder gibt es in dem Tool noch auf eine besondere Einstellung dafür ?
 
@mescal: einfach drüber installieren sollte man nicht. man sollte immer firefox über den softwareeintrag in der systemsteuerung deinstallieren und den firefox programme ordner löschen. so bleiben das profil und die einstellungen erhalten und man kann eine neue version von mozilla firefox installieren, ohne dass die settings verloren gehen.
 
@plexhive and @All: Genau dieses Problem hab ich auch immer wenn ich mit MozBackup die Einstellungen zurückspiele (frisches Win). Wie kriegt man das hin das das ganze Zeug dann auch wieder funzt?
 
Und schon installiert...
 
Ich find Firefox nicht schlecht, aber find scheisse das er beim Importieren von exploer keine utf8 Bookmarks mit übernehmt :(
 
@Honos: Schick das an die Mailingslist und vielleicht machen die das ja für dich :)
 
@Honos: Sorry für die Wissenslücke, aber was sind UTF8-Bookmarks?
 
@master61: UTF8=Unicode Unicode ist der Zeichensatz der für Sprachen die nicht in der ASCII zeichensatz vorkommen. Wie z.B. Arabisch, Japanisch usw. und wenn man solche seiten im IE Bookmarkt stehen die auch so drin, aber biem importieren im Firefox überspringt er sie einfach
 
@Honos: Danke Honos. :-) Unicode ist mir ein Begriff nur UTF8 konnte ich bis heute nicht damit in Verbindung bringen.
 
Das drüberinstallieren funzt bei mir immer ohne Probleme
 
@Matten: bei mir nich, der scheiss is jetzt das ich bei Software den FF 1.0.2 und 1.0.3 drin habe, der 0.2 geht nich mehr weg
 
@amorosicky:Das ist leider so, Ich schmeiß den alten Uninstalleintrag immer aus der Registry raus. Es wird ja auch immer ein leerer Ordner im Startmenü erzeugt, obwohl Ich das nicht ausgewählt hatte. Und die Startseite ändert er mir auch jedesmal, obwohl Ich das nicht wollte.
 
@amorosicky: Du kannst solche "blinden" Software-Einträge in der Registry im Pfad HKLM\Software\Microsoft\Windows\ CurrentVersion\Uninstall einfach rauslöschen.
 
@species :

Dann würde ich beim installieren mal den Haken weg machen, dass er die Firefox Seite nicht als Startseite deklarieren soll. Dann klappts auch mit der vorher eingestellten Startseite. :-)
 
@Major König: Das hab Ich ja gemacht, aber komischerweise ändert er die Startseite trotzdem. :-P
 
hier mal der direkte link
http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.0.4/win32/de-DE/Firefox%20Setup%201.0.4.exe
 
@face: Hä? wie soll'n das gehen? Ich gleube du meinst: ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.0.4/win32/de-DE/Firefox%20Setup%201.0.4.exe
Die US-Version findet ihr hier:
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.0.4/win32/en-US/Firefox%20Setup%201.0.4.exe
Außerdem gibt es auch wie üblich ein Update unter: ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.0.4/update/win32/de-DE/update-1.0.4.xpi
Und das US-Update hier:
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.0.4/update/win32/en-US/update-1.0.4.xpi
Die Linux-Varianten findet ihr hier:
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.0.4/linux-i686/
 
sehr schön. gleich mal die neue version testen!
 
@tomkr: -removed- Und jetzt wird erst einmal mit einem Firefox Download pro Plattform bzw den Sourcen mehrere Firmennetzwerke versorgt... herrlich... *downloadcounter manipulier*
 
@tomkr: Um genau zu sein hat es 5 Tage von der Veröffentlichung des Security Advisory und ersten Exploits bis zu Final Version gedauert. Das darf man ruhig als gute Leistung bezeichen.
 
hm gleich mal nachher daheim testen :)
 
hmm der Download funst nicht :[ naja ich werds schon finden
 
@geniva: Also bei mir geht er.

Ich finde es auf jeden Fall sehr gut, dass das FF Team sich so schnell um solche Probleme kümmert.
 
@geniva: Ja bei mir geht er jetzt auch wieder war wohl ein Aussetzer aber ich habe mich mal durch die Mozilla Seite geklickt und hatte es da dann auch gefunden..
 
Freut mich, dass die Mozilla Foundation jetzt immer sehr schnell auf neue Lücken reagiert. durch die Updatefunktion im Browser bekommt das ja auch jeder mit, wenn jetzt noch inkrementelle Updates kommen, dann ist alles Paletti, wobei für die meisten ein Download von 5MB für den kompletten Fox auch nur Peanuts ist.
 
@[U]nixchecker: Da gebe ich dir recht. Eine inkrementelle Update-Funktion ist aber dringend notwendig und zum Glück kommt diese ja auch mit der Firefox Version 1.1. Das Problem wurde erkannt, die Downloadgrösse von 5MB eines kompletten Releases war sicher nicht der Hauptgrund dafür, es geht dabei wohl eher um eine vereinfachte Administration z.B. in Firmennetzwerken.
 
@[U]nixchecker: Da Firefox noch ein sehr "junger" Browser ist, wird man sich sicher noch auf einige Neuerungen freuen können. Aber auch das braucht eben seine Zeit.
 
P.s: Für Linux gibt es natürlich auch schon eine deutsche Version :-)..http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.0.4/linux-i686/
 
@money_penny: In den FreeBSD Ports ist Firefox 1.0.4 ebenfalls angekommen: http://www.freebsd.org/cgi/cvsweb.cgi/ports/www/firefox ... Schnelle Updates - Schnelle Verbreitung - Schnelle Entwickler... löblich...
 
@money_penny: Und SuSE-RPMs gibt es hier: ftp://ftp.gwdg.de/pub/linux/suse/ftp.suse.com/projects/mozilla/firefox/1.0.4/ (nicht das src.rpm aus diesem Verzeichnis nehmen, da sind nur die Quelltexte drin, sondern in das zur Distribution passende Unterverzeichnis gehen)
 
Ging aber echt schnell von der RC zur Final. =) Meinen Respekt dafür.
 
@Major König: Ja, das hat mich auch erstaunt. Noch gestern wurde wegen eines kleine Fehlers nochmals ein neuer Release Candidate veröffentlicht und heute schon die Final. :-)
 
@swissboy: Ich denke mal, dass der Zeitplan für Version 1.1 nicht durcheinander geraten wird, durch diese Zwischenversion, da es ja nur ein paar Tage gedauert hat. =)
 
@Major König: Da sind andere Quellen anderer Meinung. Immerhin ist das ja nicht die erste Zwischenversion und vielleicht auch noch nicht die letzte. Abwarten und Tee trinken. :-)
 
@Major König: Selbst wenn sich das um eine Woche verschieben sollte, damit kann jeder leben. Hauptsache ist doch, dass dann alles funktioniert. An erster Stelle steht immer das stopfen der Sicherheitslücken.
 
@money_penny: Das sehe ich auch so, Sicherheitslücken stopfen muss absolute Priorität haben. Selbst wenn die Verspätung grösser werden sollte als nur eine Woche spielt dies doch nur eine untergeordnete Rolle.
 
@Major König: Nein, es wird keine nennenswerten Verzögerungen bis zur Version 1.1 geben da betroffene Lücken bis dahin eh hätten bearbeitet werden müssen. Von daher hat man bereits Zeit eingespart und wird anders als Dauerpessimisten es verlauten lassen recht pünktlich erscheinen. Man man diese Lücken jetzt patcht oder in ein paar Wochen zur 1.1 Release... zeitlich hat sich das gleich.
 
@Chuck: "... da betroffene Lücken bis dahin eh hätten bearbeitet werden müssen" Diese Logik geht nicht auf da diese Lücken nicht geplant waren und auch nicht geplant sein können da sie ja erst kürzlich entdeckt wurden. Somit ist das ein ganz klarer Mehraufwand gegenüber der ursprünglichen Planung. Diese Lücken waren nicht eingeplant und sind somit ein klarer Mehraufwand der sich auch auf den Zeitplan auswirken dürfte.  PS: Ich bitte um eine sachliche Antwort ohne Agressionen.
 
@swissboy: Entgegen deiner Vermutung werden solche Lücken schnell gefunden wie zu sehen war. Und da es zur Version 1.1 wieder einige RCs vorher geben wird wären diese und anderen vorher behobene Lücken aufgetaucht. Da kannst du ganz beruhigt sein. Und damit hat man auf dem Weg zur 1.1 wieder ein paar Lücken behoben die man nicht mehr beheben muss. Ganz einfache Logik, du musst nicht gleich wieder persönlich angreifen nur weil dir die Arbeit der Entwickler gegen den Strich geht.
 
@Chuck und swissboy: so, ende gelände, ihr unterhaltet euch jetzt im forum weiter. wenn nich gibt's jeweils ne zweitägige kommentarsperre.
 
@nim: Gelesen und akzeptiert. Ich werde Chuck's Kommentaren aus dem Weg gehen, ich hoffe er macht das auch mit meinen.
 
@nim: 1) Es ist Themenbezogen 2) -del-) 3) Ich bin nicht im Forum angemeldet 4) Ich korrigiere nur swissboys fehlerhafte Aussage die nur den einen Sinn haben... negatives Licht auf eine News zu bringen die ihm nicht passt. -del-
 
ich gehe davon aus, dass ich löschen kann wie ich will. wer von euch beiden die diskussion ausgelöst hat ist mir herzlich egal. du wirst dich wohl im forum anmelden müssen, ansonsten lässt du es halt bleiben, dann ist wenigstens ruhe. die diskussion ist themenbezogen, aber nicht news-bezogen. sich über die updatepolitik eines freien projekts auszutauschen ist ok, aber im forum. ende der durchsage.
 
-del- da endlich korrekt gelöscht wurde. EoD
 
Hmm.... Bei mir werden im FF die Werbebanner nicht zwischen den Kommentaren sondern auf den Kommentaren angezeigt. Wenn Ich dann die Seite aktualisiere ist's richtig. Hat das noch jemand ? Ist erst seit 1.04 so
 
@species: Banner? Welche Banner? Ich sehe nur grüne Links. *g*
 
@species: Diesen Effekt hatte ich schon mit älteren Versionen. Scheint immer dann aufzutreten, wenn ich mit dem scrollen beginne, bevor die Seite vollständig geladen wurde.
 
@Sgt. Pepper: Welche grünen Links? Will ich nicht, brauche ich nicht, also weg damit...
 
@axx: Stimmt, immer wenn Ich anfange zu scrollen bevor die Seite fertig geladen ist verschieben sich die Banner und die Seite springt auch an den Anfang zurück wenn sie fertig geladen ist. Ist aber ein unschöner Effeckt...
 
@species: hmmh hast du adblock als extension drin ?? wenn ja die mags manchmal nicht wenn man die neue version von FF drüberinstalliert.
 
@species: Hatte ich auch gehabt, auch schon mit früheren Versionen. War etwas nervig, aber man kann das ja mit Adblock austellen, dann hat man nur noch nen weisses Feld anstatt Werbung.
 
@ cray111: Mir ist bekannt, das ich die grünen Links ausstellen könnte. :)
 
@species: Das kann, muss aber nicht ein FF Problem sein, ich weiß ja nicht wie diese Seite generiert wird. Im Augenblick tritt dieser "Effekt" bei mir nicht auf, auch mit IE nicht. Ist mir auch nicht so wichtig, ehrlich gesagt...
 
@tomkr: Ja Ich habe Adblock, werds mal neu installieren. @Sgt.Pepper: Es geht aber gar nicht um die grünen Links, und in meinem Standardbrowser hab Ich gar keine Werbung, der macht die Automatisch weg.....
 
schönen dank auch..
 
@species: Werbebanner auf Winfuture.de? *Schulterzuck* ... kann mich nicht erinnern sowas mal gesehen zu haben. Eine globale AdBlock RegEx ist was Feines.
 
@nim: Auf WF bin Ich meistens mit FF, und da ist noch alles drin, aber wenn sie mir weiterhin die sicht auf kommentare versperren werd ich's mir überlegen....:-)
 
@Chuck: Schön für dich, aber wie gesagt mein Standardbrowser macht das von sich aus sehr Gründlich, da hab ich mich nie drum kümmern brauchen. Da Ich aber den FF mal ausführlicher teste, und der das nicht von alleine kann frag Ich halt nach. :-)
 
@species: Dass ist aber schade das dein Browser jegliche Werbung blockt... die meisten haben zumindest Projekte die sie mit Anschauen der Werbung unterstützen möchten bzw die von der Werbung nicht gestört werden. Dein Browser nimmt dir scheinbar Entscheidungsgewalt... nicht sonderlich nett.
 
@Chuck: Da du ja von meinem erwählten Browser keine Ahnung zu haben scheinst, werde Ich es jetzt halten wie Swissboy und deinen Kommentaren aus dem Weg gehen, Ich hab nähmlich keine Lust mich mit Dir im Forum zu Unterhalten. Wenn du mir für mein angesprochenes Problem eine Lösung bieten kanns, dann tu das ansonsten halt deine 0Ahnung Kommentare für Dich.
 
@species: Es war doch deine Aussage dass dein Browser, O-Ton "aber wie gesagt mein Standardbrowser macht das von sich aus sehr Gründlich, da hab ich mich nie drum kümmern brauchen" damit konnte man drauf schliessen das er jegliche Werbung für dich ohne dein zutun blockt. Drück dich deutlicher aus...
 
@Chuck: Wenn Du dich ja mal auf meinen ersten Kommentar beziehen würdest [o15] wüsstest Du, das es mir gar nicht um das blocken geht, der FF ist bei mir nicht in der Lage die Banner an die richtige Stelle zu setzen. Die Banner zu blocken löst das eigentliche Problem nicht. Und um Dich zu beruhigen Ich kann jegliche Werbung per Knopfdruck ein und ausblenden wenn Ich will. Was Ich meinte ist das dieser Browser Werbung von alleine kennt auch ohne eine Globale irgendwas. Tschuldigung wenn Ich mich für dich nicht deutlich genug ausgedrückt habe war mein Fehler. Wie währe es wenn Du die Banner mal einschaltest und mir sagst ob dein FF sie richtig anzeigt und wenn ja warum er das tut und meiner nicht.
 
@species: Ok... was das plazieren der Banner angeht, ich kann es nicht reproduzieren, die Banner werden hier wie gewohnt störend zwischen die Einträge gesetzt. Die Banner zu blocken sollte doch helfen... oder warum nicht? Werbung blockst du nach deiner Aussage doch eh? Also wie gesagt... Firefox 1.0.4 - AdBlock deaktiviert - getestet unter Windows XP SP2, GNU/Linux RHEL4 WS und FreeBSD 5.4 - Banner stehen zwischen den Beiträgen. Evtl wäre $firefox.de auf irc.mozilla.org ratsam... die wissen da vielleicht schon von deinem Problem oder Seiten die ähnliche Fehler hervorrufen.

Ist es gewollt oder ein Fehler das die Commentsfunktion aus einer Raute ein Dollarzeichen macht? Ich seh da zumindest kein Sinn. Also das da oben ist [Raute]firefox.de ... typischer irc channel Syntax halt :)
 
@Chuck: Wenn wir beide wollen, gehts doch :-) Also Ich hab den FF identisch auf 2 Rechnern, einziger Unterschied ist auf einem Win2K auf dem anderem XP (den konnte Ich aber erst später testen). Auf dem Win2K Rechner spinnt er rum. Allerdings war auf diesem zwischendurch mal TBE drauf und das läßt sich nicht mehr sauber deinstallieren. (oder?) Jedenfalls funktioniert dort auch das Undotab von TabMix nicht mehr. Also werd Ich wohl oder übel mal wieder alles neu machen müssen auf diesem PC und sehen obs dann weg ist. Thanx für die Mühe......
 
Hallo also bei mir friert der neue Firefox gelegendlich ein hat noch einer das Problem ?

PS.Habe aber die alte gelöscht und auch aus der Regestrie gelöscht hmm ??

MfG.StBe
 
bei läufrt der neue ohne Probleme außer das langsame starten
 
sofort runterladen... :)
 
das ist ein theater mit dem webbrowser , jetzt sinds schon 2 verschiedene extensions die die browseroberfläche kaputtmachen. wenn ich keine profilbackups hätte, hättsch den ganzen kram schon längst gelöscht.
 
@bond7: war da nich was, dass die autoren der extensions die nach dem release eines neuen fuchses teilweise erst noch anpassen müssen?
 
@nim: ja schon, aber die probleme mit tabextension hatte ich schon länger ...und das mit useragentswitcher ist seit paar tagen schon. ich hatte vorhins extra nochmal von webseiten die neuesten XPI runtergeladen, aber entweder geht die oberfläche funktional kaputt oder die tabbeds sagen kein ton. naja was solls, da muss ich auf die neueren extensionsversionen wo verzichten , unschön ist es trotzdem weil das ja ein allgemeines problem ist (anscheinend speziell die interaktion zw. den erweiterungen) was scheinbar keiner in den griff bekommt. man sollte das vorher schon testen, bevor das anwendungsprogramm selber diese dann als update anbietet.
 
@bond7: also ich hab hier User Agent Switcher laufen - fehlerfrei. Bei meiner Freundin läuft TBE perfekt und bei mir läuft Tab-Mix - die einzige bekanntere Tabbrowsing-Extension, die ich also nicht testen konnte, ist TBP - und ich glaube auch nicht, daß diese bei dieser Version Probleme macht. Sicher, daß deine Probleme am Browser liegen?
 
@NewRaven: soweit ich weiss bin ich nicht der einzigste mit extensionsproblemen und das ich in der re:2 lüge willst mir ja sicher nicht unterstellen. ich sagte ja, anscheinend ist es die interaktion zw. den extensionen.
 
@bond7: Nein, wollte ich in der Tat nicht, sondern ich wollte ebenfalls darauf hinaus, daß es an den Extensions untereinander (sprich: deiner speziellen Konstellation) oder deiner Installationsreihenfolge liegen könnte und weniger an Version 1.04 des Browsers - nicht mehr und nicht weniger.
 
@bond7: Wieso soll man dir eigentlich noch helfen, du spuckst doch gleich Galle. Unmöglich deine Reaktionen manschmal.
 
@money_penny: wenn dann kann ich das max. nur von dir haben :D
 
@bond7: Ja, ganz nach dem Motto, "Alle Affen gaffen nach". Der Po schon wund? :-)
 
So: Der Feuerfuchs ist jetzt in der finalen 1.04 Version erschienen. Ihr könnt ein dt. "amano" compile wie immer hier als selbstextrahierendes 7zip file downloaden: http://tinyurl.com/7jyrz Dieses compile beinhaltet einige Modifizierungen, wie zB MNG support, daher bitte vorher die readme.txt lesen.
 
Schön. Ich hab grad immense Probleme mit CSS-Dateien. Seitdem ich die 1.04 drauf hab, werden keine Style-Sheets mehr richtig angezeigt.
 
@rainer1972: Kannst du das bitte konkretisieren?
 
@rainer1972: ...dacht' ich mir
 
Des is lustig. Wenn ich jetz auf ein Forum geh, bei dem ich nicht angemeldet bin, zeigt er in einer Info-Leiste ne Meldung.
 
... noch so einer
 
Ich find Lustig, das Ich auf Spiegel.de den oberen Teil der Seite gar nicht sehe weil das Flashobjekt diesen verdeckt gg Ich denk auf Spiegel.de hat FF 30% Anteil. Oder ist das wieder mal nur bei mir so ? P.S. Flash blocken bringt auch nix, dann ist halt alles blau.
 
@species: Kann ich wieder nicht bestätigen, deaktiviere mal bitte Javascript und vergleiche. Bei mir rutscht die oberste Zeile nur etwas nach unten, wenn die Animation angezeigt wird.
 
@species: Also ohne Javascript geht es, und dann ruckeln die Seiten beim scrollen (mit und ohne Mausrad) auch nicht mehr :) Welche Nachteile bringt mir das deaktivieren genau, wenn Ich mal fragen darf.
 
@species: Auf den ersten Blick auf spiegel.de bringt es nur den Nachteil, über die Werbung nicht informiert zu werden. Alle anderen grundsätzlichen Funktionen scheinen ohne javascript zu funktionieren. Das ist keinesfalls selbstverständlich.
Obwohl spiegel.de weit davon entfernt ist, eine sauber codierte webseite zu sein, gibt es weit schlechtere. Manche Seiten sind ohne javascript nicht navigierbar, manche nicht mal aufrufbar. Hier funktioniert mal die ein oder andere mißbrauchte Auswahlliste nicht, das war's.
 
@axx: Na dann lass Ich das doch erst mal aus. Thanx für die Antwort, wenn das im FF Forum nur auch so währe, müsste man hier gar nich erst fragen......:(
 
Mist. Gerade stellt sich heraus, daß beim Rechtsklick irgendwo auf eine Site, sei es ein Link, ein Objekt oder nur "Fläche", der FF 1.04 abschmiert. Damn. Wie kann ich debuggen, ob und welche Extension dafür verantwortlich sein könnte, um diese (und auch nur diese) temporär zu deaktivieren? Selbstverständlich habe ich keine Lust, im Ausschlußverfahren eine Extension nach der anderen zu deinstallieren/deaktivieren... __ Damn. Okay, ich habe "Glück" gehabt und eben konkret feststellen können, daß es am Untermenü des Kontextmenüs für die Extension "Reload every..." v0.6 liegt, nach dem Deaktivieren ist alles wieder in Ordnung...
Kommentar abgeben Netiquette beachten!

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles