Omega ATI Drivers 2.6.25a - Grafikkartentreiber

Treiber Am 30.4. erschien die Version 2.6.25 der Omega Drivers für ATI-Grafikkarten. Mit dieser Version gab es offenbar eine Reihe von Problemen. Deshalb hat sich der Autor des Pakets dafür entschieden kurzfristig eine neue Version herauszubringen die diese ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
@psykochris: ...genau...
 
Er ißt sicher gerade einen indischen Gebetskeks zu einem ägyptischen Mandeltee. :-)
 
Hmm... (muss das auch mal schreiben, um zu schauen was einem solch ein Comment bringt)
 
@All: Schaut euch mal seinen Avatar an, dann wisst ihr wie so ein Kommentar zustande kommt. :-)
 
ich update nicht da ich nicht betroffen bin von den fehlern. :P
 
Was ist der Vorteil gegenüber dem Catalyst Treiber?
 
@okkupant: Der Omega is besser!
 
@m @ r C: In welche hinischt? Das sollte man schon begründen können :-) @okkupant: Kurz gesagt ist der Omega auf bessere Bildqalität getrimmt, der DNA Treiber auf schnelligkeit und das Original von ATI ein von allem etwas ein bisschen. MfG, Studdy
 
@studdy: Das war mal der Fall und hat sich so in den Köpfen der User festgesetzt (DNA = Schnelligkeit und Omega = Bildqualität). Die letzten Tests haben aber gezeigt, dass sowohl Omega als auch DNA Geschwindigkeitsvorteile bringen und dabei fast überall gleich aufliegen. In manchen Bereichen ist der Omega sogar schneller gewesen.
 
Hat eigentlich irgendjemand außer mir das Problem, dass nach der Installation der Bildschirm (wenn eigentlich der Welcome Schirm kommen sollte) schwarz bleibt? Bisher kann ich nur den offiziellen Treiber installieren ...
 
Die Omega Treiber sind bei mir auch schneller als die Originaltreiber von ATI!
Habe sie zum ersten mal installiert, muss sagen TOP!!
 
Was ich vergessen habe: Radeon 9600 Pro, AMD Sempron 3000+, 1 gig RAM, WINXP SP2
 
spürbar schneller sind die Omegas bei mir nicht wirklich (bei gleichen Einstellungen!): es ist nur einfach so, dass ich sogar mit den Offiziellen ("clean installed") öfters mal bluescreens und andere Fehler hatte! dachte schon meine Rad9700Pro würde so langsam das Zeitliche segnen, aber seit ich auf die Omegas umgestiegen bin geht alles wieder einwandfrei, sogar mit milder übertaktung. seitdem habe ich dann auch keinen Speedvergleich mehr gemacht, sondern vertraue den Omegas einfach ^^ [beim letzten Release konnte ich den RadLinker net installiert bekommen, was mit diesem "a"-release behoben ist]
 
@Styx: Das kann ich bestätigen. Zumindest bei Battlefield Vietnam haben mir die Omega Treiber im Gegensatz zu den originalen spürbare Vorteile gebracht.
 
muss man eigentlich viel einstllen nach der installation?! hab da jez weder bock meine graka zu overclocken noch für jedes einzelne game die settings zu verändern etc...
geht es nach der methode: installieren __> fertig ???
 
@w0Lf10: Jawohl.
 
immer nur ati....brrr...sollten nicht schon vor urzeiten mal neue treiber auf basis der 7x forceware kommen?? da tut sich nix...
 
@Warhead: Wenn du bei NVidia an 'Treiberupdatemangel' leidest, dann steig doch um. :-)
 
@Warhead: es geht nicht um nvidia, sondern um die omegatreiber...ich würd die gern mal testen, aber nicht mir uraltversionen...und da der omega auf basis des 71.89 für den 13 oder so april angekündigt war...rest kannste dir denken,,
 
Was muss ich eigentlich einstellen, das bei mir alles schneller läuft, ausser Spiele. Ich spiele nicht viel, aber Bilder verwalten usw. das die schneller geladen werden usw.
Habe einen ATI 9800 Pro, 1024 MB DDR Ram, AMD XP 2400+. Habe nämlich zum ersten mal Omega installiert. Kenne mich da net so aus. Wäre für Tipps sehr dankbar.

MfG

Emrah
 
@emrah: eigentlich gibt es für den 2d-betrieb keine einstellungen zu tätigen, du kannst höstens bei den erweiterten anzeigeoptionen unter farbverwaltung ein profil für deinen monitor laden, damit die farbanzeige korrekt auf deinen monitor hinhaut, aber ich kenn keinen der das macht geschweige denn eine entsprechende einstellungsdatei hat. geschwindigkeitsmäßig ist da eher viel und schneller ram und ne flotte platte wichtig um bilder schnell zu laden. die wirklichen optimierungen bei den treibern erfolgen fast ausschließlich für die 3d-darstellung
 
@emrah: nachdem es bei dir scheinbar um das Laden und nicht das Rendern o.ä. geht, und dies Aufgabe der HDD und nicht der GraKa ist, wirst du da wohl treiberseitig nicht viel machen können.
 
kann mir mal jemand helfen ? ich hab den ati standart trieber noch drauf und wollt jetzt mal den omega treiber testen muss ich da die alten treiber löschen ?
 
@eber-73: http://www.drivercleaner.net/....mehr sag ich net :D
 
naja brauch man extra ein programm zum löschen vom alten treiber ?kann man net einfach denn neuen drüber hauen ?
 
Ah endlich. TV-Browser lief seit den letzten Treibern mäßig bis gar nicht mehr und der Rechner ist auch bei anderen Javaanwendungen regelmäßig aufgrund eines Fehlers, welcher durch eine ati*.dll verursacht wurde abgestürzt.
 
eeeentlich...hoffentlich geht der SoftMod jetzt! Hab die letzten tage damit verbracht hoffnungslos den SoftMod zum laufen zu kriegen.
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte