nVidia nForce4 Standalone Kit 6.53 (WHQL)

Treiber Seit einiger Zeit gibt es bereits Mainboards mit dem nForce4 Chipsatz von nVidia zu kaufen und so ist ein weiteres Treiberpaket zur Pflichtaufgabe geworden. Am 17. März hat nVidia nun also eine neue Version seines nForce4 Standalone Kit zum Download ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Ich habe ein A8N. Da ist ja ein Realtek Soundchip drauf. Aber ein nf4 Chipsatz. Welchen Audiotreiber soll ich nehmen? Den von Realtek oder den aus diesem Packet hiuer. Laufen tun beide irgendwie. Aber welcher ist besser?
 
@kapu: Also ich persönlich bevorzuge die Treiber direkt von Realtek, die sind jedenfalls immer aktueller als die von NVidia - Nachteile konnte ich keine feststellen.
 
@kapu:
Also ich finde Din Nvidia-Treiber besser. Schon allein wegen den ASIO-Treibern.
Dafür sind die Treiber von Realtek besser einzustellen.
 
@ Kingkaktus: Stimmt, ist natürlich auch immer eine Frage von dem was man so benötigt
 
@kapu: Habe auch das Board - ich verwende den Realtek-treiber, habe danach den hier vorgestellten komplett mit AUdio installiert - funzt problemlos, der hat den Realtek-Treiber komplett ersetzt. Der NVidia-Mixer ist auch etwas übersichtlicher als der von Realtek, klanglich ist da freilich kein Unterschied festzustellen - brauchen tut man dann aber wohl nur den von NVidia. @Simon Bauer: Danke für's grundlose löschen des Kommentars
 
Läuft des noch uffm nForce 2?? Bringts Vorteile?
 
@Qnkel: Die Treiber sind, wie der Name schon sagt, ausschliesslich für NForce 4 Boards gedacht. Auch wenn sie sich evtl. auf NF2 Boards installieren lassen hat man keine Vorteile.
 
Das Kit läuft bisher auch ohne Probleme auf einen nForce2(ASUS A7N8X-Deluxe) :D
 
Einfach über die alten drüber bügeln oder die alten Treiber erst deinstallieren? Das ist hier die Frage.
 
@kxxx: Also ich denke mal, du würdest auf jeden Fall nix falsch machen, wenn du die alten vorher deinstallierst
 
@kxxx: Geht auch so, der ersetzt ja eh alle Systemdateien des alten Treibers - hat hier sogar gefunzt, obwohl durch mich alle Uninstall-Einträge entfernt worden sind
 
habs auf meinem Gigabyte G8-K8n (nForce3-150) drauf und läuft aich, hab aber das Gefühl das die Performance runter geht
heut abend ma vergleichen
 
so also ich habe ihn bei mir mal druf gemacht. ... habe einen asus 87n8x Ultra deluxe board rev.2.0 mit einem nforce 2 ultra chip ... habe einen performensgewinn!!! Speicher test beim lesen von fast 1000% beim schreiben ist es in etwa gleich geblieben.
Festplattengeschwindigkeit wurde beim lesen um 760 % angehoben und beim schreiben um 67 % mehr kann ich noch nicht genau dazu sagen ... bei dennen zahlen habe ich mich nicht um eine 0 oder so vertan !!! das ist wirklich so ... habe das mit nTune gemessen ...

Wenn ich das allerdings mit everest messe hat sich nix verändert ...

MfG Nosnos
 
@Nosnos: Es bringt definitiv nichts für NF2 Chipsätze...
 
@Nosnos: Mehr als 100% geht ja nicht, da 100% nunmal 100% sind. Wenn dich ein Programm anschwindelt, musst du dies noch lange nicht glauben.
 
@ChieFwiGGum: Einfach nur LOL!!
Guckst du und hast zwei unterschiedliche(Vorher/Nachher) Werte, dann ist die eine >100% als die andere :)
Aber solch großprozentige Leitungsgewinne wären... *träum*
 
@Nosnos: Stimmt ja nicht. Der erste Wert ist dann kleiner als 100% und der zweite Wert ist von nun an 100%. Erkläre mir doch mal anhand eines Fortschrittsbalkens 700%. Wie schaut das Dingen aus ? Wickelt sich das Teil 7mal um das Programmfenster ? :)
 
@ChieFwiGGum: In Benchmarks bleibt aber der zuerst gemessene Wert, um einfacher vergleichen zu können 100%ig. Folglich muss, falls sich was geändert hat, der zweite Wert ungleich 100 Prozent sein. Ob wie wir uns ja auch alle einig sind, dieser utopische Leistungsgewinn von 700 Prozent eine Raumkrümmung benötigt, mag ich zu bezweifeln. Ist eher eine Frage der Skalierung :)
 
ich habe eine NVIDIA GeForce4 MX 420. brauch ich dieses Download od er kann ich ihn überhaupt installieren und wenn ja was bringt mir das bzw was ändert sich für mich?
 
@aiwa1987: Äh - das ist KEIN Grafikkarten Treiber...
 
@aiwa1987: Du verwechselst da ForeceWare (Grafiktreiber) mit nForce Suite (Chipsatztreiber), du brauchst ihn ausschließlich dann, wenn Dein Board ein modernes Athlon 64/Opteron-Board mit Sockel 939 und PCI Express ist und es einen NVidia-Chipsatz hat - dürften derzeit die meisten haben, da VIA gerade erst mit dem K8T890 auf dem Markt zu haben und noch recht rar ist
 
Warum bringt es nicht den Treiber drauf zu machen. In den Treiberdateien steht aber was von nforce 2!
 
auf meinen Nforce3-250 stürzt der Treiber (mit aktivierter Firewall) unregelmäßig mit nen NVNRM.sys BSOD ab. In anderen Foren wird das selbe Problem auch mit Nforce4 Boards berichtet. Ich würde ihn erst mal nicht empfehlen.
 
@intertorsten: Naja, für 'nen NForce 3 ist der ja auch nicht gedacht. Auf dem NF4 (getestet mit "ASUS K8N" und "Gigabyte K8NF-9") habe ich noch nie einem Bluescreen mit dem genannten Treiber gehabt.
 
Irgendwie kann ich es nicht verstehen warum man einen NF4 Treiber auf einem nicht NF4 Board installiert - aber macht ihr mal :)
 
Es ist ja kein Kit, dass NUR für's NF4 entwickelt wurde.
Bei mir lief das System zwar vorher schon problemlos, denke aber das es wie mit GraKa-Treiber ist und dies Kit auch allg. Verbesserungen bringt. (Interessehalber, hast du ein NFx-Board?)
 
@nirwana123 : Ich denke schon das ein NF7-S ein NF Board ist :) Und doch, dieser Treiber ist für NF4 Boards entwickelt worden und bringt, wie schon 2x geposted, auf NF2 Boards keine Verbesserungen.
 
Ich hatte die News schon am Freitag eingesendet, wie bereits viele andere vorher....aber scheinbar werden die nicht von Euch gelesen....bzw. eingetragen....
 
Ich habs auf ein NF2 Board gezogen und keinerlei Probleme damit. Subjektiv verbessert hat sich aber auch nix. Hab ein K7N2 Delta L von MSI.
 
Also kann ich das einfach auf mein asus nforce2 board ziehen?
 
@Nash05:

....ich denk schon. Auf planet3dnow.de haben es einige andere auch auf nf2 boards gezogen und keine Probleme.
 
@Nash05: http://www.planet3dnow.de/vbulletin/showthread.php3?s=&threadid=210495
 
http://www.planet3dnow.de/vbulletin/showthread.php3?s=&threadid=210495
 
@Thommy_Cool: irgendwie kommen immer leerzeichen mit in den link. also wenn du past ans copy machst, leerzeichen in der browserleiste löschen
 
@Thommy_Cool: Gegen die Leerzeichen kannst du nichts machen, die werden ab einer gewissen Länge automatisch eingefügt. Mache einen Kurz-Link daraus dann bist du dieses Problem los. Auf wwww.tinyurl.com geht das ganz einfach. Ich habe den Link von dir mal so gemacht: http://tinyurl.com/5nson
 
@Thommy_Cool: danke :o) ist übrigens ein guter Tip mit dieser Seite!
 
ich hab immernoch einen IRQ-Fehler welcher wahrscheinlich durch die nvidia-Firewall verursacht wird
Kommentar abgeben Netiquette beachten!

Weiterführende Links

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter