nForce 6.xx Beta Treiber - Infos & DL

Software Station Drivers hat eine inoffizielle Version des nForce Treiberpakets veröffentlicht. Die im Paket enthaltenen Treiber tragen das WHQL Zertifikat. Die Verwendung erfolgt wie immer auf eigene Gefahr, da dieses Paket von nVidia nicht offiziell ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
der link will bei mir nich so wirklich.. gibts maybe noch ne alternative ?
 
@IndicaPurple: Station-Driver scheint total ausgelastet zu sein. Wir sind grad dabei einen eigenen Mirror anzubieten. Kleine Sekunde Geduld bitte :)
 
So, Happy Downloading :)
 
@mesios: tausend dank =)
 
also bei mir geht der Download von Station drivers mit 50 k :D ist in 5 min fertig :)
 
Also ich werde mir den nicht installieren, soviel neues kann der gar nicht bieten das Risiko einzugehen, der IDE 2.7 war z.B. auch schon im vorherigen Beta Treiber enthalten, auf den ersten Blick siehts so aus als ob der einzige Unterschied die WHQL Zertifizierung ist.
 
bringen die ganz neuen nvidia treiber eigentlich nur auf nforce 3/4 board was oder sollten auch die besitzer eines guten alten NF2 sich die neuen versionen draufmachen? ich denke nämlich kaum, dass nvidia sich jetzt noch die mphe machen wird und ihre treiber für eine alte plattform anpassen wird, die ihnen sowieso keine neuen einnahmen mehr beschert...
 
Die neuen IDE-Treiber (Version 4.7.9) und die neuen Ethernet-Treiber (Version 4.6.6) sind offenbar nur für Boards mit nForce3- oder nForce4-Chipsatz vorgesehen. Auf Boards mit nForce2-Chipsatz lassen sie sich nicht installieren.
 
@fernando: Also die letzten IDE 2.7 konnte ich problemlos mit dem NF2 nutzen, allerdings weiss ich jetzt nicht auswending welche Versionsnummer dahinter steht, die Ethernet Treiber machten ebenfalls keine Probleme.
 
@sickers 303: Die von Deinem System verwendete Version des NVIDIA IDE-treibers kannst Du leicht im Gerätemanager bei den Eigenschaften des Ide-Controllers feststellen. Ich tippe darauf, dass es die Version 4.7.0 ist.
 
@fernando: Das ist mir klar, nur ist das schwierig wenn man nicht zu Hause ist :) Edit: Ich glaube es ist dieser hier: WinXP IDE 2.7 driver version 4.64 (WHQL)
 
@fernando: also ich habe auch ein nforce2 board, bei mir werkelt der ide treiber v2.7, also quatsch was du hier schreibst, nix für ungut...
 
@walmer: Er meint die Versionsbezeichnung nach dem 2.7, in dem hier geposteten Paket soll das ja "4.79" sein
 
@fernando:
Habe es einfach mal gewagt, die Teiber auszutauschen... sprich ich habe die IDE SW und Ethernet-Driver einfach als nForce3-250 installiert. Manuell, über den Hardwaremanager. Dazu muß ich aber sagen, daß ich ein EPOX NF2-Board mit dem neuen Raid-MCP habe. Läuft problemlos, und sogar die FireWall... :-)
 
@walmer: Er meint die Versionsbezeichnung nach dem 2.7, in dem hier geposteten Paket soll das ja "4.79" sein -> bitte löschen
 
Habe den NForce Treiber 6.31 Beta drauf, aber was ist das für einer? Ist der Höher oder niedriger als der alte Beta Treiber (bei den Beta Graka Treibern von Nvidia gibts ja auch desöfteren Beta Versionen im 70er Bereich, die älter sind als die 69er Versionen) Und 6.xx?
 
@Keemo: Der 6.31 ist älter, das ist der den ich auch verwende.
 
@Keemo: Den hatte ich auch drauf und habe nun diesen installiert. Alles in Allem erscheint vieles besser und der NetworkAccess-Manager, also die Firewall-Software enthält nun auch Sprachpakete, ist also unter anderem in Deutsch genießbar.
 
Ist es ein Treiberpaket das ich für mein ASUS A7N8X-X benutzen kann ?
 
@baer999: Hab' das selbe MoBo, gerade installiert und bisher keine Probs...
 
@baer999: Klar, es kommt nicht auf die Marke, sondern den verbauten Chipsatz an...
 
@baer999: Das ASUS A7N8X-X ist ein Board mit nForce2-Chipsatz. Das neue Treiberpaket ist nur für Boards mit nForce3- oder nForce4-Chipsatz vorgesehen. Ohne Manipulation der INF-Dateien lassen sich die neuen Treiber (speziell die IDE und Ethernet-Teiber) auf nForce2-Boards nicht installieren. Die Installationsroutine läuft zwar scheinbar problemlos durch, aber nach dem Reboot zeigt sich, dass bei den Treibern nichts geändert wurde.
 
Es bleibt bei 470 der 4,79 wird nicht installiert auf meinem nf2 Board
 
Achso danke :) vllt löst das ein paar meiner Probs... zb piepsen meine Boxen immer wenn kein Ton oder keine Musik läuft (liegt nicht an den Boxen da es mit andern auch so ist...) Vllt kann man ja auch ein wenig mehr Speed herausholen. Ach ja eins noch, ich habe 2 Gameports im Hardwaremanager, aber bei meinem Board ist ja gar keiner, der richtige funktioniert nicht da er von dem angeblichen Port des Motherboards blockiert wird ?!?!?...
 
@baer999: Du kannst auch den Audio Treiber vom Chiphersteller Realtek nehmen, diese sind mehr "up to date" : http://www.realtek.com.tw/downloads/dlac97-2.aspx?lineid=5&famid=12&series=8&Software=True - vielleicht löst das dein Audio Problem , die Treiber sind weitaus aktueller als die der Mainboard-Hersteller, direkter Download Link: ftp://210.51.181.211/pc/ac97/alc650/wdm_a368.exe
 
@baer999: genau das prob hatte ich auch bei meinem A7N8x-x. extrem nervig :)

allerdings hatten alle meinem drei motherboards im letzten jahr Fehler am soundchip. bei dem Asus wars aber am extremsten, bei meinem jetztigen MSI am wenigsten.

Onboard Sound ist halt ziemlich kagge ^^

das neuere Treiber bei dem NF2 schneller laufen war mir auch nicht aufgefallen
 
ist es auch empfehlenswert den realtek-treiber zu installieren, wenn man mit soundstorm auch eine mpu (Soundprozessor) hat? Muss man da zuerst den nvidia treiber installieren, bevor man den realtek treiber installiert, um für diese mpu auch einen treiber zu haben oder wird er durch den realtek treiber deaktiviert?
 
@knogger: Ich gehe davon aus das die Realtek Treiber alleine genügen, kann das aber nicht sicher sagen da ich kein Soundstorm nutze.
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte