cFos Beta 5.25 Build 2799 - DSL und ISDN Treiber

Software Vom ADSL,PPPoE,ISDN-CAPI und ATM Treiber cFos wurde die Beta-Version 5.25 Build 2799 zum Download freigegeben. cFos bietet sehr viel mehr Features als die Standard-Treiber. Als besonderes Highlight ermöglicht cFos die Erhöhung der ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Das ist mal ein Changelog. Klasse !
 
@elBaba: Hmmm. Da steht 5.xx und das selbe nichtssagende "fixed a rare bluescreen" wie immer schon, äh, wie schon seit geraumer Zeit... Alles darunter betrifft ältere Versionen.
 
Jopa :D Hauptsache man bleibt in den Köpfen der zahlenden User. Doch ich muss das Programm echt empfehlen - hab es getestet und überlege mir ernsthaft einen Kauf! Mich würde allerdings ernsthaft interessieren was sich in der Version geändert hat.
 
bringt das bei w-lan was`? ne oder....
 
@staneck2004: das hat damit nichts zu tun ob die daten per draht oder drahtlos übetragen werden, trafficshaping ist protokollbasierend.
 
was ist mit homebanking gemeint? ist da ein zusatztools mit drin?
 
Machen diese Treiber Sinn wenn man über einen Router ins Internet geht?
 
@Gardi: Wenn du über einen Router ins Netzt gehst, dann nehm cFosSpeed, weil sich das auf das wesentliche beschränkt.
 
Mal ernsthaft gibt jemand 30,- € für sowas aus ?
 
30 euro können sich für nen isdn user z.b. schnell rentieren bei trafficshaping.. so wie ich das mi tbekommen habe.. da kannste ja isdn viel besser ausnutzen, und da es da eh keine flats gibt, oder die meisten keine haben.. kommen da 30 euro auch so zusammen..
 
wieso 30? das kostet doch 45. 30 kostet das cfosspeed
 
Habe cFosSpeed (45 Tage Testversion) installiert und keine Verbesserung oder Verschlechterung bemerkt. Ich hoffe das es sich nach Ablauf der Testphase wieder problemlos deinstallieren läßt. Für mich ist es nicht interessant (Router-Betrieb).
 
cFos ist mehr als cFosSpeed, da es ein DSL-treiber ist (wie der XP interne treiber, nur schneller) und ein ISDN-treiber, der auf CAPI aufsetzt. und cFos bietet einen haufen features, z.b. traffic shaping. ABER: cFos laeuft nur, wenn man direkt auf dem DSL-modem (per ethernet) oder dem ISDN-CAPI aufsetzt. es laeuft nicht fuer reine USB-DSL-modems oder DSL-router. hier kommt cFosSpeed ins spiel: cFosSpeed ist ein reiner traffic shaping treiber ohne DSL-treiber, dafuer kann es aber mit jeder art umgehen, ein DSL-modem anzusprechen: per ethernet, per USB, als router. cu, .c
 
Also, ich bin jetzt endgültig enttäuscht. Immer wieder habe ich cFos sowie cFosSpeed eine Chance gegeben. Das Argument, es sei ja noch im Beta-Stadium, lasse ich nicht mehr gelten. Gestern habe ich diese Version installiert und es lief auch zunächst alles, aber ich war nur gespannt, was sich über Nacht so tut. Und wie erwartet, immer noch derselbe dämliche Bug, der mir dermassen zum Hals raushängt. Wenn ich dann den Monitor ausschalte und ins Bett gehe, keine Taste mehr gedrückt und die Maus nicht mehr bewegt wird, dauert es keine 5 Stunden und es ist wieder passiert: 1. die Verbindung zum ISP steht noch, aber 2. es gibt keinerlei Traffic, kein bit und 3. obligatorisch wird der AntiVirGuard deaktiviert. Ja, ich habe den Tip beherzigt, im Gerätemanager die ausgeblendeten Geräte anzeigen zu lassen und dann den avgntdd auf "Start" zu stellen, weil der standardmäßig auf "Bedarf" steht, aber das hilft auch nicht. Sobald ich die ineffiziente Verbindung trenne, aktiviert der AntiVirGuard sich wieder, aber eine neue Verbindung läßt sich nicht mehr aufbauen. Also deinstalliere ich cFos, aber damit nicht genug. Ich kann nicht neustarten. Also den ProcessManager aufgerufen, alles gekillt und zum Schluß eine svchost.exe gekillt, um einen Zwangsneustart zu provozieren. Beim Hochfahren ein Bluescreen. Noch was, cFos? Also neu gestartet, letzte als funktionierend bekannte Konfiguration. Geht. cFos-Leichen gelöscht. RasPPPoE muß komplett neu aufgezogen werden, sicherheitshalber noch ein Neustart. cFosSpeed? Da lasse ich erst recht die Finger von. Da gibt es Bluescreens bis zum Abwinken und noch schlimmer: Ich habe mein Win XP Pro so konfiguriert, daß Bluescreens angezeigt werden, aber die cFosSpeed-Abstürze sind dermaßen übel, daß der PC ohne Bluescreen sofort neu startet. Noch was? Ich habe alle cFos-Backups gelöscht und lasse ab sofort die Finger davon. Die können mich mal. An meiner Windows-Konfiguration liegt es nicht, egal wie ich Windows neu installiert habe, welche Hardware und welche Treiber ich laufen habe, immer das selbe Problem. Schlußstrich. Basta!

Edit: Seit der v2.x der cFosSpeed komme ich wieder klar, habe die 2.03 Beta seit heute drauf und es löppt...
 
@Hirschgoulasch69: Danke Dir für Tatsachenbericht. Seit der cFos hier in winfuture aufgetaucht ist, spielte ich mit dem Gedanken einer Installation (ISDN: AVM-Capi). Muss nicht wirklich sein. Gruß
 
@Hirschgoulasch69: deine erfahrungen sind ind er tat uebel, sorry. wenn du mir noch einen letzten gefallen tun willst, dann schick mir doch die minidumps der crashes, wenn du sie noch hast, an cfos-support (at) cfos (dot) de. die wuerde ich natuerlich gerne fixen. was die probleme mit dem antivirguard betrifft, weiss ich bislang keinen rat, ich habe das problem aber auch noch nie gehoert. (nur, falls die frage aufkommen sollte: nein, cfos(speed) schaltet keine anderen programm ab.) cu, .c
 
Habe eine Vorversion, funktioniert aber bestens. :)
Kommentar abgeben Netiquette beachten!