Nvidia Forceware 67.03 Beta - Download Inside

Software Eine neue offizielle Beta-Forceware steht zum Download bereit. Der Treiber lässt sich unter Windows 2000 sowie XP verwenden und unterstützt alle gängigen Nvidia Grafikkarten. Die Verwendung des Treibers geschieht wie immer auf eigene Gefahr. mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
die hauptänderung zur letzten version ist übrigens, dass ein kompatibilitätsproblem der GeForce 6600GT Karten mit einigen Mainboards (hauptsächlich mit SIS Chipsatz) behoben wurde...
 
@LoD14: Kann es vielleicht sein, dass es daher kommt, (Kompatibilitätsproblem 6600GT + SIS-Chipsatz)dass bei HL2 oder
Farcry zwar eine bestechende Grafik aber doch eklatante Grafikfehler
auftreten ?
An zu geringer Leistung wird es sicher nicht liegen.
Während eine 5900XT oder auch 9800 Pro so um die 1000-1300 Punkte
machten (3DMark05), lag die 6600GT bei 2500- 2600 !!!
 
nope, die üblen grafikfehler basieren auf der hl2 engine. man kann die austricksen, wenn man siene geforce als ati karte maskiert, sind die fehler fott. und wenn man in den shadersätzen rumspielt, kann man die performance nochmal um über 20/30% steigern ohne qualitätsverlust.
 
@LoD14: kannst du bitte kurz erklären wie man seine nvidia karte als ati ausgibt? und wie machen sich die grafikfehler bemerkbar? habe mit meiner 5950 ultra auch so meine probleme! thx
 
mit 3danalyze geht das. google mal, dann findest dus. es gibt auch ne anleitung im hardforum.
 
@LoD14:
Erstmal danke für den Tip.
Ich habe nochmal gefragt, es war bei Farcry und nicht bei HL2.
Hast Du einen Link zu einem Guide o.ä. für die Geschichte mit den Shadersätzen, wäre klasse.
Danke
 
offizielle Beta-Forceware - na was nu? offiziell oder beta?
 
@ap0ll0: offizielle Beta von nvidia ;)
 
ich installier ihn mir... auch wenn ich nur ne GeForce 4 MX 440 hab :>
 
Werd Ich auch machen, hab aba auch nur ne Geforce FX 5200 =)
 
Ich finde, man sollte die Beta-Forceware Treiber schon im News Center auch als Beta Treiber kennzeichnen!
 
die treiber sind abwärtskompatibel, einziger haken ist beta und da kann es schonmal probleme bei tropic-systemen geben.
 
ich würde ma sagen das der treiber ofiziell ist, den mit beta ist nichts zu finden, der liegt aufm ftp rum von nvidia, wird auch demnächst verlinkt, der treiber ist auch multilingual....
 
@Firez: Es ist ´ne beta.
Siehe hier : http://www.nzone.com/object/nzone_downloads_winxp_2k_67.02.html
 
empfiehlt es sich diese Forceware treiber mit einer MX440 zu benutzen ?
Kommentar abgeben Netiquette beachten!

Weiterführende Links