Nun auch Strato-Pakete mit PHP 5

Internet & Webdienste Nachdem 1und1 bereits vor einigen Tagen für seine Kunden die PHP5 Unterstützung freigegeben hat zieht nun die Berliner Strato AG nach. Ab sofort sind in allen Premium-Paketen neben der Version 4.1.2 und der aktuellen Version 4.3.8 auch PHP 5 ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Canhost bietet seit gestern auch PHP 5 an. Man kann es im IPCONF-Menü umstellen. Danach werden alle php-Files mit der neusten Version ausgeführt.
 
was solls denn da so große probs geben das die das nur mit endung .php5 machen? wieso net gleich .php???
 
@Meatwad: Das habe ich mich auch gefragt. Und dann habe ich auf den Seiten von PHP gelesen. Die sagen, dass es minimale Probleme geben könnte. Naja egal, auf meinem Server wird .php jetzt auch als php5 ausgeführt.
 
Zum Thema "Probleme": Das beliebte phpBB zum Beispiel wird derzeit nicht offiziell in Verbindung mit PHP5 unterstützt, weder von uns (phpBB.de) noch von offizieller Seite (phpBB.com). Die Entwickler betonen zwar, dass es theoretisch läuft, aber eine solche Installation ist derzeit noch auf eigene Gefahr ohne jeglichen offiziellen Support durchzuführen. HTH.
 
@tuxman: Ab wann ist mit einer offiziell lauffähigen Version zu rechnen. Ich bin nämlich bei hosteuope und die werden direkt auf php5 umstellen.
[schnipp] "Wir werden am 04.10.2004 auf allen WebPack-Servern die dann
als "stable" freigegebene PHP 5-Version installieren. Die bisher
eingesetzte PHP 4-Version wird *nicht* parallel weiterbetrieben. Bitte
stellen Sie daher bis zum o.g. Zeitpunkt sicher, dass Ihre verwendeten
Scripte mit der aktuellen PHP-Version 5 problemlos funktionieren. Die bisher verwendeten Endungen .php und .php4 koennen, ebenso wie
.php5, verwendet werden - alle Scripte werden aber ausschliesslich
durch PHP 5 interpretiert.[/schnapp]
(auszug aus einer mail vom 14.07.04)
 
Frühestens mit dem Release der Version 2.2 (also hoffentlich bald) wird PHP5 unterstützt werden. Für 2.0.x ist daher eine Installation bei HE generell vorerst nicht zu empfehlen: Mehr dazu: www.phpbb.de/viewtopic.php?t=59531
 
Sachmal, ist der Text nicht unlogisch? Oben steht "Nachdem 1&1 [...] zieht nun [..] Strato AG nach. Ab sofort [...]" und unten "Auf den Strato-Serverprodukten ist PHP5 bereits seit einiger Zeit [..]" was jetzt? Ab sofort oder schon länger?!
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen