Winamp Version 5.05 schließt Sicherheitslücke

Software Die Firma Nullsoft hat die vor kurzem bekannt gewordene Sicherheitslücke im beliebten Media-Player Winamp (wir berichteten) geschlossen und Version 5.05 zum Download freigegeben. Nullsoft rät allen Winamp Benutzern zum Update! mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
das ging aber schnell. bin begeistert.
 
jo wer winamp braucht... ich bin lang aus dem skinalter drausen mir langt foobar der is geil und braucht 0 resourcen
 
@Sesamstrassenvieh: Was hat das mit Skinalter zu tun? Es ist einfach schön, dass man seinen Player optisch den eigenen Anfoderungen anpassen kann. Viele Skinner stecken enorm viel Arbeit in ihre Projekte und es macht einfach Spass diese zu nutzen. Das PC Lager wurde schon immer in 2 versch. Lager gespalten, die einen wollen einfache Software ohne viel Kram, die anderen bevorzugen ein ansprechendes Design, das hat aber nichts mit Alter zu tun. Winamp verbraucht übrigens auch nicht viel Ressourcen.
 
gibt auch noch ne "Strata" version, weiss wer was das ist?

http://download.nullsoft.com/winamp/client/winamp505_strata.exe
 
ah, habs gefunden, Includes an MP3 of
"When It's All Burning" by Strata ... toll ...
 
na wenigstens funzt der valide >5.x key noch ....:)
 
@bond7: wad fürn key? ^^
 
na der key eben in der fullversion...musst du halt kucken ! :)
 
@bond7: Nicht klug, sich hier mit Keygens zu brüsten. Erschwerend kommt hinzu, dass die Pro Version lediglich MP3 Rippen und volle Brenn- und Rippgeschwindigkeit freischaltet. Es gibt bessere Alternativen, die mehr leisten, aber wer es braucht...
 
hab ich keygen gesagt/geschrieben ?!...NEIN !! im winamp selber wird der KEY als "valide 5.0 key" (so ähnlich) dargestellt.....was ist wenn ich einen korrekten key habe ! ...also bitte keine unterstellungen ja....
 
@bond7: Sorry, aber warum dann die Aussage: "musst du halt kucken ! :)" Aber egal. Tut mir Leid. :)
 
das bezog sich auf den fragenden, wo sich irgend ein key befindet (zum eintragen meinte er bestimmt)....
 
Ja, vermutlich mit dem ("uralten") plugin STFU. Weiß nicht, ob das noch bestandteil der standardversion ist oder mittlerweile von der "seekbar" abgelöst wurde oder was auch immer.
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen