VIA 4in1 Treiberpaket V4.53 - Infos und DL

Treiber Das VIA 4in1 Treiberpaket wurde heute in der Version 4.53 zum Download freigegeben. Das Treiberpaket unterstützt alle 32Bit Windows Betriebssyteme ab Windows ME und besteht aus AGP, IDE, IRQ und INF Treibern für alle VIA Chipsätze. mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Wie jetzt, unterstützt der Treiber nur noch Chipsets ab KT 400 aufwärts ?
ich habe bei meinem 2. Rechner noch den KT 333! Kann ich den Treiber jetzt nicht mehr verwenden ?

Gruß

BlackByte
 
@BlackByte: neeeeee, alle
 
aargh! "... für alle VIA Chipsätze. ..." Manchmal denk ich echt, hier laufen nur Trottel rum...
 
@BlackByte: @Diskostu, wer lesen kann ist klar im Vorteil oder, wenn wie so. schon beschrieben wird (Besonders empfohlen wird die Verwendung bei folgenden Chipsätzen:

K7 chipsets: KT400, KT400A, KT600, KT880
K8 chipsets: K8T800, K8T800Pro
P4 chipsets: P4X400, P4X400A, PT800, PT880)
, dann gehe ich davon aus, daß dieser treiber nicht für mein A7V333 geeignet ist oder !!!
Und was heisst hier Trottel ? du Penner
Nur mal so am Rande: 1. bin ich IT-Systemelekroniker 2. habe ich bereits Computer programmiert C64, Amiga usw: da hast Du wahrscheinlich noch in die Windeln geschissen.
so und jetzt erwarte ich eine Entschuldigung !

kein Gruß
 
Wie ich solche changelogs hasse! Da hätten die Hersteller genausogut gar nichts schreiben können, denn ich glaube nicht dass sich viele user unter 'Update via AGP driver to 4.43AP1' viel vorstellen können. Wieso beschreiben sie nicht einfach die Änderungen die diese updates mit sich bringen?!
 
Geht mir auch immer so.
 
@netwolf: also ich denke mal, dass den changelog jeder versteht der schonmal den 4in1 treiber installiert hat. im zweifelsfall gilt: neuer = besser
 
Was bringt mir der Treiber? Läuft der bei ner Radeon 9800, ABIT AN7?
 
@dEv!L: Ähm Sorry wenn ich was falsch verstehe aber ich denke das die Chipsatztreiber nix mit der Grafikkarte zu tun haben. Dafür sind ja Grafikkartentreiber zuständig. Ausnahme sind halt AGP Chipsatztreiber aber ich denke das hat nix mit der Grafikkarte allgemein zu tun *vorsichtigsag*
 
Das ist ein Chipsatztreiber, welcher die verschiedenen Komponenten des Chipsatzes eines Mainboards in das Betriebssystem einbindet. Der Chipsatz enthält dabei einige Steuerkomponenten, welche den Datenfluß von Komponenten zu anderen Komponenten regeln usw. Entsprechend muss der Treiber dann auch zum Chipsatz passen. Dein Mainboard verfügt aber nicht über einen VIA-Chipsatz, sondern über einen nVidia-Chipsatz (nForce2). Deshalb kannst du mit diesem Treiber nichts anfangen. Für dich wäre folgender Link interessant: __ http://www.nvidia.com/content/drivers/drivers.asp __ Hier wählst du nForce und lädst dir den 4.27er nForce-Chipsatztreiber
 
Ehrlich gesagt läuft das alte KT266Pro besser mit den Windows Treibern als mit diesem VIA Zeugs.
 
@mudie: Ehrlich gsagt ist das der größte Schwachsinn, den ich je gehört habe. Ich hab e selbst ein MB mit KT266Pro und wenn du mit den Windows Treibern fährst, hast du allein schon im 3DMark ein Drittel oder weniger Punkte als mit den Viatreibern. Der Windowstreiber gewährt nur die Basisfunktionalität
 
Und ich muss sagen ne kleine Steigerung der Performance z.b. CS Zero ist wirklich zu spüren *smile hab damit keine Probleme kann also sagen das dies zu Empfehlen ist
 
Für die älteren Chipsätze sollte die Version 4.43 benutz werden. Siehe: http://www.digital-inn.de/showthread.php?p=91785$post91785
 
@LutzR: Warum sollte man den VIA Treiber Version 4.43 benutzen?
Nur weil der Poster es sagt?
Wer sagt denn, dass er Ahnung hat? Ich benutze schon seit langer Zeit den VIA Hyperion 4.51... Warum habe ich dann keine Probleme?
Warum läuft alles perfekt? Wenn der Poster schon schreibt, dass man die Version 4.43 benutzen sollte, dann sollte er auch bitte dazuschreiben WARUM!
 
@Mr_Maniac: Update s.o.
 
Dann brauche ich ja nicht downzugraden... Denn bei mir läuft auch mit dem neuesten Treiber alles wie gewohnt! :)
 
Hallo kann mir jemand sagen ob ich den alten VIA treiber vorher deinstallieren sollte oder kann ich den neuen einfach drüber installieren? Danke schon mal im vorraus....
 
@Flexxx: Deinstalliere den Treiber starte Rechner neu dann neuen Treiber installieren anschließend nochmal PC neustartetn.
 
@eMissions danke für deine antwort. werde es so machen.
 
Wo kann ich denn konkret im Gerätemanager nachgucken welche Version bei mir bereits läuft? Konkret welche Geräte und welche Versionsnummern die aktuellen v4.53 tragen?
 
@t10n: Unter Ausführen im Startprogramm REGEDIT eingeben,HKEY-LOCAL-MACHINE aussuchen,dann Software aufmachen und unter V ist die Version von VIA zu sehen,alle Geräte werden vom Mainboardchip gesteuert nur da kommen die VIATREIBER zur Wirkung.
 
@joplin: Danke! Ist das nur per Registry einsehbar? Warum steht denn im Gerätemanager unter VIA Bus Master IDE Controller Microsoft als Treiberanbieter? Das leuchtet mir nicht ganz ein? Müsste da nicht VIA stehn?
 
@t10n: Wenn man z.B. bei einer Neueinrichtung diese Windowstreiber nicht hätte kann man die Betriebssoftware nicht neu aufspielen weil es dann ganz einfach z.B.die Festplatte oder andere Hardware nicht geben würde,VIA vor der Neueinrichtung geht logischerweise nicht weil das BS.für die Installation gebraucht wird,deshalb die Wintreiber die dann von VIA einfach überschrieben werden und so zu sagen außer Dienst gestellt werden,natürlich läßt es sich MS.nicht nehmen das wir,die IDEtreiber auch einmal da gewesen sind,z.B.wenn die VIAtreiber ärger machen und sie deinstalliert greifen die WINtreiber wieder.
 
@ Spock_1982: Wirf mal mit deinem (mit deinen Worten) Schwachsinn nicht gleich so lauthals um dich. Ich weiß selbst welche Werte ich auslesen kann. Vielleicht hast du dein System unter der Basiskonfiguration einfach zu schlecht eingestellt, dass du unbedingt die VIA Treiber brauchst.
 
Warum zeigt mir denn der Live-Monitor das Update noch nicht an?
 
Das wird auch Zeit! Nach endlosen Versuchen habe ich herausgefunden, das die alte Version die Treiberdatenbank unter XP SP2 zerlegt und damit Probleme bei Geräteinstallationen bringt - Erst als ich den nicht mehr installierte nach dem aufspielen war das endlich weg! +++ Übrigens: Der richtige Link zur Hyperion-Treiberseite ist jener: http://www.viaarena.com/?PageID=403 +++ Ich lass da aber lieber trotzdem aus dem erwähnten Grund die fingas von
 
Das Paket könnte in der Tat für alle Chipsätze nützlich sein - dann nämlich wenn
auch eventuelle Probleme mit dem Windows XP-SP2 in der neuen Revision behoben wurden. Tja, aber da muß ich wohl selber Nachforschungen anstellen...
 
Während Installation kommt immer diese Meldung bei mir: "You must uninstall VIA Ide miniport Driver first and reboot Computer" wenn ich auf ja klicke wird der Ide Treiber gelöscht,Computer startet neu , die Installation kommt wieder und auch die gleiche Meldung wieder! hilfe....
 
@Analysator: Die Einträge in der Registrierung müssen auch komplett gelöscht werden,dann müßte alles funzen!
 
VIA 266A habe ich! Ob ich diesen Treiber besser installieren muss???
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.

Folgt uns auf Twitter

WinFuture bei Twitter

Interessante Artikel & Testberichte

WinFuture wird gehostet von Artfiles