TuneUp Utilities 2004: Beta 2 verfügbar

Software Heute nacht veröffentlichte das Betateam der TuneUp Utilities 2004 die zweite Betaversion der beliebten Software. Damit läuft gleichzeitig die Beta 1 aus und kann jetzt nicht mehr benutzt werden. Folgendes wurde in mit der Beta 2 behoben: mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Ja und neue Bugs, die vorher nicht waren. Z.B. der Reg.Defrag meldet Fehlermeldung bzw lässt sich nicht ausführen.Bei wem noch?Der Systemratgeber erkennt immer noch nicht meinen vorhandenen Spamfilter
 
Warum meldest du nicht einfach die erkannten Bugs in der Beta Area, statt sie hier zu posten.

Dort findest du auch in der Fehlerhistory, dass letztgenannter Bug rerst in Beta 2 + 3 behoben wird !

 
Den Bug habe mit Reg.Defrag habe ich gemeldet.Wollte aber wissen,ob auch andere User das Problem haben. Ging ja bei Beta 1
 
Geht bei mir auch nicht mehr, Meldung: >Could not replace registry hive: Zugriff verweigert< . Bei der Beta 1 hatte ich auch keine Probleme.
 
@badsaarow1

Also bei mir kommt der fehler nicht. hatte vergessen das ich da eigentlich mitgemacht habe und hab erst vor paar tagen die e-mail bekommen. Bisher habe ich keine Bugs gesehen bzw. neue. Bei mir leuft die betha richtig gut
 
Antwort auf den Kommentar von Sire-bRaM

Na also, das war auch der Sinn meiner Frage.Dann ist das evtl. kein Bug mit Reg.Defrag sondern ein plötzliches Problem bei meinem Rechner nachem ich mit Beta 1 das Programm ohne Probleme durchführen konnte?
 
Bei mir funzt auch Reg.Defrag nicht :( Bei beta1 gabs damit keine Probleme.
 
Hab die gleiche Fehlermehldung wie barney.
 
Antwort auf den Kommentar von shelby

So ist es
 
bin beta tester :) ich freu mich ja so *g ... omg ... hab schon 3 bugz entdeckt !
 
Hallo. Habe mal eine eventuell dumme Frage. Installiere ich die Beta 2 einfach ( wie eine Art Update ) über die Beta 1 ? Thx
 
Due wirst bei der Installation von Beta 2 aufgefordert, die Vorgänger-Beta zu deinstallieren. Klicke auf o.k. und los gehts
 
Antwort auf den Kommentar von FüWa1 : MERCI !!!
 
zum Reg.Defrag Bug kann ich bei mir sagen, der tritt nicht bei mir auf :)
woran das liegt ka. eher wohl an den unterschiedlichen sys-configs, oder daran das ich gestern mein sys kompl. neu einrichten musste dank des abrauchens meiner Platte :/
 
Antwort auf den Kommentar von grisi

Ich habe die Fehlermeldung >Could not replace registry hive: Zugriff verweigert< noch einmal an die Beta Area gepostet und mitgeteilt, dass offenbar nicht alle Betatester das Problem haben und auf das Forum von WinFuture verwiesen
 
Auf der Homepage steht nun, dass der Fehler behoben wird. Ich nehm mal an, dass ziemlich schnell ne neue Version zum Download bereitgestellt wird.
 
Antwort auf den Kommentar von shelby

Na also! Die haben inzwischen Winfuture gelesen :) Ausserdem soll die Final bestimmt zum Weihnachtsgeschäft stehen
 
Also ich hab auch seit der Beta 2 diesen Bug mit der registry defrag
 
Ich sollte mal rausfinden warum das bei mir keine probs macht. Vllt bekomm ich ja was dafür :)
 
Antwort auf den Kommentar von Sire-bRaM

Mach das mal und gib Deine Hardwarekonfiguration an die Beta-Area durch. Ich hatte mal mit TuneUp 2003 Probs und mich an den Suppport gewandt. Die haben mir daraufhin ein Tool gesandt welches meinen Rechner durchforstet hat. Danach gab's einen Patch
 
""
Die haben mir daraufhin ein Tool gesandt welches meinen Rechner durchforstet hat
""

SO verbreitet man SpyWare *G*
(nich ernst nehmen)
 
also bei mir habe ich noch keinen Fehler gehabt,läuft einwandfrei
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen

WinFuture Mobil

WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
Nachrichten und Kommentare auf
dem Smartphone lesen.