Neue Version von Logitech's iTouch & MouseWare

Treiber Logitech hat heute jeweils eine neue Version der iTouch-Software sowie der MouseWare veröffentlicht. In iTouch 2.20 Build 242 wurde ein Fehler behoben, der zu einem besonders langen Herunterfahren des Systems führte. Weiterin wird jetzt auch Apple's ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
"2.20 Build 242 wurde ein Fehler behoben, der zu einem besonders langen Herunterfahren des Systems führte."

WOOOHOOOO ... nach über einem halben Jahr haben sie das endlich gefixt? Wurde auch Zeit!
 
Ich kann dem nur zustimmen, seit über einen halben Jahr ist es mir nicht möglich meine Tastatur mit installierter iTouch Software am USB Port zu betreiben.

Hoffentlich ist dieser Fehler jetzt wirklich behoben.
 
was mich Interessieren würde ob das Programmieren der Tasten
über dieses Keystroke-Button Funktioniert ohne Probleme
hat das schon einer getestet ? Denn ich habe ehrlich gesagt keinen
Bock mehr auf Versuchskaninchen ..........
 
Die Tasten(kombinationen) gab's schon in Mouseware 9.78 - funktioniert bei mir mit Shift, Ctrl und Esc auf 3 der 8 Tasten meiner MX500 problemlos.
Würde mich interessieren, was denn in 9.79 neu/geändert ist...
 
Also den Fehler mit dem Herunterfahren haben sie endlich in den Griff bekommen, aber die Funktionstasten "Speichern","Weiterleiten" , "Rückgängig" usw. funktionieren weiterhin nur mit Micro$oft Produkten à la Outlook Express und MS Office :-(
 
Die von mir genannten Tasten lassen sich manuell über "Tastendruck" definieren.
So kann ich z.B. STRG + S als Kombination zum Speichern eingeben.
Somit funktionieren die Tasten auch in Mozilla Thunderbird, OpenOffice usw.

Ist zwar etwas umständlich, aber besser als gar nichts.
 
Also, ich benutze die Maustreiber 9.75! Ich habe diesen wegen der Sensitivity gewählt, alles andere funktioniert nämlich prima. Nun warum alle Tasten gehen? Ich habe nicht die Mouseware installiert, sondern die Installationsdatei mit Winrar extrahiert. Dann erhaellt man einen Ordner, indem die Treiberdateien vorhanden sind.
Ich bin also im GeräteManager auf "HID-konforme Maus" -> "Treiber aktualisieren..." und hab den vorher extrahierten Ordner angegeben.
Meine Maus laeuft nun mit dem Logitec Treiber (rotes Licht immer an) und es gehen alle Tasten.

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\LMouFlt2\Parameters\OpticalMouse12\0000]
"Acceleration"="Off"
"MouseSpeedY"="50"
"MouseSpeedX"="50"
"Resolution"="8"

Das hab ich in der Registry eingetragen für volle 800dpi

[HKEY_CURRENT_USER\Control Panel\Mouse]
"SmoothMouseXCurve"=hex:00,00,00,00,00,00,00,00,00,a0,00,00,00,00,00,00,00,40,\
01,00,00,00,00,00,00,80,02,00,00,00,00,00,00,00,05,00,00,00,00,00
"SmoothMouseYCurve"=hex:00,00,00,00,00,00,00,00,66,a6,02,00,00,00,00,00,cd,4c,\
05,00,00,00,00,00,a0,99,0a,00,00,00,00,00,38,33,15,00,00,00,00,00

Das bewirkt eine lineare Mausbeschleunigung.

So ich hoffe ihr habt mein Geschwafel verstanden und es war euch behilflich :)
 
Antwort auf den Kommentar von jabby
Hallo jabby, komme mit den Registryeinstellungen, insbesonders mit den ändern der binären Werte nicht klar. Da gibst ein Fenster im Regeditor, aber wie und welche Einträge ich da ändern soll ist mir ein Rätsel - kannst Du hilfreich sein und irgendwo einen Regschlüssel dafür anbieten? Danke
 
Was hat sich bitte gegenüber der Version 2.15 verändert.Kann nichts finden.?
 
Antwort auf den Kommentar von barcany: Nach einem halben Jahr haben sie es endlich geschafft, dass mein PC bei installierter iTouch Software und der Tastatur am USB Port endlich wieder normal herunterfährt.
Mit Version 2.15 konnte ich meinen Internet Navigator SE nicht am USB Port betreiben, da der PC sich dann weder Neustarten, noch Herunterfahren lies.
Dieser Fehler ist (zumindest bei mir) mit Version 2.20 der iTouch Software behoben.
Ich möchte die Tastatur nicht ohne Grund am USB Port betreiben, denn wenn sie am USB Port hängt, speichert sie den Status der F-Taste, am PS2 muß ich um Zugriff auf die "normalen" Funktionstasten zu bekommen jedes mal die F-Taste drücken.
 
Antwort auf den Kommentar von AtiUser: Ohh man. Danke für den Tipp bezüglich der F-Taste. Das hat mich schon lange genervt. Ich habe meine Tastatur am PS2, weil ich keinen USB Platz verschenken wollte. Das werde ich jetzt ändern - die Taste nervt mehr als der verschwendete USB Platz kostet :-).
 
Danke Dir für die Info.

bis denne
 
endlich ...
 
Ich kann mich den anderen nur anschliessen: ENDLICH!!! Aber wie sagt man so schön: besser spät als nie, zumindest scheinen beide Treiber ganz vernünftig zu laufen, hab noch keinen Fehler feststellen können, auch das runterfahren geht wieder, hab Internet Navigator SE und MX500, beides am USB hängen.
 
"hab Internet Navigator SE und MX500, beides am USB hängen."
Hey ich auch :-)
 
Der neue Treiber macht die Programmierung der Tasten jetzt zumindest akzeptabel. Was ich aber immer noch peinlich finde ist, dass es keine Möglichkeit gibt einen Computer aus dem Ruhezustand zu wecken. Das ging schon bei meiner alten Tastatur, die ca. 8 Jahre alt war. Auch ist bei mir die "Go" Taste ohne Funktion, wenn man nicht den IE als Standardbrowser definiert hat. Alles in allem ist der Treiber immer noch schlecht, aber besser als der letzte Treiber. Hardware: Internet Navigator Keyboard
 
Antwort auf den Kommentar von dersurfer: Die Betonung liegt aber auf "akzeptabel" :-)
Stimmt die "Go" und die "Zurück"Taste sind für mich auch völlig nutzlos, da ausschließlich IE akzeptiert wird. Geben wir ihnen ein halbes Jahr, dann haben die das bestimmt auch gefixt :P
 
Dass bestimmte Multimediatasten nicht mit jedem Programm funktionieren, würde ich eher dem jeweiligen Programm anlasten. Windows ist Nachrichten-basiert. Wenn eine Taste gedrückt wird, bekommt das aktive Programm das durch eine Nachricht mitgeteilt. Das gilt auch für die Multimediatasten. Wenn nun aber z. B. Mozilla nicht auf die Nachricht "Multimediataste x gedrückt" reagiert, passiert auch nix. Die Microsoft-Produkte sind scheinbar, die einzigen, die in der Beziehung ordentlich geschrieben sind und auf alle Tasten reagieren.:)
Klar kann Logitech das auch per Treiber lösen, das ist aber ziemlich umständlich und würde auf sowas hinauslaufen "if(aktiveAnwendung == "Mozilla Thunderbird") bla(): else if(aktiveAnwendung == "Opera") blubb(): usw.
Logitech müsste also für jedes Rotzprogramm was irgendwie annähernd als e-Mail-Client oder Browser bezeichnet werden kann, eigenen Code schreiben. Dagegen sträubt sich jeder vernünftige Programmierer, weil das die übelste Fehlerquelle wird. Zumal man ja nicht davor gefeit ist, dass z. B. Mozilla Thunderbird 0.5 plötzlich ganz anders angesteuert werden muss.

Also: Fragt lieber mal bei den Programmierern von Opera, Mozilla usw. an, da habt ihr sicher mehr Erfolg als bei Logitech.
 
Antwort auf den Kommentar von TiKu: Das ist so nicht ganz richtig, Logitech hätte für die Funktion "Speichern" gleich die Tastenkombination STRG + S nehmen können, dann funktioniert die Taste mit fast allen Anwendungen.
Es gibt unzählige Multimedia Tastaturen von den verschiedensten Herstellern, da kann Mozilla sicher nicht auf jede eine Optimierung integrieren, das ist Sache des Treiberherstellers, also Logitech.
Und wie gesagt, STRG + S ist in 90% der Programme Speichern (ich glaube sogar auch in MS Produkten), es wär die passendere Lösung.
 
Antwort auf den Kommentar von AtiUser:
Es gibt vordefinierte Nachrichten für bestimmte Multimediatasten. Es ist also nicht so, dass jede Tastatur mit ihrem eigenen Nachrichtensatz daher kommt - zumindest wenn der Treiber sich an diese Vorgaben hält, was bei Logitech aber glaube ich der Fall ist.
Von daher könnten Mozilla und Co. sehr wohl auf diese Nachrichten reagieren, ohne für jede Tastatur eigenen Code nutzen zu müssen.

Übrigens meinte ich weniger die Zweitbelegungen der F-Tasten (z. B. Speichern auf F8), sondern viel mehr die "echten" Zusatztasten wie Play usw.
 
HEY JABBY

bist Du sicher, das:

"Resolution"="8" Das hab ich in der Registry eingetragen für volle 800dpi "

für die dpi ist? Bei mir stand da eine null aber die Maus ging trotzdem.

Selbst mit dem Tweaktool von Optimize for Speed oder Precision wurde in der Registry dort nichts geändert. Vielleicht an anderer Stelle?
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen