Neues Tuningtool direkt von Nvidia

Software Nvidia hat die Version 1.0 des System Utilities veröffentlicht. Dabei handelt es sich um ein Programm, um die Temperaturen des Systems und andere Komponenten zu überwachen. Weiterhin ist es möglich, die Performance durch Übertakten zu erhöhen. mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
is nur für nforce...na hätt ich mir ja denken können. tja dann bleib ich eben bei meinem asus probe :)
 
@Master25: sry -
 
und wie wäre es mit gescheiten nforce treibern?
 
Die nForce-Treiber sind stabil und sehr performant. Wo ist dein Problem?
 
MBO 5.3.5 rul0rt :p
 
mbo kann aber nicht das was das nforce ding bei manchen boards kann
 
Das System Utility von NVidia taugt absolut garnichts. Wenige Boards werden unterstützt, davon wird die Hälfte noch nichtmal vollständig unterstützt, es funktionieren nur wenige Einstellungen.Nvidia sagt, es läge an den Herstllern, die müssten ein neues Bios rausbringen.Nun, für mein Abit NF-7 Rev.2 kam erst kürzlich ein neues raus und trotzdem wird kaum eine Funktion des Tools freigeschaltet. Die Temperaturanzeigen für CPU und Chipsatz zeigen bei 80% aller Leute 60 bzw. 50 Grad an, das tolle Tool kann also noch nichtmal das, was der uralte Mobo Monitor kann, da bleib ich genau wie Wetter lieber bei diesem Proggie.Das Programm verschwindet nicht im Tray, damit man von dort Temps usw. ablesen kann, man darf also jedes Mal zum Desktop zurück und dort rumfummeln. Die nforce Treiber sind nach wie vor absoluter Müll, diejenigen, bei denen wirklich alles funktioniert gehören eindeutig zur Minderheit( glücklicherweise gehöre ich zur Minderheit, aber auch erst mit dem 2. nforce Board).Axo, hätte ich glatt vergessen: wer braucht eigentlich dieses Tool?? Ist hier jemand, der alle 2 Minuten seine Mühle übertaktet, untertaktet, umtaktet oder sonstwas und dann zu faul ist, jedesmal den PC neu zu booten???Wenn ich meine Kiste übertakte, dann bleibt das Teil bei dem Takt, meine Speichertimings bleiben dort wo ich sie haben will, die Spannungen bleiben dort wo sie sind. Das mache ich ein einziges Mal im BIOS und dann war´s das. Dieses Tool ist mal wieder nur ein kleiner Happen von nvidia, damit die Rufe nach vernünftigen Treiber kurzzeitig verstummen und die Welt wieder heil ist.
 
Mh, ich muss was korrigieren. Die nforce Treiber sind nicht unbedingt Müll, nvidia hat nur fehlerhafte Chipsätze verkauft und und da helfen auch keine Treiber. Ati schaltet wenigstens kaputte Pipelines tot und verkauft das funktionierende Produkt dann noch, aber die Chipsatz-Ausbeute bei Nvidia scheint so kacke zu sein, dass die selbst die kaputten Dinger verticken müssen.Bin übrigens kein Ati-Jünger, für mich sind Support und Preis/Leistung des jeweiligen Produktes entscheidend und deswegen fällt nvidia, was Mobo´s angeht erstmal flach.Mh, was Grakas angeht auch!Stellen die auch noch was anderes her, dass ich noch gebrauchen kann???
 
support un preis-leistung also. magst du vielleicht ma ueber den tellerrand hinausschauen? das chipsatz-elend is woanders noch wesentlich groeszer. was die treiber angeht waer es n feiner zug von dir nich ewig die alte maehr vom windowslaehmenden idetreiber zu kolportieren. das is seit nem dreivierteljahr geschichte un alles laeuft 1a. zum system-util haben euer ehren natuerlich auch ne ganz eigene kleine bornierte drecksmeinung. fein. auf meinem, nich mehr ganz frischen, 8rda+ laesst sich damit ohne reboot alles wichtige einstellen was mich sonst ne reise ins bios gekostet haette. irgendwie schon n mehrwert...wenn man ihn denn als solchen akzeptieren will. un nein, ich glaube nich dass nvidia demnaechst was vorstellen wird was du gebrauchen kannst. in der neuen xbox is naemlich ati drin - und die scheint das passende fuer dich zu sein.
 
Frag mich was mancher gegen die Treiber hat...die funzen doch einwandfrei :o Und das Proggi werd ich mir gleich mal anschaun :]
 
@brick_top bist du nen arbeitsloser ex-nvidia angestellter, der wieder bei denen aufgenommen werden will*lol*???

geh ma auf http://www.nforcershq.com , die werden dich dort auslachen bis sie allesamt umfallen.

Bring mal Argumente, bevor du rumsabbelst.Nix läuft vernünftig mit den IDE-Treibern von Nvidia, zumindest bei den meisten. Ich frag mich, warum Nvidia die IDE-Treiber aus dem Chipsatz-Paket genommen hat, wenn es doch null Probleme damit gibt*lol*???
Mein KT266A mit VIA Chipsatz lief damals wunderbar, hab auch noch von niemandem gehört, dass er solche Probleme mit nem Intel Chipsatz hatte...Support ist bei Nvidia lausig, die letzten nforce Treiber sind Monate alt und es wurden neue VERSPROCHEN, die 2 Wochen nach den "aktuellen" erscheinen sollten.Entweder saugt sich mein Rechner die nvidia Homepage immer aus dem Cache,oder die Treiber sind wirklich schon so alt:)))))!!!!Die 52.16 Graka-Treiber sind auch nur ein Witz, die laufen zwar stabil, aber die Bescheisserei in Benchmarks geht weiter, diesmal ist´s beim Aquamark, weil 3dMark stark an Glaubwürdigkeit verloren hat.In Spielen sieht man sehr wenig von Performance Steigerungen, aber die Screenies, die ich vor und nach dem 52.16er gemacht sehen beim 52.16 wesentlich schlechter aus. Ich kann doch auch nix dafür, wenn du von PCs keine Ahnung hast und dir so einen Elektroschrott von Epox kaufst. Bei Planet3dnow ist das mit Abstand der Spitzenreiter in Sachen Problemboard. Weisst du übrigens, warum die Firma Epox heisst? Weil deren "Mainboards" nur durch 2-Komponenten Epoxid-Harz Kleber zusammengehalten werden.
Zum Thema Preis-Leistung kam jetzt irgendwie auch noch nix rüber.Du willst mir doch nicht erzählen, dass nvidia Grakas da die bessere Wahl sind*gröööhl*???Axo, ne Reise in Bios ist natürlich was ganz Schreckliches. Ist das dir nicht bunt genug oder kommt man mit Epox-Boards nicht ins Bios?Kann ich kaum glauben, die bringen doch alle 2 Wochen ein neues raus:)
Sooo, jetzt muss ich noch auf meinem völlig funktionierenden "Abit" NF-7 ne Runde zocken und meine "ATI" Karte quälen*gg*.......
 
Ollum08/15 und brick_top, ihr habt beide keine Ahnung von Hardware. Ich besitze auch ein 8RDA+ mit besagten Fehlerhaften Chips, das Drecksteil tauscht mir keiner um, und ich darf mich mit den Soundfehlern, den Hängern, dem defekten BIOS und sonstigen Instalbilitäten alleine rumärgern. Das war das erste Epox-Board mit dem ich Probleme hatte, es liegt eindeutig an nVidia, alle Boards mit VIA Chipset, die ich vorher hatte (größtenteils Epox) liefen astrein. Sicherlich gabs mal Probleme mit dem IDE Controller der 686B, wo man erst einen Monat warten musste, bis es einen Treiber gab, mit welchem IDE Brenner funktionierten. Aber es kam was von VIA und seitdem lief alles perfekt. nVidia schlampt einfach so derbe, dass es zum Heulen ist. Naja, spätestens in zwei Jahren sind die weg vom Fenster, wenn keine Sau (nicht mal M$) deren Produkte noch kauft.
 
Nvidia hat nur fehlerhafte Chipsätze verkauft und und da helfen auch keine Treiber.

Hallo sind die nforce 2 chips müll ? Oder sind das ander die da oben beschrieben werden ?
 
Also ich bin Besitzer eines Asus A7N8X Deluxe Rev 2.0 und bei dem Board funktioniert alles 1a, selbst der APIC Modus funktioniert Einbandfrei ohne irgendein Performance Problem. Ich bin sehr zufrieden mit dem nVidia nForce2-ST Chipsatz, die offiziellen Treiber von nVidia funktionieren auch einbandfrei. Leider wird vom nVidia Tool mein Mainboard noch nicht unterstützt, aber das wird sich sicherlich ändern.
Wenn andere Hersteller mit dem nForce2 Chipsatz nicht klarkommen, ist das doch nicht nVidia´s Problem.
Und mit den neuen ForceWare Treibern gibts bei mir auch keine Probleme, sowie auch keine Verschlechterung von Benchmarks.
 
Schließe mich der Meinung von "triple" voll an. Ihr Meckerer da oben, lest mal das hier: http://www.au-ja.org/review-asusa7n8x-1.phtml
 
Antwort auf den Kommentar von cappoodoo: Nur weil bei euch alles funktioniert sind nicht gleich alle anderen die Meckerer
 
Lol, da haste Recht Winkel.Der Witz ist ja, bei mir funktioniert alles wie ne eins, aber trotzdem darf man doch von nivida enttäuscht sein.
Übrigens halte ich von au-ja.org absolut garnix, die sind da noch schlimmer als die Noobs von Chip. Genau das Asus mit der Rev.1.04 hatte ich und das Board suckt total. Ewig diese Sound-Probleme nach 15 Minuten spielen und zum Übertakten taugte das Teil bei mir überhaupt nicht.Das Review von au-ja besagt einfach garnichts.Ich kann mich auch noch an ein Review dieses Boards bei hardtecs4u erinnern, da war das Asus das ultimative Board das alles schlägt was da ist. Und 3 Monate später kam die Rev.2 raus und ein weiteres Review kam, dort kam man dann zu der Erkenntnis, dass die Fehler des Vorgängers teilweise behoben wurden. HALLO???? Welche Fehler????In dem ersten Review gab es keine Fehler!!!!Das Ding war einfach in allen Disziplinen suuuper und sowas von toll, daran waren wahrscheinlich überhaupt nicht die Aufforderungen des edlen Spenders, der das Board der Redaktion überlassen hat, schuld, man solle das Board doch ein wenig "überbewerten" und über ein paar nette "Kleinigkeiten" hinwegsehen.
Alles Beschiss, man sollte diese ganzen Reviews, Previews usw nicht überbewerten, am Ende ist man nur schlauer wenn man das Gerät im Rechner hat und selbst testet.
 
So schnell wie ich installiert hab, hab ich auch wieder deinstalliert!!! Das Tool ist absoluter Müll. Schade für Nvidia
Kommentar abgeben Netiquette beachten!

Weiterführende Links