ATI Catalyst V3.9 leaked

Treiber Station Drivers ist irgendwie an den Catalyst v3.9 (für Windows 2000/XP), Treiberversion (v6.14.10.6396) gekommen und hat ihn soeben online zur Verfügung gestellt. Es handelt sich NICHT um einen offiziellen Treiber (wahrscheinlich auch um einen Beta ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
Hab ihn (nach mehreren Versuchen :)) !!!
Bin mal gespannt, was der so drauf hat, oder ob er meine GraKa schrottet *ROFL*...

Greetz Frozen-GPU
 
Habe sie gerade Testen wollen, aber in den Treibern ist nur eine Unterstützung für Radeon 9200 SE/9600 SE/9800 Karten. Das heist mit 9500/9500 Pro/9700/9700 Pro funktioniert der Treiber nicht.
 
STOPP.....

Hab ne Radeon 9700Pro und der Treiber geht nicht. Kann es sein, dass bei der Quelle nur die 3 aufgelisteten Karten damit funzen???? Wenn ja, shice man hab mich scho gefreut :(
 
@Mike P.

LOL mein Reden....... :))
 
ADD: Das ControlPanel lässt sich alleine installieren....
 
Wie ist das mit diesen Hardware Schäden mittlerweile?
 
ATI meinte in einem Statement, dass sich kein OEM Partner bei ihnen gemeldet hätte dessen Kunden Probleme diesbezüglich gehabt hätten. Inwiefern da also nun was dran ist, ist unklar (mir zumindest).
 
Antwort auf den Kommentar von TraXX - Mit dem Omega 3.8 hatte ich das Problem mit den hohen Widerholraten, mit dem offizielen 3.8 aber nicht. Und komischerweise hatte ich den Omega 3.8 auch früher schonmal erfolgreich am Laufen... Dran ist also was, zumindest was die Wiederholungsraten angeht...
 
also für die 9500pro sind sie mal nicht ,wollte sie installen ging aber nicht....
 
Also nochmal... auch für eggi :) Es werden nur folgende Karten unterstützt: RADEON™ 9200 series, RADEON™ 9800 serie, RADEON™ 9600 series.... Alle anderen können sich aber das ATI ControlPanel aus dem Ordner "CPanel" installieren, des funzt...
 
hmm nebenbei bemerkt v6.14.10.6396 ist auch die basisversion der omegatreiber
 
Antwort auf den Kommentar von qbx oh ich meine des omegatreibers 3.8.5beta
 
bei mir gibt ein problem:

hab diese neue beta installiert für 9800 SE

nachdem neustarten wollte ich sofort benchen, gut anfang ging es, aber nach einer weile haengt 3dmark03 auf, jedes mal.... auch bei anderen is das gleiche problem! scheint wohl hitze problöem zu sein mit 3.9.... wobei ich mit anderen treiber mit default takt keine solche probleme hatte!
 
www.ati-news.de meint dass es sich nur um den leaked Catalyst 3.7 von Dell handelt
 
Es handelt sich um einen leaked Catalyst 3.7 von Fujitsu Siemens Computers. Ich habe ihn auf meiner Radeon 9600 Pro installiert.
 
Also bei mir hat die Installation geklappt. Habe eine 9600 pro: Jedoch seltsam ist, daß der Treiber als Verkaufsversion von Fujitsu Siemens (Catalyst 3.7) angezeigt wird.
Kommentar abgeben Netiquette beachten!

Preisvergleich Phenom II X4 965 BE

AMDs Aktienkurs in Euro

AMDs Aktienkurs -1 Jahr
Zeitraum: 1 Jahr