mIRC DCC Exploit im Umlauf

Internet & Webdienste In einschlägigen Foren ist ein neuer DCC Exploit aufgetaucht. Damit ist es möglich, jeden beliebigen mIRC-Client ab Version 6.0 abstürzen zu lassen. Um sich davor zu schützen, kann man entweder eine ältere Version nutzen, oder alle eingehenden DCC ... mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
man das geht schon den ganzen Tag so, das nervt mich langsam total
 
Antwort auf den Kommentar von [3dfx]

Was nervt dich, das User über Fehler informiert werden??
 
gibt aber einen einfachen fix....einfach dcc auf ignore..../ignore -wd *
 
6.12 ist da....ohne den bekannten exploit
Kommentar abgeben Netiquette beachten!

Video-Empfehlungen