Kumulativer Patch für den Internet Explorer

Software Microsoft hat einen neuen kumulativen Patch für den Internet Explorer 6 veröffentlicht. Dieser enthält alle Patches, die nach dem letzten Service Pack erschienen sind. Hier die Downloads: mehr...

Diese Nachricht vollständig anzeigen.

Jetzt einen Kommentar schreiben
 
praktisch praktisch, sogar was für meinen uralt 5.01 dabei... danke
 
auf was bezieht sich das SP1 bei "Update für den IE 6 mit SP1" auf den IE oder auf XP???
 
Antwort auf den Kommentar von ch_z

aye Sir, auf den IE 6 mit SP1
gerade getestet unter W2k+SP4 mit IE6+SP1
 
Antwort auf den Kommentar von mcshadow danke
 
Antwort auf den Kommentar von ch_z: WinXP SP1 beinhaltet IE6 SP1. Wenn sie aber für einen Patch für "IE6 SP1" sprechen, ohne explizit noch was über "XP" zu schreiben, meinen sie einen beliebigen IE6 SP1. Das kann sein ein Win98 mit IE6SP1, ein WinXP mit SP1 (und damit IE6 SP1 integriert), ein Orginal-WinXP wo nur IE6 SP1 nachintalliert wurden, ein Win2000 mit IE6SP1, etc. . Alles klar :)?
 
bitte Vorsicht beim Installieren dieses Patches....!

habe nach dessen Installation grosse Probleme mit dem Rechner...
Einige Programme lassen sich nicht mehr aufrufen,
Doppelklick der Maus ist weg,
Autostartordner wird nicht korrekt abgearbeitet, so dass z.B. der Viren-
scanner oft beim Start nicht aufgerufen wird usw...

habe das verifiziert mit diesem Patch und über windows-update..
jedesmal wieder ein festplatten image neu aufgezogen und jedesmal
wenn dieser IE-Patch aufgespielt wird, spielt der Rechner verrückt....!!

Also Vorsicht beim Installieren... am Besten vorher ein Image machen,
da der Patch nicht mehr deinstallierbar ist....

cu flatti
 
Antwort auf den Kommentar von flatti: Habe hier mit XP pro + SP1 genau die gleichen Probleme - Doppelklick weg und sämtliche Autostart Programme werden nicht ausgeführt. Auch die, die ich in die Run-Sektion der Registry selber eingetragen habe.
 
Ich vergass zu erwähnen, habe XP Home Sp1.....

cu flatti
 
@flatti : so.. ich hab ihn auch drauf ..

ich hab keinerlei probleme bei dem patch gehabt :)
und ich hab auch XP Home + SP1

evtl. hast du beim installen vergessen den virenscanner mal zu deaktivieren ? vielleicht wurd dadurch immer zu etwas beim installieren zerschossen ?
naja jedes system reagiert anders
 
Antwort auf den Kommentar von Grisi
@Grisi: hab es sogleich mit Abschaltung des Virenscanners nochmals
aufgespielt, leider mit gleichem Ergebnis: musste zur Korrektur wieder
das Image aufspielen...
naja, werd ich eben ohne das IE-Cum auskommen....
der heutige andere Windowspatch lief und läuft ohne probleme...
irgendwie scheint der IE-Patch auch mit den Berechtigungen zu spielen..
ich kann auch ohne leben...:))
 
Hab auch keine Probleme mit dem Patch.
Kommentar abgeben Netiquette beachten!