Sicherheitslücke in Winamp entdeckt

Software Die Sicherheitsexperten von NGSSoftware haben eine schwere Sicherheitslücke in Winamp bis einschließlich Version 5.02 entdeckt. Das PlugIn 'in_mod.dll' prüft .xm-Dateien nicht korrekt. Dadurch kann ein Angreifer beliebigen Code in der Datei unterbringen und diesen auch ausführen. Es wird empfohlen, die aktuelle Version 5.03a zu installieren, um sich vor evtl. Angriffen zu schützen.

  • Download Winamp 5.03a

    Quelle: PC-Welt.de

    Vielen Dank an Lutz1965 für die Information!
  • Diese Nachricht empfehlen
    Kommentieren13
    Jetzt einen Kommentar schreiben


    Alle Kommentare zu dieser News anzeigen
    Kommentar abgeben Netiquette beachten!
    Einloggen

    Jetzt als Amazon Blitzangebot

    Ab 11:59 Uhr HP Probook 645 (Zertifiziert und Generalüberholt)HP Probook 645 (Zertifiziert und Generalüberholt)
    Original Amazon-Preis
    249
    Im Preisvergleich ab
    ?
    Blitzangebot-Preis
    198
    Ersparnis zu Amazon 20% oder 51

    Video-Empfehlungen

    WinFuture Mobil

    WinFuture.mbo QR-Code Auch Unterwegs bestens informiert!
    Nachrichten und Kommentare auf
    dem Smartphone lesen.

    Folgt uns auf Twitter

    WinFuture bei Twitter

    Interessante Artikel & Testberichte

    Tipp einsenden