Hotfix Rollup für das .NET Framework 4.6 und 4.6.1

Microsoft bietet für das .NET Framework 4.6 und 4.6.1 das Hotfix Rollup 3154529 an, welches die Programmierschnittstelle auf den neuesten Stand bringt und bestehende Fehler beseitigt.
Microsoft .NET Framework LogoMicrosoft .NET

Update für .NET Framework

Welche Fehler das Update genau beseitigt, hat Microsoft zwar noch nicht bekannt gegeben, dennoch können Nutzer davon ausgehen, dass durch die Installation die Stabilität und Zuverlässigkeit des .NET Framework verbessert werden.

Damit Sie diesen Hotfix installieren können, muss auf Ihrem System das .NET Framework 4.6 oder 4.6.1 vorhanden sein. Außerdem sollten Sie alle auf dem .NET Framework basierenden Anwendungen vor der Installation beenden.

Gültig für Windows 7 Service Pack 1, Windows Vista Service Pack 2, Windows Server 2008 R2 Service Pack 1 und Windows Server 2008 Service Pack 2.
48,71 MB
2.963
Diesen Download empfehlen
Kommentieren1

Das könnte Sie auch interessieren

Jetzt einen Kommentar schreiben
 
"Damit Sie diesen Hotfix installieren können, muss auf Ihrem System das .NET Framework 4.6 oder 4.6.1 vorhanden sein." - das stimmt nicht, auch wenn MS das auf deren seite schreibt. eine jungfräuliche windows 7 installation, komplett ohne .net 4.x, kann man damit auf die aktuellste version 4.6.1 hieven.


Kommentar abgeben Netiquette beachten!
Aktuelle IT-Stellenangebote

WinFuture wird gehostet von Artfiles